<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Uzbekistan Qualify For Knockout Stage At Asian Cup" />
	<meta name="description" content="Uzbekistan has qualified for the knockout round of the Asian Cup soccer championship in the United Arab Emirates.  Uzbekistan routed Turkmenistan 4-0 in" />
	<meta name="keywords" content="International Business News, uzbekistan, asian cup, asian, knockout" />
	<meta name="news_keywords" content="International Business News, uzbekistan, asian cup, asian, knockout" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Uzbekistan Qualify For Knockout Stage At Asian Cup" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/258988113/uzbekistan-qualify-for-knockout-stage-at-asian-cup" />
	<meta property="og:description" content="Uzbekistan has qualified for the knockout round of the Asian Cup soccer championship in the United Arab Emirates.  Uzbekistan routed Turkmenistan 4-0 in" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/rfe1547435240.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Uzbekistan Qualify For Knockout Stage At Asian Cup" />
	<meta name="twitter:description" content="Uzbekistan has qualified for the knockout round of the Asian Cup soccer championship in the United Arab Emirates.  Uzbekistan routed Turkmenistan 4-0 in" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/rfe1547435240.jpg" />

	<title>Uzbekistan Qualify For Knockout Stage At Asian Cup</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.rferl.org/a/uzbekistan-soccer-asian-cup-/29708179.html" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 14 Jan 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Uzbekistan Qualify For Knockout Stage At Asian Cup</h2>
							<p>RFE<br>14 Jan 2019, 13:07 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/rfe1547435240.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>Uzbekistan has qualified for the knockout round of the Asian Cup soccer championship in the United Arab Emirates.</p><p>Uzbekistan routed Turkmenistan 4-0 in a Group F encounter on January 13 in Dubai behind two goals from Eldor Shomurodov and one each from Javokhir Sidikov and Jaloliddin Masharipov.</p><p>Elsewhere in Group F, Japan beat Oman 1-0.</p><p>Uzbekistan now plays Japan on Japan on January 17 to decide the group winner.</p><p>The top two teams in each group and the four best third-placed teams advance to the round of 16.</p><p>Elsewhere on January 13, Qatar beat North Korea 6-0 and advanced to the knockout stages of the tournament.</p><p>Saudi Arabia will join Qatar in the round of 16 from Group E.</p><p>Amid diplomatic tensions between the two countries, Qatar and Saudi Arabia meet January 17 in a game which will decide the group winner.</p><p>Based on reporting by AP and Reuters</p><p>Copyright (c) 2018. RFE/RL, Inc. Republished with the permission of Radio Free Europe/Radio Liberty, 1201 Connecticut Ave NW, Ste 400, Washington DC 20036</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/mOZKXUgNe7Y"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan12v6.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/VQ4wnVmDDvs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan12v4.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/BclZ3xjGGzQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan12v01.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/EbIFs5FZDis"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan12v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://icons.wxug.com/i/c/k/mostlycloudy.gif" width="60px" /> 
										<strong style="font-size: 45px;">1</strong>
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Pyongyang</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258982620/parts-of-europe-witness-worst-winter-in-30-years-death-toll-rises">Parts of Europe witness worst winter in 30 years, death toll rises</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258982620/parts-of-europe-witness-worst-winter-in-30-years-death-toll-rises"><img
									src="https://cdn.bignewsnetwork.com/cus1547397480.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>VIENNA, Austria - This week, heavy snowfall from the worst winter in over 30 years battered parts of Europe, causing ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258982591/deadly-coal-mine-accident-in-chinas-shaanxi-province-kills-21-miners">Deadly coal mine accident in China&#039;s Shaanxi province kills 21 miners</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258982591/deadly-coal-mine-accident-in-chinas-shaanxi-province-kills-21-miners"><img
									src="https://cdn.bignewsnetwork.com/cus1547397312.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>BEIJING, China - In what is being dubbed as the deadliest mining accident in China this year, 21 miners were ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258982575/dozens-killed-after-fire-engulfs-rehab-clinic-in-ecuador">Dozens killed after fire engulfs rehab clinic in Ecuador</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258982575/dozens-killed-after-fire-engulfs-rehab-clinic-in-ecuador"><img
									src="https://cdn.bignewsnetwork.com/cus1547397172.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>GUAYAQUIL, Ecuador - In a tragic incident that occurred on Saturday, a deadly blaze swept through a drug rehabilitation centre ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258982562/remains-of-a-wwi-german-submarine-emerges-off-french-coast">Remains of a WWI German submarine emerges off French coast</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258982562/remains-of-a-wwi-german-submarine-emerges-off-french-coast"><img
									src="https://cdn.bignewsnetwork.com/cus1547397059.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>CALAIS, France - The wreck of UC 61, which is a German World War I submarine, has mysteriously resurfaced on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258980743/800000-federal-workers-in-us-caught-in-middle-of-political-dispute">800,000 Federal workers in U.S. caught in middle of political dispute</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258980743/800000-federal-workers-in-us-caught-in-middle-of-political-dispute"><img
									src="https://cdn.bignewsnetwork.com/cus1547385946.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>President Donald Trump wants US$5.7 billion to  fund a border wall  to keep out undocumented immigrants and “criminals.” Democrats in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258980738/pompeo-in-bahrain-shoring-up-support-after-withdrawal-bombshell">Pompeo in Bahrain shoring up support after withdrawal bombshell</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258980738/pompeo-in-bahrain-shoring-up-support-after-withdrawal-bombshell"><img
									src="https://cdn.bignewsnetwork.com/cus1547385899.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>MANAMA, Bahrain - U.S. Secretary of State Mike Pompeo continued his trip to the GCC countries and the broader Middle ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258973934/mexico-citys-huge-wholesale-market-quiet-due-to-fuel-shortage">Mexico City&#039;s huge wholesale market quiet due to fuel shortage</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258973934/mexico-citys-huge-wholesale-market-quiet-due-to-fuel-shortage"><img
									src="https://cdn.bignewsnetwork.com/cus1547343036.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>MEXICO CITY, Mexico - The Central de Abastos in Mexico City, the largest wholesale market in Latin America, has transformed from ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258973612/as-us-government-shutdown-goes-on-workers-miss-paychecks">As US Government Shutdown Goes On, Workers Miss Paychecks</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258973612/as-us-government-shutdown-goes-on-workers-miss-paychecks"><img
									src="https://cdn.bignewsnetwork.com/cus1547341961.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>WASHINGTON, DC, United States - Hundreds of US government employees have missed their first payday of the year due to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258973374/russia-loses-communication-with-its-only-space-telescope-spektr-r">Russia loses communication with its only space telescope Spektr-R</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258973374/russia-loses-communication-with-its-only-space-telescope-spektr-r"><img
									src="https://cdn.bignewsnetwork.com/cus1547341100.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>MOSCOW, Russia - The only space radio telescope of Russia is no longer responding to the commands from the base. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258972411/spacex-decides-to-layoff-about-10-percent-of-its-workforce">SpaceX decides to layoff about 10 percent of its workforce</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258972411/spacex-decides-to-layoff-about-10-percent-of-its-workforce"><img
									src="https://cdn.bignewsnetwork.com/cus1547335215.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>CALIFORNIA, U.S. - The U.S.-based rocket company owned by Elon Musk, SpaceX has announced its plans to layoff 10 percent ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258972217/top-nissan-executive-resigns-amid-ghosn-probe">Top Nissan executive resigns amid Ghosn probe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258972217/top-nissan-executive-resigns-amid-ghosn-probe"><img
									src="https://cdn.bignewsnetwork.com/cus1547334548.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>TOKYO, Japan - Nissan’s chief performance officer and head of its China operations, Jose Munoz has announced his decision to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/258972073/alphabet-slapped-with-lawsuit-over-sexual-misconduct-policy">Alphabet slapped with lawsuit over sexual misconduct policy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/258972073/alphabet-slapped-with-lawsuit-over-sexual-misconduct-policy"><img
									src="https://cdn.bignewsnetwork.com/cus1547333463.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>CALIFORNIA, U.S. - Alphabet, which owns the world's biggest search engine site has landed itself in legal jeopardy over the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4059">
								<img src="https://www.qnetwork.com/movie-posters/huntforredoctober-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4059">The Hunt for Red October [Blu-Ray]</a>
								</h5>
								<div>Hunt for Red October</div>		
							</div>
						</div>
					</div>


					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Read
								More</a>
						</div>
					</div>
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>