<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Kim Jong Un to Arrive in Vietnam on Feb. 25 Ahead of Trump Summit" />
	<meta name="description" content="HANOI &amp;mdash;&amp;nbsp; North Korean leader Kim Jong Un will arrive in Vietnam on Feb. 25 ahead of a planned second summit with U.S. President Donald Trump, th" />
	<meta name="keywords" content="Breaking News, trump, kim jong, summit, ahead, vietnam" />
	<meta name="news_keywords" content="Breaking News, trump, kim jong, summit, ahead, vietnam" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Kim Jong Un to Arrive in Vietnam on Feb. 25 Ahead of Trump Summit" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/259570748/kim-jong-un-to-arrive-in-vietnam-on-feb-25-ahead-of-trump-summit" />
	<meta property="og:description" content="HANOI &amp;mdash;&amp;nbsp; North Korean leader Kim Jong Un will arrive in Vietnam on Feb. 25 ahead of a planned second summit with U.S. President Donald Trump, th" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1550365529.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Kim Jong Un to Arrive in Vietnam on Feb. 25 Ahead of Trump Summit" />
	<meta name="twitter:description" content="HANOI &amp;mdash;&amp;nbsp; North Korean leader Kim Jong Un will arrive in Vietnam on Feb. 25 ahead of a planned second summit with U.S. President Donald Trump, th" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1550365529.jpg" />

	<title>Kim Jong Un to Arrive in Vietnam on Feb. 25 Ahead of Trump Summit</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.voanews.com/a/kim-jong-un-to-arrive-in-vietnam-on-feb-25-ahead-of-trump-summit/4789756.html" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 17 Feb 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Kim Jong Un to Arrive in Vietnam on Feb. 25 Ahead of Trump Summit</h2>
							<p>Voice of America<br>17 Feb 2019, 11:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1550365529.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>HANOI</p><p>North Korean leader Kim Jong Un will arrive in Vietnam on Feb. 25 ahead of a planned second summit with U.S. President Donald Trump, three sources with direct knowledge of Kims schedule told Reuters on Saturday.</p><p>Trump and Kim are due to meet in Hanoi on Feb. 27 and 28 following their historic first meeting last June in Singapore. U.S. Secretary of State Mike Pompeo said on Thursday Washington aims to get as far down the road as we can at the summit.</p><p>Kim will meet with Vietnamese officials when he arrives in Hanoi, said the sources, who requested anonymity citing the sensitivity and secrecy surrounding the movements of the North Korean leader.</p><p>He will also visit the Vietnamese manufacturing base of Bac Ninh and the industrial port town of Hai Phong, one source said.</p><p>Vietnams president and general secretary of the ruling Communist Party, Nguyen Phu Trong, will meet Kim ahead of a planned trip by Trong to neighboring Laos, one of the sources with direct knowledge told Reuters.</p><p>A Reuters witness saw Kims close aide, Kim Chang Son, in Hanoi on Saturday visiting a government guesthouse and the Metropole and Melia hotels in the center of the capital.</p><p>Reuters was first to report last month that Hanoi was preparing to receive Kim for a state visit this month.</p><p>Communist-ruled Vietnam, which has embraced economic reforms and developed close diplomatic ties with its former foe the United States, has been widely touted as a model of reform for isolated and impoverished North Korea.</p><p>The former Cold War allies, which share a similar socialist ideology and exchanged military and political support during the Vietnam War, are eyeing a new chapter in relations following Hanois opening up and embrace of the West.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/heQoaGbl3EQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan21v7.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/I_ctlK6_5HU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan21v54.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/xmvH1FaoyUk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan21v21.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/9IRuilIoXCM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan21v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://icons.wxug.com/i/c/k/clear.gif" width="60px" /> 
										<strong style="font-size: 45px;">-9</strong>
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Pyongyang</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259564595/5-police-officers-wounded-in-shoot-out-with-gunman-who-killed-5-people">5 police officers wounded in shoot-out with gunman who killed 5 people</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259564595/5-police-officers-wounded-in-shoot-out-with-gunman-who-killed-5-people"><img
									src="https://cdn.bignewsnetwork.com/cus1550326221.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CHICAGO, Illinois - Five people have been shot dead and a number of others wounded by a gunman at an ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259564191/us-air-force-officer-helped-iran-wage-cyber-attack-on-us">U.S. Air Force officer helped Iran wage cyber attack on U.S.</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259564191/us-air-force-officer-helped-iran-wage-cyber-attack-on-us"><img
									src="https://cdn.bignewsnetwork.com/cus1550324708.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON DC - A former U.S. Air Force intelligence specialist who defected to Iran six years ago has been charged ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259563906/un-condemns-bombing-that-killed-27-revolutionary-guards-in-iran">UN condemns bombing that killed 27 Revolutionary Guards in Iran</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259563906/un-condemns-bombing-that-killed-27-revolutionary-guards-in-iran"><img
									src="https://cdn.bignewsnetwork.com/cus1550323120.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The bombing of a bus in southeast Iran’s Sistan-Baluchestan Province this week that killed 27 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259559090/global-head-of-corporate-law-at-apple-facing-fraud-charges">Global head of corporate law at Apple facing fraud charges</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259559090/global-head-of-corporate-law-at-apple-facing-fraud-charges"><img
									src="https://cdn.bignewsnetwork.com/cus1550295526.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON DC - The U.S. Securities and Exchange Commission has filed insider trading charges against a former senior attorney at ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259547893/pence-says-iran-openly-advocating-another-holocaust">Pence says Iran openly advocating another Holocaust</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259547893/pence-says-iran-openly-advocating-another-holocaust"><img
									src="https://cdn.bignewsnetwork.com/cus1550239391.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WARSAW, Poland - U.S. Vice President Mike Pence zeroed in on Iran on Thursday when he addressed Polish Prime Minister Mateusz ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259547341/crackdown-on-mail-distribution-centre-in-darwin-results-in-seizures">Crackdown on mail distribution centre in Darwin results in seizures</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259547341/crackdown-on-mail-distribution-centre-in-darwin-results-in-seizures"><img
									src="https://cdn.bignewsnetwork.com/cus1550235946.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DARWIN, Northern Territory, Australia - A crackdown on the sending of illicit substances and other illegal items through the post ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259564593/nearly-10-of-myanmar-people-now-lliving-and-working-overseas">Nearly 10% of Myanmar people now lliving and working overseas</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259564593/nearly-10-of-myanmar-people-now-lliving-and-working-overseas"><img
									src="https://cdn.bignewsnetwork.com/cus1550326208.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NAYPYIDAW,  Myanmar - Almost 10% of the population of Myanmar is now resident overseas. Migrant workers from the country have ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259564408/sampp-global-ratings-establishes-irish-hub-for-europe">S&amp;P Global Ratings establishes Irish hub for Europe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259564408/sampp-global-ratings-establishes-irish-hub-for-europe"><img
									src="https://cdn.bignewsnetwork.com/cus1550325180.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - One of the major international credit rating agencies S&P Global Ratings this week inaugurated their new European ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259554993/us-stocks-gain-friday-dow-jones-jumps-443-points">U.S. stocks gain Friday, Dow Jones jumps 443 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259554993/us-stocks-gain-friday-dow-jones-jumps-443-points"><img
									src="https://cdn.bignewsnetwork.com/cus1550273330.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - With a total 7.07 billion shares traded on Friday, U.S. stock  exchanges were light on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259547888/amazon-cancels-proposal-to-build-new-york-city-headquarters">Amazon cancels proposal to build New York City headquarters</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259547888/amazon-cancels-proposal-to-build-new-york-city-headquarters"><img
									src="https://cdn.bignewsnetwork.com/cus1550239331.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The Big Apple has lost out on its bid to host a new headquarters for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259547380/airbus-reports-record-profit-despite-lack-of-take-up-of-a380s">Airbus reports record profit despite lack of take-up of A380s</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259547380/airbus-reports-record-profit-despite-lack-of-take-up-of-a380s"><img
									src="https://cdn.bignewsnetwork.com/cus1550236128.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - Airbus on Thursday made a shock announcement that it would cease deliveries of A380s as of 2021. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259545044/tokyos-nikkei-225-ends-friday-down-239-points">Tokyo&#039;s Nikkei 225 ends Friday down 239 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259545044/tokyos-nikkei-225-ends-friday-down-239-points"><img
									src="https://cdn.bignewsnetwork.com/cus1550223507.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Asian stock markets generally tanked on Friday, alrthough the ASX in Australia managed to eke out a ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4019">
								<img src="https://www.qnetwork.com/movie-posters/solo-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4019">Solo: A Star Wars Story</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>


					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Read
								More</a>
						</div>
					</div>
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>