<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Russian, Chinese Leaders Meet In Kremlin Amid &#39;New Era&#39; Of Relations" />
	<meta name="description" content="Russian President Vladimir Putin has hailed the &amp;quot;unprecedented level&amp;quot; of ties with China as leaders from the two countries began three days of" />
	<meta name="keywords" content="Breaking News, leaders, russian" />
	<meta name="news_keywords" content="Breaking News, leaders, russian" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Russian, Chinese Leaders Meet In Kremlin Amid &#39;New Era&#39; Of Relations" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/261309886/russian-chinese-leaders-meet-in-kremlin-amid-new-era-of-relations" />
	<meta property="og:description" content="Russian President Vladimir Putin has hailed the &amp;quot;unprecedented level&amp;quot; of ties with China as leaders from the two countries began three days of" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/rfe1559746006.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Russian, Chinese Leaders Meet In Kremlin Amid &#39;New Era&#39; Of Relations" />
	<meta name="twitter:description" content="Russian President Vladimir Putin has hailed the &amp;quot;unprecedented level&amp;quot; of ties with China as leaders from the two countries began three days of" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/rfe1559746006.jpg" />

	<title>Russian, Chinese Leaders Meet In Kremlin Amid &#39;New Era&#39; Of Relations</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.rferl.org/a/china-s-president-arrives-in-russia-on-official-visit/29982754.html" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 06 Jun 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Russian, Chinese Leaders Meet In Kremlin Amid &#39;New Era&#39; Of Relations</h2>
							<p>RFE<br>06 Jun 2019, 00:46 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/rfe1559746006.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>Russian President Vladimir Putin has hailed the 'unprecedented level' of ties with China as leaders from the two countries began three days of meetings to shore up cooperation amid rising tensions with the United States.</p><p>Putin told his Chinese counterpart, Xi Jinping, at a meeting on June 5 in Moscow that the visit was a 'key event' in relations between the two neighbors, while Xi, who was met with full state honors at Moscow's Vnukovo airport, noted the relationship had withstood 'trials and tribulations' over the years and were now better than ever.</p><p>Russia's annexation of Ukraine's region of Crimea led to a serious rift between Moscow and its Western partners and its subsequent turn toward its neighbor to the east.</p><p>China and Russia in recent years have often voted in unison as permanent members of the UN Security Council, aligning their positions in regard to major international crises.</p><p>After meeting with Xi, Putin said that the two leaders had discussed 'pressing global issues,' according to the TASS news agency.</p><p>'We confirmed that Russia's and China's stances on the key global issues are similar or coincide,' Putin said.</p><p>Xi said that his visit would 'serve as an incentive for the development of Chinese-Russian relations, comprehensive partnership and strategic interaction in a new era,' according to Russian media.</p><p>'We've managed to take our relationship to the highest level in our history,' Xi said. 'We will continue to improve our ties and we are ready to go hand in hand with you.'</p><p>Putin's foreign-policy aide, Yury Ushakov, has said that Xi and Putin would sign a new declaration on their 'global partnership and strategic cooperation, which are entering a new era.'</p><p>The partnership is yielding growing bilateral trade, which has increased by 25 percent last year to hit $108 billion, Ushakov said, calling China 'Russia's most important economic partner.'</p><p>Ushakov said that 'the positions of Russia and China are very close or coincide completely on most international issues,' including the North Korean nuclear program, the crisis in Venezuela, and Iran's nuclear deal with world powers.</p><p>Xi is set to attend a ceremony later on June 5 marking the launch of a Chinese car factory. He will also visit Moscow's zoo to hand over two pandas, and attend a gala concert with Putin at the Bolshoi Theater.</p><p>The two leaders will then head to St Petersburg to attend an economic forum hosted by Putin on June 6-7.</p><p>With reporting by AFP, TASS, AP, and dpa </p><p>Copyright (c) 2018. RFE/RL, Inc. Republished with the permission of Radio Free Europe/Radio Liberty, 1201 Connecticut Ave NW, Ste 400, Washington DC 20036</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/Jw9xLzmAdfE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun03v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/zIk6kghygGg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun02v17.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/MIlOzx9c89w"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun02v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/3U3h6FUVal0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may31v11.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> 
										<strong style="font-size: 45px;"></strong>
									<span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261300091/trump-says-talk-of-demonstrations-against-him-in-london-is-fake-">Trump says talk of demonstrations against him in London is fake news</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261300091/trump-says-talk-of-demonstrations-against-him-in-london-is-fake-"><img
									src="https://cdn.bignewsnetwork.com/cus1559672502.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - U.S. President Donald Trump deployed a mix of diplomacy and barbs in his joint news conference with ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261300003/northern-ireland-police-say-18-year-old-boy-intentionally-burnt-alive">Northern Ireland police say 18-year old boy intentionally burnt alive</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261300003/northern-ireland-police-say-18-year-old-boy-intentionally-burnt-alive"><img
									src="https://cdn.bignewsnetwork.com/cus1559670016.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDIONDERRY, Northern Ireland - Police believe a youth was likely burnt to death after an apparent road crash on a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261296952/uk-contender-for-pm-accuses-wikileaks-founder-of-causing-deaths">UK contender for PM accuses WikiLeaks founder of causing deaths</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261296952/uk-contender-for-pm-accuses-wikileaks-founder-of-causing-deaths"><img
									src="https://cdn.bignewsnetwork.com/cus1559641090.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON UK / NEW YORK, New York - The British foreign secretary Jeremy Hunt has made the erroneous claim that ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261292203/boeing-says-737-max-may-not-take-off-again-until-end-of-year">Boeing says 737 MAX May not take off again until end of year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261292203/boeing-says-737-max-may-not-take-off-again-until-end-of-year"><img
									src="https://cdn.bignewsnetwork.com/cus1559618287.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SAN FRANCISCO, California - The head of Boeing says the company expects to get clearance from the U.S. Federal Aviation Administration (FAA) to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261288264/us-presidential-visit-coinciding-with-end-of-uk-premiership">U.S. presidential visit coinciding with end of UK premiership</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261288264/us-presidential-visit-coinciding-with-end-of-uk-premiership"><img
									src="https://cdn.bignewsnetwork.com/cus1559583796.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - US President Donald Trump's state visit to the UK was offered with exceptional speed, from a position of weakness. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261288158/every-5-seconds-someone-on-earth-stops-breathing-due-to-air-pollution">Every 5 seconds someone on earth stops breathing due to air pollution</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261288158/every-5-seconds-someone-on-earth-stops-breathing-due-to-air-pollution"><img
									src="https://cdn.bignewsnetwork.com/cus1559582084.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> An independent UN expert said on Monday that the failure of governments across the world to ensure clear air, constitutes a "violation of the rights to ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261305719/japanese-stock-markets-in-demand-key-index-rises-180">Japanese stock markets in demand, key index rises 1.80%</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261305719/japanese-stock-markets-in-demand-key-index-rises-180"><img
									src="https://cdn.bignewsnetwork.com/cus1559722481.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in Japan were the star of Asian stock trading on Wednesday.The key Nikkei 225 index jumped ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261305717/adb-to-advance-99-billion-thai-baht-for-mrt-development-in-bangkok">ADB to advance 9.9 billion Thai baht for MRT development in Bangkok</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261305717/adb-to-advance-99-billion-thai-baht-for-mrt-development-in-bangkok"><img
									src="https://cdn.bignewsnetwork.com/cus1559721545.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BANGKOK, Thailand - The Asian Development Bank (ADB) is to provide funding of 9.9 billion Thai baht ($311 million) for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261302040/huge-day-on-wall-street-nasdaq-gains-265">Huge day on Wall Street, Nasdaq gains 2.65%</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261302040/huge-day-on-wall-street-nasdaq-gains-265"><img
									src="https://cdn.bignewsnetwork.com/cus1559682255.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The Dow Jones added more than 500 points and the Nasdaq shot up 2.65% on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261302038/chinese-government-advises-citizens-to-avoid-travel-to-us">Chinese government advises citizens to avoid travel to U.S.</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261302038/chinese-government-advises-citizens-to-avoid-travel-to-us"><img
									src="https://cdn.bignewsnetwork.com/cus1559681169.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BEIJING, China - China on Tuesday issued a travel warning for its citizens visiting the United States amid a spiralling ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261295827/australian-stocks-edge-up-after-reserve-bank-cut">Australian stocks edge up after Reserve Bank cut</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261295827/australian-stocks-edge-up-after-reserve-bank-cut"><img
									src="https://cdn.bignewsnetwork.com/cus1559635684.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks were little moved in Asia on Tuesday.The Australian market found little joy in an historic cut ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261292125/american-airlines-and-qantas-to-become-mates">American Airlines and Qantas to become mates</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261292125/american-airlines-and-qantas-to-become-mates"><img
									src="https://cdn.bignewsnetwork.com/cus1559613757.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON DC - THE U.S. Department of Transportation has tentatively approved an application by U.S. and Australian carriers, American Airlines ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3995">
								<img src="https://www.qnetwork.com/movie-posters/tombraider-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3995">Tomb Raider</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>

<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>