<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Sankei: Japan&amp;#039;s Abe, S. Korea&amp;#039;s Moon Unlikely to Meet in Sept." />
	<meta name="description" content="TOKYO - Japanese Prime Minister Shinzo Abe is unlikely to meet South Korean President Moon Jae-in during the United Nations Ge" />
	<meta name="keywords" content="Breaking News, unlikely" />
	<meta name="news_keywords" content="Breaking News, unlikely" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Sankei: Japan&amp;#039;s Abe, S. Korea&amp;#039;s Moon Unlikely to Meet in Sept." />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/261894999/sankei-japans-abe-s-koreas-moon-unlikely-to-meet-in-sept" />
	<meta property="og:description" content="TOKYO - Japanese Prime Minister Shinzo Abe is unlikely to meet South Korean President Moon Jae-in during the United Nations Ge" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1564423541.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Sankei: Japan&amp;#039;s Abe, S. Korea&amp;#039;s Moon Unlikely to Meet in Sept." />
	<meta name="twitter:description" content="TOKYO - Japanese Prime Minister Shinzo Abe is unlikely to meet South Korean President Moon Jae-in during the United Nations Ge" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1564423541.jpg" />

	<title>Sankei: Japan&#039;s Abe, S. Korea&#039;s Moon Unlikely to Meet in Sept.</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/sankei-japans-abe-s-koreas-moon-unlikely-meet-sept" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 30 Jul 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Sankei: Japan&#039;s Abe, S. Korea&#039;s Moon Unlikely to Meet in Sept.</h2>
							<p>Voice of America<br>30 Jul 2019, 04:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1564423541.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>TOKYO - Japanese Prime Minister Shinzo Abe is unlikely to meet South Korean President Moon Jae-in during the United Nations General Assembly in September, the Sankei newspaper said on Monday, the latest sign of strained ties between the U.S. allies.</p><p>Abe will not hold talks with Moon unless Seoul takes constructive steps over World War-Two era forced labor and other issues, the paper said.</p><p>He will also forgo meeting Moon at an October meeting of the Association of Southeast Asian Nations and an Asia-Pacific Economic Cooperation gathering in November, the paper added. The leaders did not meet during June's Group of 20 summit in Japan's western city of Osaka.</p><p>Separately, Korean Air Lines said it would suspend flights between the South Korean city of Busan and Sapporo in northern Japan from Sept. 3 because of falling demand amid the worsening diplomatic dispute that has spurred boycotts of Japanese goods and services, from beer to travel.</p><p>Relations between the Asian neighbors are arguably at their lowest ebb since they normalized ties in 1965. A South Korean court ruled last year that Japanese companies had to pay compensation to South Koreans forced to work in Japanese factories during Japan's occupation of the Korean peninsula from 1910 to 1945.</p><p>Japan tightened restrictions on exports to South Korea of key high-tech materials in making memory chips and display panels, accusing its neighbor of inadequate management of sensitive items.</p><p>But the curbs were also seen as retaliation against last year's ruling by the South Korean Supreme Court.</p><p>Japan says the court's decisions violate international law because compensation was settled under the 1965 treaty.</p><p>In Tokyo's latest effort to bolster its position on the issue, a Japanese foreign ministry official unveiled a document on Monday that describes exchanges between Japanese and South Korean negotiators in the run-up to the 1965 treaty.</p><p>The document has a South Korean negotiator say in a 1961 meeting that it is natural to demand compensation for psychological and physical pain arising from forced labor.</p><p>"The South Korean Supreme Court decision says such matters as wages were solved by the treaty, but that the right to claim for reparation for psychological damage is outside the realm of the treaty," the official said.</p><p>"But, compensation for psychological and physical pain was clearly asked for during the negotiations [towards the conclusion of the treaty]."</p><p>At a briefing on Monday after returning from a U.S. trip, South Korean Trade Minister Yoo Myung-hee said she told American officials that Japan's moves set a very dangerous precedent for using trade measures as a tool to resolve political issues.</p><p>Adding to the export curbs, Japan is preparing for cabinet approval as early as Aug. 2 to drop South Korea from a so-called white list of countries with minimum trade restrictions, Japanese media have said.</p><p>South Korea has protested against the plan, saying it would undermine the neighbors' decades-old economic and security cooperation and threaten free trade.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/G5uWFGWgWts"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/5kLRtA_dCOw"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul27v26.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/DLKrQVn58ck"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul27v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/pWm3zKSZC1E"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul27v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> 
										<strong style="font-size: 45px;"></strong>
									<span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261893832/young-americans-arrested-over-rome-police-officer-death">Young Americans arrested over Rome police officer's death</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261893832/young-americans-arrested-over-rome-police-officer-death"><img
									src="https://cdn.bignewsnetwork.com/cus1564409488.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, ITALY - The investigation into the alleged murder of a military police officer in Rome by two American teenagers ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261891029/cyprus-police-release-israeli-youths-charge-uk-girl-over-false-report">Cyprus police release Israeli youths, charge UK girl over false report</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261891029/cyprus-police-release-israeli-youths-charge-uk-girl-over-false-report"><img
									src="https://cdn.bignewsnetwork.com/cus1564387218.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NICOSIA, Cyprus - In a sensation development all Israeli youths arrested over an alleged gang rape in Cyprus have been ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261887298/call-for-sea-rescues-to-be-restored-in-mediterranean">Call for sea rescues to be restored in Mediterranean</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261887298/call-for-sea-rescues-to-be-restored-in-mediterranean"><img
									src="https://cdn.bignewsnetwork.com/cus1564358208.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> TRIPOLI, Libya - Dozens of bodies have been retrieved from the sea following the capsizng of a wooden vessel carrying ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261883080/us-and-afghanistan-agree-to-accelerate-ceasefire-talks">U.S. and Afghanistan agree to accelerate ceasefire talks</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261883080/us-and-afghanistan-agree-to-accelerate-ceasefire-talks"><img
									src="https://cdn.bignewsnetwork.com/cus1564322514.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KABUL, Afghanistan - A powerful car bomb has exploded in central Kabul on Sunday night, leaving 6 people injured.Meantime the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261880672/smoking-bans-more-prevalent-but-some-countries-need-to-do-more">Smoking bans more prevalent, but some countries need to do more</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261880672/smoking-bans-more-prevalent-but-some-countries-need-to-do-more"><img
									src="https://cdn.bignewsnetwork.com/cus1564306838.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Progress is being made in the battle against the global tobacco epidemic, but more action is needed to help people ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261876536/pompeo-to-visit-australia-thailand-federated-states-of-micronesia">Pompeo to visit Australia, Thailand, Federated States of Micronesia</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261876536/pompeo-to-visit-australia-thailand-federated-states-of-micronesia"><img
									src="https://cdn.bignewsnetwork.com/cus1564268486.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - It will be all hands on deck in Australia next Sunday when the U.S. Secretary of State ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261894746/us-china-trade-talks-to-resume-this-week">U.S.-China trade talks to resume this week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261894746/us-china-trade-talks-to-resume-this-week"><img
									src="https://cdn.bignewsnetwork.com/cus1564417353.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SHANGHAI, China - U.S. and Chinese trade negotiators resume stalled trade talks in Shanghai this week.The planned two days of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261893830/new-british-pm-says-europe-needs-to-change-stance-on-brexit">New British PM says Europe needs to change stance on Brexit</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261893830/new-british-pm-says-europe-needs-to-change-stance-on-brexit"><img
									src="https://cdn.bignewsnetwork.com/cus1564409382.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - British Prime Minister Boris Johnson says he won't even discuss Brexit until the European Union is prepared ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261891036/sterling-extends-slide-on-asian-markets">Sterling extends slide on Asian markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261891036/sterling-extends-slide-on-asian-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1564388046.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - The British pound fell to a multi-year low on Monday as Asian markets geared up for another ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261891028/ireland-implements-beef-exceptional-aid-measure-beam">Ireland implements Beef Exceptional Aid Measure (BEAM)</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261891028/ireland-implements-beef-exceptional-aid-measure-beam"><img
									src="https://cdn.bignewsnetwork.com/cus1564387199.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - A program to assist Irish beef farmers has been finalised.The Beef Exceptional Aid Measure (BEAM), which had ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261886857/adcb-racks-up-758-million-profit-in-six-months-to-30-june">ADCB racks up $758 million profit in six months to 30 June</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261886857/adcb-racks-up-758-million-profit-in-six-months-to-30-june"><img
									src="https://cdn.bignewsnetwork.com/cus1564356060.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ABU DHABI, UAE - Abu Dhabi Commercial Bank, commonly known as ADCB, has reported a 15% drop in its half-year ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261880671/hilton-worldwide-net-income-jumps-20-in-second-quarter">Hilton Worldwide net income jumps 20% in second quarter</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261880671/hilton-worldwide-net-income-jumps-20-in-second-quarter"><img
									src="https://cdn.bignewsnetwork.com/cus1564306819.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MCLEAN, Virginia - Global hotel chain Hilton Worldwide Holdings Inc. has reported a second quarter EBITDA of $618 million, an ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4072">
								<img src="https://www.qnetwork.com/movie-posters/halloween2018-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4072">Halloween (2018)</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>

<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>