<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Australian Publisher Jailed for 13 Years in Myanmar over Drugs" />
	<meta name="description" content="YANGON, MYANMAR - A Myanmar court on Wednesday sentenced a veteran Australian media publisher to 13 years in jail after a poli" />
	<meta name="keywords" content="International Business News, publisher, myanmar, australian, years" />
	<meta name="news_keywords" content="International Business News, publisher, myanmar, australian, years" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Australian Publisher Jailed for 13 Years in Myanmar over Drugs" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/261991846/australian-publisher-jailed-for-13-years-in-myanmar-over-drugs" />
	<meta property="og:description" content="YANGON, MYANMAR - A Myanmar court on Wednesday sentenced a veteran Australian media publisher to 13 years in jail after a poli" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1565188531.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Australian Publisher Jailed for 13 Years in Myanmar over Drugs" />
	<meta name="twitter:description" content="YANGON, MYANMAR - A Myanmar court on Wednesday sentenced a veteran Australian media publisher to 13 years in jail after a poli" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1565188531.jpg" />

	<title>Australian Publisher Jailed for 13 Years in Myanmar over Drugs</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/australian-publisher-jailed-13-years-myanmar-over-drugs" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 08 Aug 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Australian Publisher Jailed for 13 Years in Myanmar over Drugs</h2>
							<p>Voice of America<br>08 Aug 2019, 00:35 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1565188531.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>YANGON, MYANMAR - A Myanmar court on Wednesday sentenced a veteran Australian media publisher to 13 years in jail after a police raid uncovered a stash of drugs at his home last year.</p><p>Ross Dunkley, 60, has long had links with the media industry across Southeast Asia, co-founding English language newspaper The Myanmar Times when the country was in the tight grip of a military dictatorship.</p><p>He also used to be a co-owner of Cambodia's Phnom Penh Post.</p><p>Police arrested him, his business partner John McKenzie and seven Myanmar nationals during a June 2018 raid on his home in the commercial capital Yangon.</p><p>Officers uncovered a stash of crystal methamphetamine, low-grade "yaba" pills, three opium cakes, marijuana and a small amount of heroin, police said.</p><p>One man and one woman, who were working as house helpers for Dunkley, were later released.</p><p>"Ross Dunkley and John McKenzie are sentenced to 13 years," judge Myint Myint Maw told Yangon's Western District court Wednesday.</p><p>Five Myanmar women also on trial broke down in tears as they were each sentenced to 11 years, while watching relatives shouted out in anger.</p><p>Dunkley appeared shaken and declined to speak to reporters as he was led away from the court room.</p><p>All defendants had denied the charges and it is not yet clear if any will appeal.</p><p>Myanmar is now believed to be the largest producer of methamphetamine in the world in a shadowy, multi-billion dollar industry.</p><p>Crystal meth pumped out from labs in eastern Shan state is trafficked as far away as Tokyo, Seoul and Sydney.</p><p>"Yaba" pills, made of cheap methamphetamine, are meanwhile scooped up by users across Thailand, Bangladesh and Myanmar at rock-bottom prices.</p><p>Last year's raid was Dunkley's second run-in with Myanmar authorities.</p><p>In 2011 he was sentenced to a month in prison for the assault of a woman at a Yangon nightclub, though the court allowed him to walk free after taking into account time already served.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/vs4XqGyf11o"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug05v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/EatFHvu9GWY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug04v7.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/5RegrM3LgiU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug04v3.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/anhQU37n5CI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug04v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> 
										<strong style="font-size: 45px;"></strong>
									<span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261991419/many-casualties-after-police-recuiting-centre-in-afghanistan-is-bombed">Many casualties after police recuiting centre in Afghanistan is bombed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261991419/many-casualties-after-police-recuiting-centre-in-afghanistan-is-bombed"><img
									src="https://cdn.bignewsnetwork.com/cus1565187023.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KABUL, Afghanistan - There have been massive casualties as yet another car bomb has exploded in the Afghan capital, Kabul.At ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261988860/un-human-rights-chief-calls-on-us-states-to-eradicate-discrimination">UN human rights chief calls on U.S. states to eradicate discrimination</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261988860/un-human-rights-chief-calls-on-us-states-to-eradicate-discrimination"><img
									src="https://cdn.bignewsnetwork.com/cus1565170694.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GENEVA, Switzerland - The UN's top rights official has added her voice to condemnation of the weekend mass-shootings in the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261981327/britain-backs-us-in-enforcing-security-for-ships-in-gulf">Britain backs U.S. in enforcing security for ships in Gulf</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261981327/britain-backs-us-in-enforcing-security-for-ships-in-gulf"><img
									src="https://cdn.bignewsnetwork.com/cus1565100192.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - The United Kingdom has ratcheted up its commitment to ensuring freedom of navigation and safe passage for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261979245/us-president-declaring-war-on-first-amendment">U.S. president declaring war on First Amendment</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261979245/us-president-declaring-war-on-first-amendment"><img
									src="https://cdn.bignewsnetwork.com/cus1565091254.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> US president Donald Trump is engaged in a deliberate and insidious campaign to undermine freedom of expression in the US ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261978742/off-the-cuff-policies-the-hallmark-of-trump-administration">Off-the-cuff policies the hallmark of Trump administration</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261978742/off-the-cuff-policies-the-hallmark-of-trump-administration"><img
									src="https://cdn.bignewsnetwork.com/cus1565077698.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p>Whether it's overhauling asylum procedures, adding a question about citizenship to the 2020 Census, or rolling back <a href="https://arstechnica.com/c ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261974868/myanmar-being-armed-by-foreign-corporations">Myanmar being armed by foreign corporations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261974868/myanmar-being-armed-by-foreign-corporations"><img
									src="https://cdn.bignewsnetwork.com/cus1565052133.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NAYPYIDAW, Myanmar - Money earned by the Myanmar military from international and domestic business deals, "substantially enhances its ability to ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261988674/australian-and-new-zealand-dollars-dive-stocks-mixed">Australian and New Zealand dollars dive, stocks mixed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261988674/australian-and-new-zealand-dollars-dive-stocks-mixed"><img
									src="https://cdn.bignewsnetwork.com/cus1565166598.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in Asia were mixed on Wednesday, with only minor moves being recorded.In Japan, the Nikkei 225 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261985494/founded-in-1923-barneys-new-york-in-2019-seeks-bankruptcy">Founded in 1923, Barneys New York in 2019 seeks bankruptcy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261985494/founded-in-1923-barneys-new-york-in-2019-seeks-bankruptcy"><img
									src="https://cdn.bignewsnetwork.com/cus1565140087.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The luxury U.S.-based Barneys New York departments stores chain, begun by Barney Pressman in 1923, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261983862/stocks-in-us-bounce-back">Stocks in U.S. bounce back</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261983862/stocks-in-us-bounce-back"><img
									src="https://cdn.bignewsnetwork.com/cus1565128572.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - A day after spectacular losses, Wall Street bounced back on Tuesday with gains across the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261981329/us-uk-trade-deal-hinges-on-open-irish-border">U.S.-UK trade deal hinges on open Irish border</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261981329/us-uk-trade-deal-hinges-on-open-irish-border"><img
									src="https://cdn.bignewsnetwork.com/cus1565100262.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Observing the build up of Irish and Irish American energies in Washington DC in preparation for St Patrick's Day in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261978752/aussie-market-leads-asian-shares-lower">Aussie market leads Asian shares lower</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261978752/aussie-market-leads-asian-shares-lower"><img
									src="https://cdn.bignewsnetwork.com/cus1565078752.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks continued lower in Asia, as the global sharemarket rout continues.There was some relief however as the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261978741/japan-government-pension-fund-to-support-green-financing">Japan government pension fund to support green financing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261978741/japan-government-pension-fund-to-support-green-financing"><img
									src="https://cdn.bignewsnetwork.com/cus1565077616.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - The Asian Development Bank (ADB) and Japan&apos;s Government Pension Investment Fund (GPIF) have formed a partnership to ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3923">
								<img src="https://www.qnetwork.com/movie-posters/sidandnancy-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3923">Sid and Nancy [Blu-Ray]</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>

<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>