<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Trump Names Robert O&amp;#039;Brien as New National Security Adviser" />
<meta name="description" content="President Donald Trump has named Robert O&amp;#039;Brien as his new National Security Adviser, replacing John Bolton who was fired last" />
<meta name="keywords" content="Breaking News, robert, security, national, trump, new national" />
<meta name="news_keywords" content="Breaking News, robert, security, national, trump, new national" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Trump Names Robert O&amp;#039;Brien as New National Security Adviser" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/262458134/trump-names-robert-obrien-as-new-national-security-adviser" />
<meta property="og:description" content="President Donald Trump has named Robert O&amp;#039;Brien as his new National Security Adviser, replacing John Bolton who was fired last" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1568829916.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Trump Names Robert O&amp;#039;Brien as New National Security Adviser" />
<meta name="twitter:description" content="President Donald Trump has named Robert O&amp;#039;Brien as his new National Security Adviser, replacing John Bolton who was fired last" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1568829916.jpg" />

<title>Trump Names Robert O&#039;Brien as New National Security Adviser</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/usa/trump-names-robert-obrien-new-national-security-adviser" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 19 Sep 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Trump Names Robert O&#039;Brien as New National Security Adviser</h2>
							<p>Voice of America<br>19 Sep 2019, 04:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1568829916.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>President Donald Trump has named Robert O'Brien as his new National Security Adviser, replacing John Bolton who was fired last week.</p><p>"I am pleased to announce that I will name Robert C. O'Brien, currently serving as the very successful Special Presidential Envoy for Hostage Affairs at the State Department, as our new National Security Advisor. I have worked long & hard with Robert. He will do a great job!," Trump said on Twitter Wednesday.</p><p>Trump had said Bolton had been a "disaster" on North Korea policy, "out of line" on Venezuela, and did not get along with important administration officials.</p><p>O'Brien, Trump's fourth national security advisor, was chosen from a list of five candidates Trump said were under consideration.</p><p>He was selected after having collaborated with Secretary of State Mike Pompeo on a number of hostage situations.</p><p>In his State Department position, which he held since May 2018, O'Brien worked closely with families of American hostages and advised the administration on hostage issues. He previously helped lead the agency's initiative for justice reform in Afghanistan during the administrations of George W. Bush and Barack Obama.</p><p>Trump sent O'Brien to Sweden earlier this year to monitor the criminal case against American recording artist A$AP Rocky, who was found guilty of assault in August. O'Brien's presence in Stockholm drew criticism from critics who believed Trump had inappropriately intervened in the legal affairs of an allied nation.</p><p>In 2005, President Bush nominated O'Brien to be U.S. Representative to the U.N. General Assembly, where he worked with Bolton. At the time Bolton was U.S. Ambassador to the United Nations.</p><p>O'Brien has also served as an adviser to the Republican presidential campaigns of former Wisconsin Governor Scott Walker, former Massachusetts Governor Mitt Romney and Senator Ted Cruz of Texas.</p><p>O'Brien was a major in the U.S. Army Reserve and, after graduating from the University of California-Berkeley School of Law, founded a law firm in California that focused on international arbitration issues.</p><p>Larry Pfeiffer is a former CIA chief of staff and former senior director of the White House Situation Room who is now director of the Michael V. Hayden Center for Intelligence, Policy and International Security at George Mason University in Virginia.</p><p>Pfeiffer told VOA he does not know O'Brien but notes "he doesn't have the depth of national security experience of any of his recent predecessors."</p><p>"He seems to be a thoughtful man who loves his country, but who likely just took the first step towards an early return to his successful law practice, if the president's history with national security advisors is telling," Pfeiffer added.</p><p>As national security advisor, O'Brien will be the highest-ranking Mormon in the U.S. government, a notable development for church that has shown some wariness of Trump. The religious community is also expected to be a significant voting demographic in certain states in the 2020 presidential election.</p><p>O'Brien's appointment comes as Trump is confronted with multiple crisis in the Middle East, including efforts to help negotiate peace agreements in Afghanistan and the Taliban and between the Israelis and Palestinians.</p><p>The administration is also struggling with how to deal with an increasingly aggressive Iranian regime, the target of new sanctions Trump announced just moments before tweeting he had named O'Brien for his new position.</p><p>VOA National Security Correspondent contributed to this report</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/rKlDaVlp898"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep13v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/phhwMvrL1Rg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep06v5.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/18Ta0sCfRCs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep06v10.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/PZVruaeN7Bg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep06v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> <strong
										style="font-size: 45px;"></strong> <span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262458141/proponents-of-war-causing-carnage-on-unprecedented-scale">Proponents of war causing carnage on unprecedented scale</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262458141/proponents-of-war-causing-carnage-on-unprecedented-scale"><img
									src="https://cdn.bignewsnetwork.com/cus1568830181233.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Proponents of war the world over are causing carnage on an unprecedented scale with most of the casualties being civilians.War ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262458107/killing-fields-murders-still-have-law-enforcement-agencies-baffled">Killing fields murders still have law enforcement agencies baffled</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262458107/killing-fields-murders-still-have-law-enforcement-agencies-baffled"><img
									src="https://cdn.bignewsnetwork.com/cus1568828406269.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Decades Later, Investigators Still Searching for Answers in Murders of Four Women The women seemingly had little in common. One ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262451769/pretoria-mall-evacuated-after-bomb-threat">Pretoria mall evacuated after bomb threat</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262451769/pretoria-mall-evacuated-after-bomb-threat"><img
									src="https://cdn.bignewsnetwork.com/cus1568771648514.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PRETORIA, South Africa - Brooklyn police say they have arrested a man for making a bomb threat at the Menlyn ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262450813/george-pell-appeals-to-high-court-of-australia">George Pell appeals to High Court of Australia</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262450813/george-pell-appeals-to-high-court-of-australia"><img
									src="https://cdn.bignewsnetwork.com/cus1568764588136.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MELBOURNE, Victoria, Australia - The Australian High Court will decide whether it will hear an appeal in relation to the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262450807/this-is-what-edward-snowden-says-it-will-take-for-him-to-return-to-us">This is what Edward Snowden says it will take for him to return to US</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262450807/this-is-what-edward-snowden-says-it-will-take-for-him-to-return-to-us"><img
									src="https://cdn.bignewsnetwork.com/cus1568766047196.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Edward Snowden says he'd like to return to the U.S. - on one condition. That's what the former National Security ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262450782/myanmar-accused-of-doing-nothing-to-end-rohingya-persecution">Myanmar accused of doing nothing to end Rohingya persecution</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262450782/myanmar-accused-of-doing-nothing-to-end-rohingya-persecution"><img
									src="https://cdn.bignewsnetwork.com/cus1568742011795.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NAYPYIDAW, Myanmar - Hundreds of thousands of ethnic Rohingya who remain in Myanmar may face a greater threat of genocide ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262460125/us-lowers-interest-rates-stocks-largely-unmoved">U.S. lowers interest rates, stocks largely unmoved</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262460125/us-lowers-interest-rates-stocks-largely-unmoved"><img
									src="https://cdn.bignewsnetwork.com/cus1568838042945.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The U.S. Federal Reserve cut rates on Wednesday but signalled no further rate reductions. The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262458100/16-trillion-in-bonds-issued-in-emerging-east-asia-in-2nd-quarter">$1.6 trillion in bonds issued in emerging East Asia in 2nd quarter</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262458100/16-trillion-in-bonds-issued-in-emerging-east-asia-in-2nd-quarter"><img
									src="https://cdn.bignewsnetwork.com/cus1568794149555.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - Emerging East Asia's local currency bond market expanded steadily in the second quarter of 2019 despite downside ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262454906/stocks-have-mixed-day-british-pound-retreats-from-12500-level">Stocks have mixed day, British pound retreats from 1.2500 level</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262454906/stocks-have-mixed-day-british-pound-retreats-from-12500-level"><img
									src="https://cdn.bignewsnetwork.com/cus1568793656517.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - There was little movement on Asian markets on Wednesday .Shares in China closed slightly ahead, which in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262451956/gm-strike-is-example-of-how-us-labour-unions-are-killing-manufacturing">GM strike is example of how US labour unions are killing manufacturing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262451956/gm-strike-is-example-of-how-us-labour-unions-are-killing-manufacturing"><img
									src="https://cdn.bignewsnetwork.com/cus1568777384257.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Cao Dewang, the Chinese owner of the Ohio car glass factory featured in the documentary film American Factory, said the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262451952/the-sp-500-should-be-13-lower-because-a-recession-is-coming">The S&P 500 should be 13% lower because a recession is coming</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262451952/the-sp-500-should-be-13-lower-because-a-recession-is-coming"><img
									src="https://cdn.bignewsnetwork.com/cus1568776113810.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Investors are keeping a wary eye on oil after weekend attacks on Saudi Arabia crude facilities triggered the largest one-day ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262448978/wall-street-puts-on-gains-as-saudi-aramco-reassures-markets">Wall Street puts on gains as Saudi Aramco reassures markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262448978/wall-street-puts-on-gains-as-saudi-aramco-reassures-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1568751134855.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were higher on Tuesday after Saudi Arabia advised its oil producing capacity should ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3964"> <img
								src="https://www.qnetwork.com/movie-posters/generalidiamindada-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3964">General Idi Amin Dada: A Self-Portrait (Gnral Idi Amin Dada: Autoportrait) [Blu-Ray]</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script> window.onload = loadOembedVideo(); </script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<script data-cfasync="false" id="clevernt" type="text/javascript">
		(function(document, window) {
			var c = document.createElement("script");
			c.type = "text/javascript";
			c.async = !0;
			c.id = "CleverNTLoader35730";
			c.setAttribute("data-target", window.name);
			c.setAttribute("data-callback", "put-your-callback-macro-here");
			c.src = "//clevernt.com/scripts/e8705fe8e0cd5c4af94c259679fb05dd.min.js?20190904="
					+ Math.floor((new Date).getTime());
			var a = !1;
			try {
				a = parent.document.getElementsByTagName("script")[0]
						|| document.getElementsByTagName("script")[0];
			} catch (e) {
				a = !1;
			}
			a
					|| (a = document.getElementsByTagName("head")[0]
							|| document.getElementsByTagName("body")[0]);
			a.parentNode.insertBefore(c, a);
		})(document, window);
	</script>
	
</body>
</html>