<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="The Madrid climate talks failed spectacularly. Here&amp;#039;s what went down" />
<meta name="description" content="The United Nations&amp;rsquo; COP25 climate talks concluded on Sunday morning in Madrid, almost 40 hours overtime. After two weeks of protracted talks meant t" />
<meta name="keywords" content="Breaking News, climate talks, climate, talks, madrid" />
<meta name="news_keywords" content="Breaking News, climate talks, climate, talks, madrid" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="The Madrid climate talks failed spectacularly. Here&amp;#039;s what went down" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/263408259/the-madrid-climate-talks-failed-spectacularly-heres-what-went-down" />
<meta property="og:description" content="The United Nations&amp;rsquo; COP25 climate talks concluded on Sunday morning in Madrid, almost 40 hours overtime. After two weeks of protracted talks meant t" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/cvr1576477133.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="The Madrid climate talks failed spectacularly. Here&amp;#039;s what went down" />
<meta name="twitter:description" content="The United Nations&amp;rsquo; COP25 climate talks concluded on Sunday morning in Madrid, almost 40 hours overtime. After two weeks of protracted talks meant t" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/cvr1576477133.jpg" />

<title>The Madrid climate talks failed spectacularly. Here&#039;s what went down</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://theconversation.com/the-madrid-climate-talks-failed-spectacularly-heres-what-went-down-128921" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 16 Dec 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>The Madrid climate talks failed spectacularly. Here&#039;s what went down</h2>
							<p>The Conversation<br>16 Dec 2019, 16:18 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/cvr1576477133.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>The United Nations' <a href="https://www.cop25.cl/#/">COP25 climate talks</a> concluded on Sunday morning in Madrid, almost 40 hours overtime. After two weeks of protracted talks meant to address the planetary warming emergency, world leaders spectacularly failed to reach any real outcomes.</p><p>The degree to which wealthy nations, including Australia, blocked progress on critical points of debate incensed both observers and country delegates.</p><p>These points included robust rules for the global trading of carbon credits, increased commitments for finance to help developing nations tackle climate change, and most importantly, raising ambition to a level consistent with averting catastrophic climate impacts.</p><p><strong>High hopes</strong></p><p>COP25 was a conference of "parties", or nations, signed up to the Paris Agreement, which takes effect in 2021. I attended the conference as an observer.</p><p>Emissions reduction targets of nations signed up to Paris put Earth on track for a <a href="https://climateactiontracker.org/global/temperatures/">3.2&#8451; temperature increase</a> this century. However the Intergovernmental Panel on Climate Change says warming must be <a href="https://www.ipcc.ch/sr15/">kept below 1.5&#8451;</a> to avoid the most devastating climate impacts.</p><p>Much was riding on the outcome in Madrid. However, it failed to deliver.</p><p><strong> Read more: <a href="http://theconversation.com/earth-has-a-couple-more-chances-to-avoid-catastrophic-climate-change-this-week-is-one-of-them-128120">Earth has a couple more chances to avoid catastrophic climate change. This week is one of them</a> </strong></p><p>One of the key agenda items was Article 6 of the Paris Agreement, involving international carbon trading between nations.</p><p>The previous COP in Poland failed to reach consensus on these trading rules, and after this latest meeting, many contentious issues remained unresolved. These include:</p><p>how to ensure that an overall reduction in global emissions is achieved and that the rules prevent double counting (or emissions reduction units being counted by both the buying and selling nation)</p><p>whether a levy would be applied to proceeds from carbon trading to finance adaptation in developing nations</p><p>the recognition of human and indigenous peoples' rights, and social and environmental safeguards, given the harms caused by previous carbon trading mechanisms</p><p>critically for Australia, whether countries could use "carryover" carbon credits from the Kyoto Protocol to meet commitments under the Paris Agreement.</p><p><strong>The question of Kyoto credits</strong></p><p>Australia was pushing to allow use of Kyoto Protocol units, for which it drew <a href="https://www.smh.com.au/environment/climate-change/not-winning-friends-australia-cops-blame-as-climate-talks-extended-20191214-p53jyk.html">scathing criticism</a> from <a href="https://www.climatechangenews.com/2019/12/14/australia-brazil-carbon-credits-will-put-1-5c-reach-ten-countries-say/">other nations,</a> international media and observers. It plans to meet more than half its Paris target via this accounting loophole.</p><p>Brazil, India, South Korea and China also want to carry over credits earned under the Clean Development Mechanism, a trading scheme under Kyoto.</p><p><strong> Read more: <a href="http://theconversation.com/now-australian-cities-are-choking-on-smoke-will-we-finally-talk-about-climate-change-128543">Now Australian cities are choking on smoke, will we finally talk about climate change?</a> </strong></p><p>No consensus was reached. The negotiations for rules for carbon markets will now continue at COP26 in Glasgow next year, just weeks out from the Paris Agreement's start date.</p><p>The argument will not be easily resolved. Five of the last seven COP meetings failed to reach a decision on carbon market rules, indicating the extent of international divisions, and calling into question the disproportionate focus on carbon trading, given its <a href="https://www.climatechangenews.com/2019/12/13/carbon-markets-will-not-help-stop-climate-change/">limited ability</a> to address climate change.</p><p>In Madrid, 31 nations signed up to the <a href="https://www.climatechangenews.com/2019/12/14/australia-brazil-carbon-credits-will-put-1-5c-reach-ten-countries-say/">San Jose principles</a>, seeking to ensure environmental integrity in carbon markets. Upholding these principles would mean emissions must go down, not up as a result of trading carbon.</p><p><strong>Other failures</strong></p><p>The conference also discussed measures to strengthen the governance and finance arrangements of the Warsaw International Mechanism, a measure designed to compensate poor nations for climate damage.</p><p>Little progress was made on mobilising finance from developed nations. The US, which will soon exit the Paris Agreement, played a key role in stymieing progress. It resisted efforts for broad governance arrangements, and pushed for language in the rulebook which would exclude high-emittiong nations from liability for the loss and damage experienced by vulnerable countries under climate change.</p><p><strong> Read more: <a href="http://theconversation.com/global-emissions-to-hit-36-8-billion-tonnes-beating-last-years-record-high-128113">Global emissions to hit 36.8 billion tonnes, beating last year's record high</a> </strong></p><p>At Glasgow, all nations under Paris are required to submit new emissions reduction commitments. It was widely expected that the Madrid meeting would strongly urge nations to ensure these targets were more ambitious than the last. Instead, the final text only "reminds" parties to "communicate" their commitments in 2020.</p><p><strong>'Crime against humanity'</strong></p><p>When the COP finally closed on Sunday morning, the meeting had failed to reach consensus on increasing emissions reduction ambition to the level required.</p><p>The results are disheartening. The world has let another chance slip by to tackle the climate crisis, and time is fast running out.</p><p>The implications of this were perhaps summed up best by the low-lying Pacific island state of Tuvalu, whose representative Ian Fry said of the outcome:</p><p><i>Author: Kate Dooley - Research Fellow, Climate and Energy College, University of Melbourne </i><img src="https://counter.theconversation.com/content/128921/count.gif" alt="The Conversation" width="1" height="1" /></p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Q0z6jjW9vwk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec15v14.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/-Q5GHW0ylBA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec09v1.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/aIdXVww7fN0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dev09v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/rrZF2qJt5ag"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec08v41.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">47</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263398049/namibia-rhino-poaching-drops-in-2019-after-sharp-rise-last-year">Namibia Rhino Poaching Drops in 2019, After Sharp Rise Last Year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263398049/namibia-rhino-poaching-drops-in-2019-after-sharp-rise-last-year"><img
									src="https://cdn.bignewsnetwork.com/voa1576389946.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WINDHOEK, NAMIBIA - Rhino poaching in Namibia dropped to 41 individuals killed in all of 2019 so far, compared with ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="https://theconversation.com/trump-will-cling-to-power-and-republicans-will-cling-to-him-128075">Despite faults, Trump maintains 80% popularity among Republicans</a>
							</h5>
							<div class="media-object-section">
								<a href="https://theconversation.com/trump-will-cling-to-power-and-republicans-will-cling-to-him-128075"><img
									src="https://cdn.bignewsnetwork.com/cvr1576420271.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Donald Trump is no Richard Nixon.Nixon was a bully, a cynic and a crook who did all kinds of damage ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263402718/man-in-la-area-swindled-seniors-out-of-their-homes">Man in LA area swindled seniors out of their homes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263402718/man-in-la-area-swindled-seniors-out-of-their-homes"><img
									src="https://cdn.bignewsnetwork.com/cus1576364448653.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LOS ANGELES, California - Michael Henschel offered to help financially struggling individuals save their homes.Instead, he stole their American dream.Henschel, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263400522/are-israel-militant-tendency-conspiring-against-the-left">Are Israel's Militant Tendency Conspiring against the Left?</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263400522/are-israel-militant-tendency-conspiring-against-the-left"><img
									src="https://cdn.bignewsnetwork.com/cus1576369359569.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Last Easter an antisemitism crisis erupted in the UK setting the Jewish Community against the Labour Party, or more precisely ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263397988/new-alan-dershowizt-book-takes-aim-at-epstein-accuser">New Alan Dershowizt book takes aim at Epstein accuser</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263397988/new-alan-dershowizt-book-takes-aim-at-epstein-accuser"><img
									src="https://cdn.bignewsnetwork.com/cus1576289147475.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> On December 30, 2015, in a court in Florida, Alan Dershowitz, was accused of having had sex on seven occasions ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263388047/trump-wins-reprieve-on-having-to-release-tax-returns">Trump wins reprieve on having to release tax returns</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263388047/trump-wins-reprieve-on-having-to-release-tax-returns"><img
									src="https://cdn.bignewsnetwork.com/ani1576300737.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - In a big development, the United States' Supreme Court on Friday agreed to hear appeals from President ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263403725/moscow-to-be-home-to-largest-theme-park-in-europe">Moscow to be home to largest theme park in Europe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263403725/moscow-to-be-home-to-largest-theme-park-in-europe"><img
									src="https://cdn.bignewsnetwork.com/cus1576366230569.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MOSCOW, Russia - A new theme park, set to become the largest in Europe, will open in Moscow in the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263402719/samsung-corrects-sales-figures-for-newly-launched-fold-smartphone">Samsung corrects sales figures for newly-launched fold smartphone</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263402719/samsung-corrects-sales-figures-for-newly-launched-fold-smartphone"><img
									src="https://cdn.bignewsnetwork.com/cus1576372025674.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SEOUL, South Korea - Samsung Electronics has denied media reports that it has sold a million Galaxy Fold smartphones in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263400508/200m-funding-to-benefit-public-works-and-highways-in-philippines">$200m funding to benefit public works and highways in Philippines</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263400508/200m-funding-to-benefit-public-works-and-highways-in-philippines"><img
									src="https://cdn.bignewsnetwork.com/cus1576398794232.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - The Asian Development Bank (ADB) has approved a $200 million loan to help the Philippine government prepare ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263400137/airbus-to-supply-ireland-with-two-c-295s-for-maritime-surveillance">Airbus to supply Ireland with two C 295s for maritime surveillance</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263400137/airbus-to-supply-ireland-with-two-c-295s-for-maritime-surveillance"><img
									src="https://cdn.bignewsnetwork.com/cus1576382528547.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The government of Ireland has awarded a contract for the provision of two new Maritime Patrol Aircraft ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263408269/surplus-before-spending-frydenberg-risky-myefo-strategy">Surplus before spending. Frydenberg's risky MYEFO strategy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263408269/surplus-before-spending-frydenberg-risky-myefo-strategy"><img
									src="https://cdn.bignewsnetwork.com/cvr1576477219.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Today's mid-year economic and fiscal outlook (MYEFO) continues to promise a small budget surplus in 2019-20 and each of the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263408268/5-things-myefo-tells-us-about-the-economy-and-the-nation-finances">5 things MYEFO tells us about the economy and the nation's finances</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263408268/5-things-myefo-tells-us-about-the-economy-and-the-nation-finances"><img
									src="https://cdn.bignewsnetwork.com/cvr1576477216.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> As we come to the end of 2019, you'd be forgiven for being confused about the health of the economy.Treasurer ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3950"> <img
								src="https://www.qnetwork.com/movie-posters/darkman-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3950">Darkman </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>