<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Heavy Snow Hampers Search for Missing S. Korean, Nepal Trekkers" />
<meta name="description" content="KATHMANDU - Heavy snow and poor visibility hampered the search Sunday for four South Koreans and three Nepalis caught in an ava" />
<meta name="keywords" content="Hospitality News, heavy, heavy snow, search" />
<meta name="news_keywords" content="Hospitality News, heavy, heavy snow, search" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Heavy Snow Hampers Search for Missing S. Korean, Nepal Trekkers" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/263759451/heavy-snow-hampers-search-for-missing-s-korean-nepal-trekkers" />
<meta property="og:description" content="KATHMANDU - Heavy snow and poor visibility hampered the search Sunday for four South Koreans and three Nepalis caught in an ava" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1579435527.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Heavy Snow Hampers Search for Missing S. Korean, Nepal Trekkers" />
<meta name="twitter:description" content="KATHMANDU - Heavy snow and poor visibility hampered the search Sunday for four South Koreans and three Nepalis caught in an ava" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1579435527.jpg" />

<title>Heavy Snow Hampers Search for Missing S. Korean, Nepal Trekkers</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/south-central-asia/heavy-snow-hampers-search-missing-s-korean-nepal-trekkers" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 19 Jan 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Heavy Snow Hampers Search for Missing S. Korean, Nepal Trekkers</h2>
							<p>Voice of America<br>19 Jan 2020, 22:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1579435527.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>KATHMANDU - Heavy snow and poor visibility hampered the search Sunday for four South Koreans and three Nepalis caught in an avalanche in the popular Annapurna region of the Himalayas, officials said.</p><p>Relatives of the missing Koreans have arrived in Kathmandu alongside several officials sent by Seoul to help with the emergency rescue efforts, Ang Dorjee Sherpa of the Korean Alpine Federation told AFP.</p><p>The missing group was near the Annapurna base camp around 3,230 meters (10,600 feet) above sea level when the avalanche struck after heavy snowfall on Friday.</p><p>"Search and rescue efforts are underway but weather and snow in the area has made it difficult to make much progress," Mira Acharya from Nepal's tourism department told AFP.</p><p>Helicopters were sent out on Saturday to rescue about 200 people stranded around Annapurna and other nearby mountains after the incident.</p><p>Photos from the area shared on social media showed guesthouses along the trekking route blanketed in a thick layer of white.</p><p>Six of the missing were part of the same expedition, while one Nepali porter was escorting a different group.</p><p>The four foreigners were part of an 11-member team of South Korean nationals. Others from the team were safe.</p><p>Education officials in Seoul said they were part of a team of volunteer teachers working with children in Nepal.</p><p>Two more South Koreans were due to arrive in Nepal on Sunday to help with the search, the country's foreign ministry said.</p><p>Sherpa said it had snowed heavily around Annapurna in recent days, making the trek risky.</p><p>"The weather and snow got worse and, feeling it was becoming dangerous and difficult, they decided to turn. As they were heading back the avalanche hit," Sherpa told AFP on Saturday.</p><p>Annapurna is an avalanche-prone and technically difficult mountain range with a higher death rate than Everest, the world's highest peak.</p><p>Thousands of trekkers visit the route every year for its stunning views of the Himalayas.</p><p>A snowstorm killed about 40 people on the circuit in 2014, in one of the biggest trekking tragedies to hit Nepal.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/PHED_LSx5BY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec28v11.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/CZVC--hJXpg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec17v11.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/U4D0JMrgt_g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dev17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/djZAEfIZowo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dev16v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">47</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758010/dublin-born-conor-mcgregor-wins-in-vegas">Dublin-born Conor McGregor wins in Vegas</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758010/dublin-born-conor-mcgregor-wins-in-vegas"><img
									src="https://cdn.bignewsnetwork.com/cus1579420799888.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LAS VEGAS, Nevada - Ireland's Mixed Martial Arts (MMA) fighter Conor McGregor made a winning comeback in the Ultimate Fighting ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace">Prince Harry and Meghan to cut formal ties with Palace</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263754110/prince-harry-and-meghan-to-cut-formal-ties-with-palace"><img
									src="https://cdn.bignewsnetwork.com/cus1579378440604.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - While Prince Harry will continue to be Prince Harry, and he and his wife will remain the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263753822/australian-fires-devastate-wildlife-many-threateneded-species">Australian fires devastate wildlife, many threateneded species</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263753822/australian-fires-devastate-wildlife-many-threateneded-species"><img
									src="https://cdn.bignewsnetwork.com/cvr1579378648.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> More than one billion mammals, birds, and reptiles across eastern Australia are estimated to have been affected by the current ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263754107/foreign-minister-in-north-korea-removed-from-office">Foreign minister in North Korea removed from office</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263754107/foreign-minister-in-north-korea-removed-from-office"><img
									src="https://cdn.bignewsnetwork.com/cus1579382218426.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PYONGYANG, North Korea - North Korean Foreign Minister Ri Yong Ho has reportedly been replaced. The NK News portal broke ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect">Decriminalisation of blasphemy in Ireland comes in to effect</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263752187/decriminalisation-of-blasphemy-in-ireland-comes-in-to-effect"><img
									src="https://cdn.bignewsnetwork.com/cus1579355520012.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The commencement of the Blasphemy (Abolition of Offences and Related Matters) Act 2019 in Ireland has taken ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263745345/ken-starr-who-spent-years-targeting-clinton-joins-trump-defense-team">Ken Starr who spent years targeting Clinton, joins Trump defense team</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263745345/ken-starr-who-spent-years-targeting-clinton-joins-trump-defense-team"><img
									src="https://cdn.bignewsnetwork.com/cus1579298269068.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - High profile lawyers Alan Dershowitz and Ken Starr have been brought in to work with the legal ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263752199/apple-ensures-iphone-owners-can-switch-off-location-tracking">Apple ensures iPhone owners can switch off location tracking</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263752199/apple-ensures-iphone-owners-can-switch-off-location-tracking"><img
									src="https://cdn.bignewsnetwork.com/cus1579422587511.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SAN JOSE, California - Apple has added a new toggle that addresses privacy concerns around the location tracking feature on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263758644/uae-to-house-massive-solar-park-costing-136-billion">UAE to house massive solar park costing $13.6 billion</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263758644/uae-to-house-massive-solar-park-costing-136-billion"><img
									src="https://cdn.bignewsnetwork.com/cus1579419951663.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBAI, UAE - The 800MW third phase of Dubai's solar park will be operational in April, the Dubai Electricity and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263752188/half-a-billion-dollars-awarded-in-us-defense-contracts">Half-a-billion dollars awarded in U.S. Defense contracts</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263752188/half-a-billion-dollars-awarded-in-us-defense-contracts"><img
									src="https://cdn.bignewsnetwork.com/cus1579254024337.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The Pentagon on Thursday awarded more than half-a-billion dollars in defense contracts.With around 0.53 cents in every ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263744579/exuberance-on-us-stock-markets-dollar-also-rallies">Exuberance on U.S. stock markets, dollar also rallies</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263744579/exuberance-on-us-stock-markets-dollar-also-rallies"><img
									src="https://cdn.bignewsnetwork.com/cus1579295590763.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks rallied to new record highs on Friday.The U.S. dollar too was in huge ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263742151/new-york-to-spend-68-billion-over-5-years-to-combat-climate-change">New York to spend $6.8 billion over 5 years to combat climate change</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263742151/new-york-to-spend-68-billion-over-5-years-to-combat-climate-change"><img
									src="https://cdn.bignewsnetwork.com/cus1579255535165.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ALBANY, New York - New York state is to spend an additional $2 billion on energy efficiency and building electrification ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263740115/china-economy-slows-to-3-decade-low-stocks-finish-flat">China economy slows to 3-decade low, stocks finish flat</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263740115/china-economy-slows-to-3-decade-low-stocks-finish-flat"><img
									src="https://cdn.bignewsnetwork.com/cus1579248738961.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stock markets in Asia finished in the black on Friday, despite the release of economic data in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4041"> <img
								src="https://www.qnetwork.com/movie-posters/scarletempress-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4041">The Scarlet Empress </a>
								</h5>
								<div>Scarlet Empress</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>