<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Trump Attacks Former White House Chief of Staff Kelly" />
<meta name="description" content="WASHINGTON - U.S. President Donald Trump assailed his former White House chief of staff, John Kelly, on Thursday after Kelly d" />
<meta name="keywords" content="Breaking News, former white, house chief, kelly, chief, trump" />
<meta name="news_keywords" content="Breaking News, former white, house chief, kelly, chief, trump" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Trump Attacks Former White House Chief of Staff Kelly" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/264015928/trump-attacks-former-white-house-chief-of-staff-kelly" />
<meta property="og:description" content="WASHINGTON - U.S. President Donald Trump assailed his former White House chief of staff, John Kelly, on Thursday after Kelly d" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1581626109.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Trump Attacks Former White House Chief of Staff Kelly" />
<meta name="twitter:description" content="WASHINGTON - U.S. President Donald Trump assailed his former White House chief of staff, John Kelly, on Thursday after Kelly d" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1581626109.jpg" />

<title>Trump Attacks Former White House Chief of Staff Kelly</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/usa/us-politics/trump-attacks-former-white-house-chief-staff-kelly" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 14 Feb 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Trump Attacks Former White House Chief of Staff Kelly</h2>
							<p>Voice of America<br>14 Feb 2020, 06:35 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1581626109.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>WASHINGTON - U.S. President Donald Trump assailed his former White House chief of staff, John Kelly, on Thursday after Kelly defended the National Security Council aide ousted by Trump after he testified against the president during the impeachment investigation.</p><p>Kelly, a retired Marine Corps general who served as Trump's top White House aide for 17 months until early last year, voiced support for Army Lt. Col. Alexander Vindman at a university speech Wednesday night in New Jersey, while also raising objections to several Trump policies and actions.</p><p>"When I terminated John Kelly, which I couldn't do fast enough, he knew full well that he was way over his head," Trump contended in a Twitter comment.</p><p>"Being Chief of Staff just wasn't for him," Trump claimed. "He came in with a bang, went out with a whimper, but like so many X's, he misses the action & just can't keep his mouth shut, which he actually has a military and legal obligation to do. His incredible wife, Karen, who I have a lot of respect for, once pulled me aside & said strongly that 'John respects you greatly. When we are no longer here, he will only speak well of you.' Wrong!"</p><p>Kelly said that Vindman, as a military officer, "did exactly what we teach them to do from cradle to grave. He went and told his boss what he just heard."</p><p>Vindman expressed concern to his superiors last year after Trump asked Ukrainian President Volodymyr Zelenskiy to "do us a favor," to launch an investigation of one of Trump's chief 2020 Democratic rivals, former Vice President Joe Biden, and his son Hunter Biden's work for a Ukrainian natural gas company.</p><p>Then, Vindman late last year was a key witness against Trump as Democrats in the House of Representatives moved to impeach Trump, although the president was acquitted last week after a Senate trial.</p><p>"We teach them: Don't follow an illegal order," Kelly said of Vindman. "And if you're ever given one, you'll raise it to whoever gives it to you that this is an illegal order, and then tell your boss."</p><p>Vindman, along with his twin brother, Yevgeny (Eugene) Vindman, another Army lieutenant colonel working at the National Security Council, were both escorted from the White House last Friday and returned to their previous postings at the Defense Department. Critics have accused Trump of being vindictive in ousting Alexander Vindman, but the president called him "very insubordinate."</p><p>In the university speech, Kelly said he had had a number of disagreements with Trump.</p><p>Kelly defended the national news media, a frequent target of Trump's ire; questioned the worth of Trump's two summits with North Korean leader Kim Jong Un to try to get him to abandon his nuclear arsenal, and attacked Trump's pardon of a naval commando who had been convicted of war crimes.</p><p>Kelly, who before overseeing the White House staff was head of the U.S. Department of Homeland Security, also took issue with Trump's frequent disparagement of migrants looking to move to the United States.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BYEgK1degr8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb11v26.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/vcGg7D6r-s8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb11v23.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/FUJqhyu9WrI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb10v7.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/bDXObqBzkdc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb10v13.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">55</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264016249/us-senate-votes-to-curb-trump-iran-war-powers">US Senate Votes to Curb Trump's Iran War Powers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264016249/us-senate-votes-to-curb-trump-iran-war-powers"><img
									src="https://cdn.bignewsnetwork.com/voa1581633342.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CAPITOL HIILL - A handful of Republican senators joined their Democratic colleagues Thursday to pass a resolution calling on President ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264016248/who-spike-in-coronavirus-due-to-reclassification-of-suspected-cases">WHO: Spike in Coronavirus Due to Reclassification of Suspected Cases</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264016248/who-spike-in-coronavirus-due-to-reclassification-of-suspected-cases"><img
									src="https://cdn.bignewsnetwork.com/voa1581633338.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GENEVA, SWITZERLAND - The World Health Organization says the dramatic increase in the number of coronavirus cases in China's Hubei ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264014799/467361-cyber-crime-complaints-recorded-in-us-in-2019">467,361 cyber crime complaints recorded in U.S. in 2019</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264014799/467361-cyber-crime-complaints-recorded-in-us-in-2019"><img
									src="https://cdn.bignewsnetwork.com/cus1581441990768.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Internet-enabled crimes and scams show no signs of letting up, according to data released by the FBI's Internet Crime Complaint ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264013063/armenia-wants-to-stamp-out-fake--spreading-of-false-information">Armenia wants to stamp out fake news, spreading of false information</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264013063/armenia-wants-to-stamp-out-fake--spreading-of-false-information"><img
									src="https://cdn.bignewsnetwork.com/eur1581605348.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Armenia's government is taking steps to rein in the country's media, much of which has adopted an adversarial - and, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264003252/coronavirus-the-latest-disease-to-fuel-mistrust-fear-and-racism">Coronavirus: The latest disease to fuel mistrust, fear and racism</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264003252/coronavirus-the-latest-disease-to-fuel-mistrust-fear-and-racism"><img
									src="https://cdn.bignewsnetwork.com/cvr1581532152.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> With the outbreak of the novel coronavirus (2019-nCoV) in Wuhan, China, stories of courage and strength have captured our collective ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264003143/trump-may-require-congressional-approval-to-take-america-to-war">Trump may require Congressional approval to take America to war</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264003143/trump-may-require-congressional-approval-to-take-america-to-war"><img
									src="https://cdn.bignewsnetwork.com/voa1581530775.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON - U.S. lawmakers are poised to revive the debate over ground rules for a potential conflict with Iran, more ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264016246/business-as-usual-for-mcclatchy-papers-despite-bankruptcy-filing">Business as usual for McClatchy newspapers, despite bankruptcy filing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264016246/business-as-usual-for-mcclatchy-papers-despite-bankruptcy-filing"><img
									src="https://cdn.bignewsnetwork.com/cus1581622838950.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SACRAMENTO, California - McClatchy newspapers on Thursday filed for bankruptcy in an attempt to restructure its business. The company's first ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264015961/wall-street-slips-after-uk-finance-minister-quits">Wall Street slips after UK finance minister quits</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264015961/wall-street-slips-after-uk-finance-minister-quits"><img
									src="https://cdn.bignewsnetwork.com/cus1581628584416.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - Stocks in the states sank on Thursday due to profit-taking, and also to renewed fears ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264013063/armenia-wants-to-stamp-out-fake--spreading-of-false-information">Armenia wants to stamp out fake news, spreading of false information</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264013063/armenia-wants-to-stamp-out-fake--spreading-of-false-information"><img
									src="https://cdn.bignewsnetwork.com/eur1581605348.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Armenia's government is taking steps to rein in the country's media, much of which has adopted an adversarial - and, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264009401/australian-stocks-move-higher-elsewhere-markets-retreat">Australian stocks move higher, elsewhere markets retreat</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264009401/australian-stocks-move-higher-elsewhere-markets-retreat"><img
									src="https://cdn.bignewsnetwork.com/cus1581574526884.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Only the Australian stock market made gains on Thursday. Most Asian bourses were held back on the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264006119/dish-network-corp-a-big-winner-in-new-york-court-decision">Dish Network Corp., a big winner in New York court decision</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264006119/dish-network-corp-a-big-winner-in-new-york-court-decision"><img
									src="https://cdn.bignewsnetwork.com/cus1581527627278.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The $26.5 billion merger of T-Mobile and Sprint will proceed after it a challenge in court by more than a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264002940/number-of-russian-born-individuals-making-it-in-international-politics">Number of Russian-born individuals making it in international politics</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264002940/number-of-russian-born-individuals-making-it-in-international-politics"><img
									src="https://cdn.bignewsnetwork.com/rbt1581519349.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Russians have made their home in countries all over the world - but only a handful who were born in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3922"> <img
								src="https://www.qnetwork.com/movie-posters/terminator2-3d-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3922">Terminator 2: Judgment Day 3D</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>