<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Turkish World Cup hero Recber hospitalised with coronavirus" />
<meta name="description" content="Former Turkish national team and ex-Barcelona goalkeeper Rustu Recber is in hospital after testing positive for coronavirus, his wife said.Recber" />
<meta name="keywords" content="International Business News, recber, coronavirus, turkish" />
<meta name="news_keywords" content="International Business News, recber, coronavirus, turkish" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Turkish World Cup hero Recber hospitalised with coronavirus" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/264471618/turkish-world-cup-hero-recber-hospitalised-with-coronavirus" />
<meta property="og:description" content="Former Turkish national team and ex-Barcelona goalkeeper Rustu Recber is in hospital after testing positive for coronavirus, his wife said.Recber" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241585483964.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Turkish World Cup hero Recber hospitalised with coronavirus" />
<meta name="twitter:description" content="Former Turkish national team and ex-Barcelona goalkeeper Rustu Recber is in hospital after testing positive for coronavirus, his wife said.Recber" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241585483964.jpg" />

<title>Turkish World Cup hero Recber hospitalised with coronavirus</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.sport24.co.za/Soccer/International/turkish-world-cup-hero-recber-hospitalised-with-coronavirus-20200329" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 29 Mar 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Turkish World Cup hero Recber hospitalised with coronavirus</h2>
							<p>News24<br>29 Mar 2020, 22:12 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/n241585483964.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Former Turkish national team and ex-Barcelona goalkeeper <strong>Rustu Recber</strong> is in hospital after testing positive for coronavirus, his wife said.</p><p>Recber took on hero status in Turkey as he kept goal at the 2002 World Cup, anchoring his team to the semi-finals and ultimately third place, their greatest ever performance in the tournament.</p><p>The powerfully built and poney-tailed goalkeeper was easily recognisable at the World Cup due to the black, anti-reflection product he smeared beneath his eyes like some NFL players.</p><p>"," Isil Recber said on Instagram late on Saturday.</p><p>""</p><p>She added that she, as well as their son and daughter, had tested negative for the virus.</p><p>The goalkeeper, now 46, enjoyed a brief spell at Barcelona in 2003 after starring in the World Cup a year earlier when Turkey beat co-hosts South Korea 3-2 in the third-place play-off.</p><p>He also played for Istanbul giants Fenerbahce and Besiktas in football-mad Turkey before retiring in 2012.</p><p>Last week, Galatasaray manager Fatih Terim said he also tested positive for the virus.</p><p>Turkey has officially recorded 7 402 cases of the new coronavirus while 108 people have died, according to the health minister on Saturday.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/quy-rUjvZmw"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar27v4.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/kRSIUv1fb50"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar27v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/X6KldxsgSDA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar23v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/7cbi1rjwo-g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar22v7.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">69</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264464664/ex-shin-bet-chief-has-serious-concerns-about-gaza-surviving-covid-19">Ex Shin Bet chief has serious concerns about Gaza surviving Covid-19</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264464664/ex-shin-bet-chief-has-serious-concerns-about-gaza-surviving-covid-19"><img
									src="https://cdn.bignewsnetwork.com/cus1585416676401.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> TEL AVIV, Israel - The Jewish state is coming under pressure over the growing humanitarian crisis in Gaza, which is ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264459976/trump-companies-to-be-included-in-covid-19-bailout-package">Trump companies to be included in Covid-19 bailout package</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264459976/trump-companies-to-be-included-in-covid-19-bailout-package"><img
									src="https://cdn.bignewsnetwork.com/cus1585415858343.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - As part of the $2.2 trillion stimulus bill signed into law after it passed the House of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264453684/after-finalizing-taliban-deal-trump-putting-pressure-on-kabul">After finalizing Taliban deal, Trump putting pressure on Kabul</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264453684/after-finalizing-taliban-deal-trump-putting-pressure-on-kabul"><img
									src="https://cdn.bignewsnetwork.com/cus1585351797101.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> In an extraordinary statement titled "On the Political Impasse in Afghanistan," Washington has admitted to the failure of Secretary of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264443541/dozens-of-sailors-on-board-uss-teddy-roosevelt-have-covid-19">Dozens of sailors on board USS Teddy Roosevelt have Covid-19</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264443541/dozens-of-sailors-on-board-uss-teddy-roosevelt-have-covid-19"><img
									src="https://cdn.bignewsnetwork.com/cus1585298577307.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The U.S. aircraft carrier USS Theodore Roosevelt has been heavily infected with coronavirus. Twenty five sailors have ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264442111/china-shuts-down-boders-virtually-grounds-airlines">China shuts down boders, virtually grounds airlines</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264442111/china-shuts-down-boders-virtually-grounds-airlines"><img
									src="https://cdn.bignewsnetwork.com/cus1585296545740.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BEIJING, China - Despite the lockdown in Wuhan scheduled to end on 8 April, China on Friday imposed a ban ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264441916/british-prime-minister-diagnosed-with-covid-19">British prime minister diagnosed with Covid-19</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264441916/british-prime-minister-diagnosed-with-covid-19"><img
									src="https://cdn.bignewsnetwork.com/cus1585311257454.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - British Prime Minister Boris Johnson has contracted the novel coronavirus, according to a tweet he posted on ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264451734/search-engine-giant-commits-800-million-to-help-ward-off-coronavirus">Search engine giant commits $800 million to help ward off coronavirus</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264451734/search-engine-giant-commits-800-million-to-help-ward-off-coronavirus"><img
									src="https://cdn.bignewsnetwork.com/cus1585450692000.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PanARMENIAN.Net - Google has announced a new $800 million commitment to support small- and medium-sized businesses (SMBs), health organizations and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264447061/transport-trucks-finding-it-difficult-to-navigate-closed-borders">Transport trucks finding it difficult to navigate closed borders</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264447061/transport-trucks-finding-it-difficult-to-navigate-closed-borders"><img
									src="https://cdn.bignewsnetwork.com/ani1585382128.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KANPUR, Uttar Pradesh, India - Several truck drivers, many with goods loaded on their vehicles, have been stuck in Uttar ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264443535/wall-st-tumbles-despite-congress-finally-passing-22-trillion-law">Wall St tumbles despite Congress finally passing $2.2 trillion law</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264443535/wall-st-tumbles-despite-congress-finally-passing-22-trillion-law"><img
									src="https://cdn.bignewsnetwork.com/cus1585346692971.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were sold off sharply on Friday, despite the House of Represnetatives passing a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264442536/time-to-reboot-american-manufacturing">Time to reboot American manufacturing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264442536/time-to-reboot-american-manufacturing"><img
									src="https://cdn.bignewsnetwork.com/cus1585317257478.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The coronavirus crisis has turned the fact that we don't make anything in America anymore from a topic for philosophical ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264441550/australian-shares-tumble-5-japan-rises-nearly-4">Australian shares tumble 5%, Japan rises nearly 4%</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264441550/australian-shares-tumble-5-japan-rises-nearly-4"><img
									src="https://cdn.bignewsnetwork.com/cus1585295160809.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Shares were decidedly mixed across Asia on Friday. In Japan they soared in value. In Australia they ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264441300/multi-billion-dollar-relief-package-passed-by-parliament-in-europe">Multi-billion dollar relief package passed by parliament in Europe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264441300/multi-billion-dollar-relief-package-passed-by-parliament-in-europe"><img
									src="https://cdn.bignewsnetwork.com/voa1585289144.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BRUSSELS, Belgium - The European Parliament on Thursday evening passed a $40 billion emergency package to help countries and their ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4026"> <img
								src="https://www.qnetwork.com/movie-posters/femaletrouble-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4026">Female Trouble </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>