<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Xinhua Asia-Pacific news summary at 1600 GMT, June 4" />
<meta name="description" content="NEW DELHI -- India federal health minister Harsh Vardhan Thursday said there was a need to ramp up testing and surveillance in the national capital of Delhi to " />
<meta name="keywords" content="economic ministers, cambodia, medical, national, ministry, asean, national security, vardhan, surveillance" />
<meta name="news_keywords" content="economic ministers, cambodia, medical, national, ministry, asean, national security, vardhan, surveillance" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Xinhua Asia-Pacific news summary at 1600 GMT, June 4" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/265344960/xinhua-asia-pacific--summary-at-1600-gmt-june-4" />
<meta property="og:description" content="NEW DELHI -- India federal health minister Harsh Vardhan Thursday said there was a need to ramp up testing and surveillance in the national capital of Delhi to " />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Xinhua Asia-Pacific news summary at 1600 GMT, June 4" />
<meta name="twitter:description" content="NEW DELHI -- India federal health minister Harsh Vardhan Thursday said there was a need to ramp up testing and surveillance in the national capital of Delhi to " />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>Xinhua Asia-Pacific news summary at 1600 GMT, June 4</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/265344960/xinhua-asia-pacific--summary-at-1600-gmt-june-4" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 05 Jun 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Xinhua Asia-Pacific news summary at 1600 GMT, June 4</h2>
							<p>Xinhua<br>05 Jun 2020, 02:05 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>NEW DELHI -- India's federal health minister Harsh Vardhan Thursday said there was a need to ramp up testing and surveillance in the national capital of Delhi to contain COVID-19 pandemic.</p><p> "As the number of cases and fatality rises in Delhi, it needs to ramp up testing coupled with aggressive surveillance, contact tracing and stringent containment and perimeter control activities," Vardhan said. (India-COVID-19-Testing)</p><p> - - - -</p><p> TOKYO -- A panel comprised of the Japanese government's communications ministry on Thursday agreed that victims of cyber-bullying should have certain rights when it comes to internet-related companies disclosing personal information about digital bullies.</p><p> Such rights, the panel agreed, while noting issues of freedom of expression, include the victims being able to request that website operators, social media operators and internet service providers, in cases of cyber-bullying, disclose the names and phone numbers of those posting defamatory remarks. (Japan-Cyber-bullying-Law)</p><p> - - - -</p><p> HANOI -- Economic ministers of the 10 member states of the Association of Southeast Asian Nations (ASEAN), China, Japan and South Korea on Thursday reaffirmed the importance of open markets amid the COVID-19 pandemic and the need for efforts against the epidemic's adverse impact.</p><p> The economic ministers held an online meeting on Thursday, chaired by Vietnamese Minister of Industry and Trade Tran Tuan Anh, and adopted the ASEAN Plus Three Economic Ministers' Joint Statement on Mitigating the Economic Impact of the COVID-19 Pandemic. (Vietnam-ASEAN-COVID-19-Open market)</p><p> - - - -</p><p> PHNOM PENH -- China has donated another batch of medical supplies to aid Cambodia's fight against the COVID-19.</p><p> Chinese Ambassador to Cambodia Wang Wentian handed over the items to Cambodia's Health Minister Mam Bunheng at a ceremony held in Phnom Penh on Wednesday afternoon. (Cambodia-China-COVID-19-Medical Supply)</p><p> - - - -</p><p> KATHMANDU -- Nepal's Foreign Ministry has voiced support for China's efforts to maintain law and order in Hong Kong, stressing that "maintenance of peace, law and order is a primary responsibility of a nation."</p><p> In response to media queries over Nepal's position on the decision of China's National People's Congress on Establishing and Improving the Legal System and Enforcement Mechanisms for the Hong Kong Special Administrative Region to Safeguard National Security, official spokesperson of Nepal's Ministry of Foreign Affairs Bharat Raj Paudyal issued a statement Wednesday, stressing that Hong Kong affairs are internal affairs of China. (Nepal-China-National Security Legislation) </p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_qLZvH0xGLU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may23v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/XrWZZsn_dCY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may21v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/PEx_2zssRBc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may21v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/FS2mtQmrPl0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may20v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/30.png" width="100px" /> 
									<strong style="font-size: 45px;">87</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Partly Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265344990/75-of-consumers-in-uk-australia-and-us-slam-chinese-government">75% of consumers in UK, Australia and U.S. slam Chinese government</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265344990/75-of-consumers-in-uk-australia-and-us-slam-chinese-government"><img
									src="https://cdn.bignewsnetwork.com/cus1591265048254.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - More than 75% of consumers in the UK, US and Australia blame the Chinese government for the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265344763/proposed-israeli-developments-in-east-jerusalem-draw-palestinian-ire">Proposed Israeli developments in east Jerusalem draw Palestinian ire</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265344763/proposed-israeli-developments-in-east-jerusalem-draw-palestinian-ire"><img
									src="https://cdn.bignewsnetwork.com/cus1591269107349.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> JERUSALEM - The only Palestinian industrial area in East Jerusalem is to be demolished, and the present occupiers of the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265338126/texans-players-coaches-to-attend-george-floyd-funeral-if-allowed">Texans players, coaches to attend George Floyd funeral if allowed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265338126/texans-players-coaches-to-attend-george-floyd-funeral-if-allowed"><img
									src="https://cdn.bignewsnetwork.com/htx1591261326.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> HOUSTON, Texas - Over 60,000 people showed up for a Houston protest and rally in the wake of George Floyd's ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265341878/pakistan-mqm-asks-us-to-halt-civilian-and-military-aid-to-pakistan">Pakistan's MQM asks U.S. to halt civilian and military aid to Pakistan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265341878/pakistan-mqm-asks-us-to-halt-civilian-and-military-aid-to-pakistan"><img
									src="https://cdn.bignewsnetwork.com/ani1591268712.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - Altaf Hussain, the founder and leader of the Muttahida Qaumi Movement (MQM), has appealed to the United ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265334570/us-policing-darkest-hour-a-nightmare-re-lived-again-and-again">U.S. policing's darkest hour, a nightmare re-lived again and again</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265334570/us-policing-darkest-hour-a-nightmare-re-lived-again-and-again"><img
									src="https://cdn.bignewsnetwork.com/cus1591185877872.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> There is no need to wonder why George Floyd (age 46) was murdered in broad daylight in Minneapolis, Minnesota, on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265334064/further-us-hegemony-could-spark-global-nuclear-arms-race">Further U.S. hegemony could spark global nuclear arms race</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265334064/further-us-hegemony-could-spark-global-nuclear-arms-race"><img
									src="https://cdn.bignewsnetwork.com/cus1591187346591.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> With the U.S. deciding to walk out of the Open Skies agreement, the U.S. is signaling to the world that ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265340024/world-food-prices-fall-for-fourth-consecutive-month">World food prices fall for fourth consecutive month</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265340024/world-food-prices-fall-for-fourth-consecutive-month"><img
									src="https://cdn.bignewsnetwork.com/ani1591263302.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ROME, Italy - Global food commodity prices fell for the fourth consecutive month in May as the coronavirus (COVID-19) epidemic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265338598/stocks-in-tokyo-sydney-and-hong-kong-advance-shanghai-flat">Stocks in Tokyo, Sydney and Hong Kong advance, Shanghai flat</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265338598/stocks-in-tokyo-sydney-and-hong-kong-advance-shanghai-flat"><img
									src="https://cdn.bignewsnetwork.com/cus1591261694558.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in Asia advanced on Thursday but gains were limited, and not universal.China's Shanghai Composite finished flat.The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265337393/long-time-packers-board-member-peter-platten-passes-away">Long time Packers board member Peter Platten passes away</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265337393/long-time-packers-board-member-peter-platten-passes-away"><img
									src="https://cdn.bignewsnetwork.com/cus1591260723219.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GREEN BAY, Wisconsin - Peter Platten, a former Green Bay Packers Executive Committee lead director and longtime member of the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265334569/real-contradition-on-us-call-for-unity-at-g7-says-france">Real contradition on U.S. call for unity at G7, says France</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265334569/real-contradition-on-us-call-for-unity-at-g7-says-france"><img
									src="https://cdn.bignewsnetwork.com/xih1591204081.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PARIS, France, June 3 (Xinhua) -- France will maintain its planned tax on digital services at the Organization for Economic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265333624/asx-leads-nikkei-225-and-hang-seng-to-strong-gains-shanghai-lags">ASX leads Nikkei 225 and Hang Seng to strong gains, Shanghai lags</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265333624/asx-leads-nikkei-225-and-hang-seng-to-strong-gains-shanghai-lags"><img
									src="https://cdn.bignewsnetwork.com/cus1591178299588.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in Asia made strident gains on Wednesday, although on the Chinese mainland the advance was limited.The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265333525/facebook-instagram-in-tie-up-with-saregama-india">Facebook, Instagram in tie-up with Saregama India</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265333525/facebook-instagram-in-tie-up-with-saregama-india"><img
									src="https://cdn.bignewsnetwork.com/ani1591175122.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MUMBAI, India - Saregama India on Wednesday announced a global deal with Facebook to license its music for video and ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/297"> <img
								src="https://www.qnetwork.com/movie-posters/firemensball-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/297">The Firemen&#039;s Ball (Hor, m panenko) </a>
								</h5>
								<div>Firemen&#039;s Ball (HorÃ­, mÃ¡ panenko) [DVD]</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>