<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Xi stresses importance of putting people first" />
<meta name="description" content="A meeting marking the 70th anniversary of the Chinese People Volunteers entering the Democratic People Republic of Korea to fight in the War to Resist U.S. Aggr" />
<meta name="keywords" content="anniversary, beijing, entering, korea, the 70th, republic, the chinese, resist, chinese" />
<meta name="news_keywords" content="anniversary, beijing, entering, korea, the 70th, republic, the chinese, resist, chinese" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Xi stresses importance of putting people first" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/266765864/xi-stresses-importance-of-putting-people-first" />
<meta property="og:description" content="A meeting marking the 70th anniversary of the Chinese People Volunteers entering the Democratic People Republic of Korea to fight in the War to Resist U.S. Aggr" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/xih1603423810.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Xi stresses importance of putting people first" />
<meta name="twitter:description" content="A meeting marking the 70th anniversary of the Chinese People Volunteers entering the Democratic People Republic of Korea to fight in the War to Resist U.S. Aggr" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/xih1603423810.jpg" />

<title>Xi stresses importance of putting people first</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/266765864/xi-stresses-importance-of-putting-people-first" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 23 Oct 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Xi stresses importance of putting people first</h2>
							<p>Xinhua<br>23 Oct 2020, 13:30 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/xih1603423810.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p><p>A meeting marking the 70th anniversary of the Chinese People's Volunteers entering the Democratic People's Republic of Korea to fight in the War to Resist U.S. Aggression and Aid Korea is held at the Great Hall of the People in Beijing, capital of China, Oct. 23, 2020. (Xinhua/Zhai Jianlan)</p><p>BEIJING, Oct. 23 (Xinhua) -- Chinese President Xi Jinping stressed on Friday the principle of people first, saying that everything should be done for the sake of the people and should rely on the people.</p><p>Xi made the remarks at a meeting in Beijing to commemorate the 70th anniversary of the Chinese People's Volunteers entering the Democratic People's Republic of Korea in the War to Resist U.S. Aggression and Aid Korea. &#9632;</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Syn1VjZppPg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct19v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/glAcXyj-Pgc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct18v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Z-xKGyMiNK0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/A63Wt1KmYnA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct16v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">67</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266760528/deadly-nigerian-violence-alarms-african-union">Deadly Nigerian violence alarms African Union</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266760528/deadly-nigerian-violence-alarms-african-union"><img
									src="https://cdn.bignewsnetwork.com/frc1603352231.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ABUJA, Nigeria - The African Union on Thursday strongly condemned deadly violence in Nigeria's biggest city Lagos and called on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266759587/bahrain-collaborating-with-israel-for-more-than-decade-says-report">Bahrain collaborating with Israel for more than decade, says report</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266759587/bahrain-collaborating-with-israel-for-more-than-decade-says-report"><img
									src="https://cdn.bignewsnetwork.com/cus1603324883865.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MANAMA, Bahrain - Israel has been operating a secret embassy in Bahrain for more than 11 years, according to a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266759051/russian-navy-ships-accompanying-iranian-tankers-bound-for-syria">Russian Navy ships accompanying Iranian tankers bound for Syria</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266759051/russian-navy-ships-accompanying-iranian-tankers-bound-for-syria"><img
									src="https://cdn.bignewsnetwork.com/cus1603355925165.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Last week, the Iranian-flagged oil tanker Samah entered the Mediterranean Sea via the Suez Canal. After a few miles, the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266757090/new-chinese-train-will-run-at-400-kilometres-an-hour">New Chinese train will run at 400 kilometres an hour</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266757090/new-chinese-train-will-run-at-400-kilometres-an-hour"><img
									src="https://cdn.bignewsnetwork.com/xih1603332301.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Photo taken on Oct. 21, 2020 shows the new type of high-speed train which can run on different rail systems ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266755119/french-president-attends-memorial-of-fallen-history-teacher">French president attends memorial of fallen history teacher</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266755119/french-president-attends-memorial-of-fallen-history-teacher"><img
									src="https://cdn.bignewsnetwork.com/frc1603309036.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France - France paid tribute on Wednesday to a history teacher beheaded last week by a man angered at ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266748229/israelis-outraged-at-treatment-of-critically-ill-palestinian-official">Israelis outraged at treatment of critically ill Palestinian official</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266748229/israelis-outraged-at-treatment-of-critically-ill-palestinian-official"><img
									src="https://cdn.bignewsnetwork.com/cus1603239331665.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JERUSALEM - Chief Palestinian negotiation Saeb Erakat is critically ill in an Israeli hospital.The official was rushed to Hadassah Medical ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266764654/us-stocks-rally-on-stimulus-hopes-rise-in-energy-shares">U.S. stocks rally on stimulus hopes, rise in energy shares</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266764654/us-stocks-rally-on-stimulus-hopes-rise-in-energy-shares"><img
									src="https://cdn.bignewsnetwork.com/cus1603403710239.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York, Oct. 22 (Xinhua/Big News Network) -- U.S. stocks finished higher on Thursday, bolstered by solid gains ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266764648/google-dominance-not-necessarily-a-bad-thing">Google's dominance not necessarily a bad thing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266764648/google-dominance-not-necessarily-a-bad-thing"><img
									src="https://cdn.bignewsnetwork.com/cvr1603399155.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> This week the United States Department of Justice (DoJ) filed a lawsuit accusing Google of using "anticompetitive tactics to maintain ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266757060/global-trading-making-a-frail-recovery-says-un-body">Global trading making a frail recovery says UN body</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266757060/global-trading-making-a-frail-recovery-says-un-body"><img
									src="https://cdn.bignewsnetwork.com/cus1603344938323.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Although global trade is making a frail recovery, the outlook remains uncertain, UN trade and development body UNCTAD said on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266755100/3-ways-to-reduce-greenhouse-gas-emissions-from-passenger-transport">3 ways to reduce greenhouse gas emissions from passenger transport</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266755100/3-ways-to-reduce-greenhouse-gas-emissions-from-passenger-transport"><img
									src="https://cdn.bignewsnetwork.com/cvr1603312813.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> California recently announced that it plans to ban the sales of gas-powered vehicles by 2035, Ontario has invested $500 million ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266750579/a-time-for-borrowers-to-restructure-loans-and-other-debt-obligations">A time for borrowers to restructure loans and other debt obligations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266750579/a-time-for-borrowers-to-restructure-loans-and-other-debt-obligations"><img
									src="https://cdn.bignewsnetwork.com/cus1603258309590.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JAKARTA, Indonesia - The economic impact of coronavirus crisis has been perceived. We have seen hundreds or even thousands of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/266745840/india-exporting-to-us-and-china-far-more-than-it-is-importing">India exporting to U.S. and China far more than it is importing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/266745840/india-exporting-to-us-and-china-far-more-than-it-is-importing"><img
									src="https://cdn.bignewsnetwork.com/ani1603227595.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India, October 21 (ANI): A significant increase in India's exports to the United States and China, coupled with ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4173"> <img
								src="https://www.qnetwork.com/movie-posters/andlifegoeson-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4173">And Life Goes On (Zendegi va digar hich) </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>