<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="London: Billboards against China&#39;s Chen Quanguo" />
<meta name="description" content="Several Billboards have been put in the streets of London demanding the arrest of Chen Quanguo, secretary of the Chinese Communist Party (CCP). The message on t" />
<meta name="keywords" content="UK Markets News, tibet and, chinese, the world, years, party ccp, government, communist party, human, party" />
<meta name="news_keywords" content="UK Markets News, tibet and, chinese, the world, years, party ccp, government, communist party, human, party" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="London: Billboards against China&#39;s Chen Quanguo" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/267108633/london-billboards-against-china-chen-quanguo" />
<meta property="og:description" content="Several Billboards have been put in the streets of London demanding the arrest of Chen Quanguo, secretary of the Chinese Communist Party (CCP). The message on t" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1606560139.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="London: Billboards against China&#39;s Chen Quanguo" />
<meta name="twitter:description" content="Several Billboards have been put in the streets of London demanding the arrest of Chen Quanguo, secretary of the Chinese Communist Party (CCP). The message on t" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1606560139.jpg" />

<title>London: Billboards against China's Chen Quanguo</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/267108633/london-billboards-against-china-chen-quanguo" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sat, 28 Nov 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>London: Billboards against China's Chen Quanguo</h2>
							<p>ANI<br>28 Nov 2020, 20:37 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1606560139.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>London [UK], November 28 (ANI): Several Billboards have been put in the streets of London demanding the arrest of Chen Quanguo, secretary of the Chinese Communist Party (CCP). The message on the boards urge the United Kingdom to act against the Chinese leader for the repression of Uyghurs and Tibetan communities.</p>

<p>Chen is considered as the person behind the draconian security apparatus in Tibet and a mastermind behind the camps in Xinjiang which incarcerate over a million Uyghur minorities.</p>

<p>A billboard titled: 'UNWANTED', read 'Turned Tibet into a police state. UKmustact' with an illustration of Chen. Another billboard read: 'Turned Tibet into a Police State'.</p>

<p>Rights groups and campaigners, for a long time, have been asking the UK government to impose sanctions on Chen.</p>

<p>Chen Quanguo, a member of the 19th Politburo of the CCP, is being considered for the No. 2 positions in the party and therefore is most likely to take control of the Central Administration in future.</p>

<p>In July, the UK launched its new Magnitsky-style sanctions against human rights-abusing regimes. It named 49 individuals and organisations who are involved in some of the "most notorious human rights violations and abuses in recent years" around the world.</p>

<p>Individuals from Saudi Arabia, Myanmar, Russia and North Korea were targeted. But senior officials from the Chinese Communist Party (CCP) were missing from the list - despite a raft of documented abuses most notably in Xinjiang and Tibet.</p>

<p>Chen is most ruthless Chinese leader ever to have ruled Tibet and East Turkistan.</p>

<p>On July 9, the United States government imposed Global Magnitsky Act sanctions and visa restrictions against Chen Quanguo. With sanctions, he and his immediate relatives are barred from entering the US and will have US-based assets frozen.</p>

<p>Recently, a London-based human rights group, Free Tibet, has demanded the UK government to held Chen responsible for these widespread abuses. It has said that Chen's name must be added to the global human rights sanctions regime list, to send a signal to Beijing that abuses against Tibetans and Uyghurs will not just be monitored, but also punished.</p>

<p>Chen has been the architect of human rights abuses against Tibetans, Uyghurs and Kazakhs for the last 10 years and the world has done nothing.</p>

<p>"The USA has already imposed sanctions on Chen, and it is time for the UK to follow suit. This will set a precedent that other countries can and must follow. Whether you are in the UK or elsewhere in the world, we urge you to sign this petition," the Free Tibet said in a statement. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/YBJ5jshVPfI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov25v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_jWfkHvLVx8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov24v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/-Gzj-vkZHpY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov23v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/qvEYQfTiKrw"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov22v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">49</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267101028/trump-now-formally-on-the-way-out-but-will-never-be-forgotten">Trump now formally on the way out, but will never be forgotten</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267101028/trump-now-formally-on-the-way-out-but-will-never-be-forgotten"><img
									src="https://cdn.bignewsnetwork.com/cus1606364792294.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> On the eve of his defeat as President of the United States, Donald Trump chose not to utter so much ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267093048/philippine-rebels-still-recruiting-children-as-fighters-says-report">Philippine rebels still recruiting children as fighters, says report</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267093048/philippine-rebels-still-recruiting-children-as-fighters-says-report"><img
									src="https://cdn.bignewsnetwork.com/pia1606387102.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PASIG CITY, Philippines, Nov. 26 -- The Armed Forces of the Philippines (AFP) on Thursday reported that a total of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267089955/unicef-to-distribute-two-billion-covid-19-vaccines-next-year">UNICEF to distribute two billion Covid-19 vaccines next year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267089955/unicef-to-distribute-two-billion-covid-19-vaccines-next-year"><img
									src="https://cdn.bignewsnetwork.com/uns1606362295.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The UN Children's Fund (UNICEF) is working with more than 350 partners, including major airlines, shipping lines and logistics associations ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267089738/ivanka-trump-could-become-embroiled-in-father-tax-avoidance-schemes">Ivanka Trump could become embroiled in father's tax-avoidance schemes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267089738/ivanka-trump-could-become-embroiled-in-father-tax-avoidance-schemes"><img
									src="https://cdn.bignewsnetwork.com/cus1606367567141.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> If you're a fan of TV crime procedurals, you've no doubt seen shows where detectives interrogate two suspects detained in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267108633/london-billboards-against-china-chen-quanguo">London: Billboards against China's Chen Quanguo</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267108633/london-billboards-against-china-chen-quanguo"><img
									src="https://cdn.bignewsnetwork.com/ani1606560139.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> London [UK], November 28 (ANI): Several Billboards have been put in the streets of London demanding the arrest of Chen ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267108634/freed-pok-activist-baba-jan-thanks-gilgit-baltistan-people">Freed PoK activist Baba Jan thanks Gilgit Baltistan people</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267108634/freed-pok-activist-baba-jan-thanks-gilgit-baltistan-people"><img
									src="https://cdn.bignewsnetwork.com/ani1606560150.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Gilgit Baltistan [PoK], November 28 (ANI): Political activist Baba Jan, who was released on Friday after a decade of unlawful ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267101980/wall-st-jumps-technology-stocks-now-at-highest-level-ever">Wall St jumps, technology stocks now at highest level ever</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267101980/wall-st-jumps-technology-stocks-now-at-highest-level-ever"><img
									src="https://cdn.bignewsnetwork.com/cus1606502502055.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Traders returned to work on Wall Street on Friday for a short time to send ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267101511/indian-economy-dives-75-percent-in-3-months-to-end-of-september">Indian economy dives 7.5 percent in 3 months to end of September</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267101511/indian-economy-dives-75-percent-in-3-months-to-end-of-september"><img
									src="https://cdn.bignewsnetwork.com/cus1606501195957.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India, Nov. 27 (Xinhua) -- India's economic growth rate contracted 7.5 percent during the period from July to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267099441/investors-in-asia-divided-over-markets-direction-dollar-slides">Investors in Asia divided over markets direction, dollar slides</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267099441/investors-in-asia-divided-over-markets-direction-dollar-slides"><img
									src="https://cdn.bignewsnetwork.com/cus1606464680388.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Asian stock markets were mixed on Friday, and movements limited with Wall Street closed for the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267099185/5400-booths-subscribed-for-annual-china-asean-expo">5,400 booths subscribed for annual China-Asean Expo</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267099185/5400-booths-subscribed-for-annual-china-asean-expo"><img
									src="https://cdn.bignewsnetwork.com/xih1606461481.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Aerial photo taken on Nov. 26, 2020 shows the view of Nanning International Convention and Exhibition Center and the neighboring ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267089739/beijing-and-taipei-doing-good-trade-despite-diplomatic-differences">Beijing and Taipei doing good trade despite diplomatic differences</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267089739/beijing-and-taipei-doing-good-trade-despite-diplomatic-differences"><img
									src="https://cdn.bignewsnetwork.com/cus1606375592353.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China, November 26 (ANI): Despite the growing disquiet between Taipei against Beijing, Chinese technology companies have increased orders for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267107124/william-gumede--why-reading-is-crucial-for-economic-growth">William Gumede | Why reading is crucial for economic growth</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267107124/william-gumede--why-reading-is-crucial-for-economic-growth"><img
									src="https://cdn.bignewsnetwork.com/n241606547491.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Reading is a stepladder out of poverty, not only for individuals, but for entire countries.Developing a far-reaching culture of reading ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/1405"> <img
								src="https://www.qnetwork.com/movie-posters/youthofthebeast-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/1405">Youth of the Beast (Yaju no seishun) </a>
								</h5>
								<div>Youth of the Beast (Yaju no seishun) [DVD]</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>