<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Cuba Warns US Against New Terror Designation" />
<meta name="description" content="Cuba on Wednesday warned the outgoing U.S. administration against redesignating the island as a state sponsor of terrorism, a m" />
<meta name="keywords" content="Breaking News" />
<meta name="news_keywords" content="Breaking News" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Cuba Warns US Against New Terror Designation" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/267397112/cuba-warns-us-against-new-terror-designation" />
<meta property="og:description" content="Cuba on Wednesday warned the outgoing U.S. administration against redesignating the island as a state sponsor of terrorism, a m" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1609373117.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Cuba Warns US Against New Terror Designation" />
<meta name="twitter:description" content="Cuba on Wednesday warned the outgoing U.S. administration against redesignating the island as a state sponsor of terrorism, a m" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1609373117.jpg" />

<title>Cuba Warns US Against New Terror Designation</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/americas/cuba-warns-us-against-new-terror-designation" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 31 Dec 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Cuba Warns US Against New Terror Designation</h2>
							<p>Voice of America<br>31 Dec 2020, 10:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1609373117.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Cuba on Wednesday warned the outgoing U.S. administration against redesignating the island as a state sponsor of terrorism, a move reportedly under discussion that could hinder President-elect Joe Biden's diplomacy.</p><p>Secretary of State Mike Pompeo is reviewing the possibility before leaving office on January 20 of returning Cuba to the blacklist, which severely impedes foreign investment, a person familiar with the situation said.</p><p><a href="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced/s3/ap-images/2020/11/af8ce7745fc4ec66d12c6517f55d427e.jpg?itok=z900nH9x" > <img src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced_737px_wide/s3/ap-images/2020/11/af8ce7745fc4ec66d12c6517f55d427e.jpg?itok=IezrjH2g" alt="Secretary of State Mike Pompeo speaks to the media prior to meeting with Kuwaiti Foreign Minister Sheikh Ahmad Nasser Al..." /> </a> FILE - Secretary of State Mike Pompeo speaks to the media at the State Department, Nov. 24, 2020.</p><p>CNN, quoting an unnamed senior administration official, said that Pompeo would make the designation "in the coming days."</p><p>The New York Times first reported that the State Department had drawn up the proposal but said it was unclear if Pompeo would sign off on it.</p><p>"I denounce Sec of State Pompeo maneuvers to include #Cuba in the list of States sponsoring terrorism to please the anti-Cuban minority in Florida," Cuban Foreign Minister Bruno Rodriguez wrote on Twitter.</p><p>"#US grants shelter and impunity to terrorist groups acting against Cuba from that territory," he said, in a familiar charge against Cuban-American anti-communist activists who deny any wrongdoing.</p><p>The discussion comes ahead of the 60th anniversary on January 3 of the United States severing relations with the nearby island following Fidel Castro's communist revolution.</p><p>Tensions finally eased under former President Barack Obama, who declared the policy of isolating the island to be a failure, established diplomatic relations and removed Cuba from the terrorism list in 2015.</p><p><a href="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced/s3/2019-04/FF003455-51CB-4658-A14D-C98BFFF19949.jpg?itok=hiY6y6Br" > <img src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced_737px_wide/s3/2019-04/FF003455-51CB-4658-A14D-C98BFFF19949.jpg?itok=JJZ9QZmY" alt="U.S. President Barack Obama, right, and Cuban President Raul Castro shake hands before a bilateral meeting at the United Nations headquarters in New York, Sept. 29, 2015. " /> </a> FILE - U.S. President Barack Obama, right, and Cuban President Raul Castro shake hands before a bilateral meeting at the United Nations headquarters in New York, Sept. 29, 2015.</p><p>Biden, who was Obama's vice president, has given only broad details of his Cuba policy but has indicated he would again relax restrictions on Americans traveling to Cuba and sending money to family on the island, while still raising concerns on human rights.</p><p>Biden could again remove Cuba from the blacklist, but his State Department would need to undertake a formal review that declares that the country has not been involved in terrorism over the previous six months.</p><p>It is unclear on what ground Pompeo would designate Cuba, but before Obama the United States would point to Havana's support of leftist movements in the Western Hemisphere.</p><p>A State Department spokesperson said the agency does not "discuss deliberations or potential deliberations regarding designations."</p><p>President Donald Trump's tough stance on Cuba and its ally Venezuela was credited with wooing immigrant communities and helping him win the crucial state of Florida in last month's election.</p><p>Only three nations remain on the U.S. terrorism blacklist - Iran, North Korea and Syria - after Trump last month removed Sudan.</p><p>The designation comes with broad sanctions that scare away many foreign investors who do not want to risk penalties in the world's largest economy.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eAZeerSdEbI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec27v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/RfEpDpafeY8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec26v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/yByzTm1EHjI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec25v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/SvjzaD8-qOg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec24v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">39</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267396982/iraq-financially-bankrupt-and-politically-paralyzed">Iraq 'financially bankrupt and politically paralyzed'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267396982/iraq-financially-bankrupt-and-politically-paralyzed"><img
									src="https://cdn.bignewsnetwork.com/cus1609371973818.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CAIRO - Iraqi state TV announced Tuesday the country is suffering from a major electricity crisis following the drastic reduction ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267396234/sudan-government-to-take-over-protection-of-civilians-in-darfur">Sudan government to take over protection of civilians in Darfur</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267396234/sudan-government-to-take-over-protection-of-civilians-in-darfur"><img
									src="https://cdn.bignewsnetwork.com/cus1609360650667.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DARFUR, Sudan - Darfur will no longer have full-time peacekeepers after Thursday as the joint United Nations-African Union mission in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267389381/trump-edges-out-obama-as-most-admired-man-this-year">Trump edges out Obama as most admired man this year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267389381/trump-edges-out-obama-as-most-admired-man-this-year"><img
									src="https://cdn.bignewsnetwork.com/cus1609284214823.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, D.C. - Donald Trump has become the man most admired by Americans in 2020.The U.S. president has topped the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267386714/britain-bristles-as-daily-virus-cases-rise-above-50000-for-first-time">Britain bristles as daily virus cases rise above 50,000 for first time</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267386714/britain-bristles-as-daily-virus-cases-rise-above-50000-for-first-time"><img
									src="https://cdn.bignewsnetwork.com/xih1609264741.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Photo taken on Dec. 29, 2020 shows a man walking along the Waterloo Bridge backdropped by the Houses of Parliament ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267383305/republican-lawmakers-sue-mike-pence-to-sway-electoral-college-vote">Republican lawmakers sue Mike Pence to sway Electoral College vote</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267383305/republican-lawmakers-sue-mike-pence-to-sway-electoral-college-vote"><img
									src="https://cdn.bignewsnetwork.com/cus1609195195460.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC, December 29 (ANI/Sputnik): Republican lawmakers have filed a lawsuit against Vice President Mike Pence to ensure he will ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267379593/world-health-organization-wary-of-what-lies-ahead">World Health Organization wary of what lies ahead</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267379593/world-health-organization-wary-of-what-lies-ahead"><img
									src="https://cdn.bignewsnetwork.com/cus1609196868279.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> In the final World Health Organization (WHO) COVID-19 press conference of the year, on Monday, senior officials warned that the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267396377/greenback-shunned-on-fx-markets-pound-soars-us-stocks-gain">Greenback shunned on FX markets, pound soars, U.S. stocks gain</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267396377/greenback-shunned-on-fx-markets-pound-soars-us-stocks-gain"><img
									src="https://cdn.bignewsnetwork.com/cus1609362651267.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks traded modestly higher on Wednesday, while liquidation of the U.S. dollar continued unabated."To ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267396253/uk-lawmakers-vote-overwhelmingly-521-to-73-to-approve-brexit-deal">UK lawmakers vote overwhelmingly, 521 to 73, to approve Brexit deal</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267396253/uk-lawmakers-vote-overwhelmingly-521-to-73-to-approve-brexit-deal"><img
									src="https://cdn.bignewsnetwork.com/cus1609361107259.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Britain's House of Commons voted overwhelmingly Wednesday to approve a trade deal with the European Union, the last major step ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267391552/unemployment-rate-in-brazil-drops-to-143-percent">Unemployment rate in Brazil drops to 14.3 percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267391552/unemployment-rate-in-brazil-drops-to-143-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1609312215939.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> RIO DE JANEIRO, Brazil, Dec. 29 (Xinhua) -- The unemployment rate in Brazil dropped to 14.3 percent in the three-month ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267387541/united-arab-emirates-to-launch-new-low-cost-carrier">United Arab Emirates to launch new low-cost carrier</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267387541/united-arab-emirates-to-launch-new-low-cost-carrier"><img
									src="https://cdn.bignewsnetwork.com/cus1609268900844.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ABU DHABI, UAE - The new UAE national airline Wizz Air Abu Dhabi is ready to take off.The new budget ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267380879/china-to-build-more-than-600000-5g-base-stations-next-year">China to build more than 600,000 5G base stations next year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267380879/china-to-build-more-than-600000-5g-base-stations-next-year"><img
									src="https://cdn.bignewsnetwork.com/cus1609219783360.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China, Dec. 28 (Xinhua) -- China will build more than 600,000 5G base stations next year, said Xiao Yaqing, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267377052/automated-trains-become-a-reality-in-india">Automated trains become a reality in India</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267377052/automated-trains-become-a-reality-in-india"><img
									src="https://cdn.bignewsnetwork.com/ani1609173730.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DELHI, India - Several passengers expressed pride and excitement as they rode India's first-ever driverless train on the Delhi Metro's ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3954"> <img
								src="https://www.qnetwork.com/movie-posters/goodbyechristopherrobin-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3954">Goodbye Christopher Robin</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>