<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="General: No Signs of N. Korean Tests Ahead of Biden Inauguration" />
<meta name="description" content="North Korea does not appear to be preparing a major provocation at the onset of the administration of President-elect Joe Biden" />
<meta name="keywords" content="Breaking News, biden" />
<meta name="news_keywords" content="Breaking News, biden" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="General: No Signs of N. Korean Tests Ahead of Biden Inauguration" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/267443808/general-no-signs-of-n-korean-tests-ahead-of-biden-inauguration" />
<meta property="og:description" content="North Korea does not appear to be preparing a major provocation at the onset of the administration of President-elect Joe Biden" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1609841104.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="General: No Signs of N. Korean Tests Ahead of Biden Inauguration" />
<meta name="twitter:description" content="North Korea does not appear to be preparing a major provocation at the onset of the administration of President-elect Joe Biden" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1609841104.jpg" />

<title>General: No Signs of N. Korean Tests Ahead of Biden Inauguration</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/general-no-signs-n-korean-tests-ahead-biden-inauguration" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 05 Jan 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>General: No Signs of N. Korean Tests Ahead of Biden Inauguration</h2>
							<p>Voice of America<br>05 Jan 2021, 20:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1609841104.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>North Korea does not appear to be preparing a major provocation at the onset of the administration of President-elect Joe Biden, according to the top U.S. general in South Korea, amid concerns Pyongyang could soon conduct a missile or other weapons test.</p><p>"We're not seeing any indicators that suggest that there would be a major provocation -- but that's today. That could change next week," General Robert Abrams, the commander of U.S. Forces Korea, told an online forum Tuesday.</p><p>North Korea has often timed major tests, including of ballistic missiles or nuclear weapons, around U.S. presidential transitions, an effort to demonstrate its military capabilities and possibly gain leverage in future negotiations with Washington.</p><p>But so far North Korea has been quiet since Biden's election win. Instead, Pyongyang has focused on its economy, which has been battered by coronavirus-related border closures, ongoing international sanctions, and recent major floods.</p><p>In October, North Korea used a military parade to unveil a massive new intercontinental ballistic missile, which <a href="https://www.voanews.com/east-asia-pacific/north-koreas-new-missle-appears-designed-overwhelm-us-defenses" >appears designed</a> to overwhelm U.S. missile defenses. Some suspect Pyongyang may test the missile in the coming months.</p><p>Abrams said the United States is closely watching North Korea during its upcoming Eighth Party Congress, an important political meeting that could provide a hint of Pyongyang's foreign and domestic policy direction.</p><p>"We're all eagerly awaiting to see what will come out of that. There's potential that there will be various policy announcements," Abrams told the forum, hosted by the Institute for Corean-American Studies (ICAS).</p><p>Abrams said the United States and its ally, South Korea, have a "very large quiver full of a lot of different arrows" with which to respond, but cautioned there is not a "one-size-fits-all" response to North Korean provocations.</p><p>"We are much more nuanced than that. We deal with every situation separately and with a discreet level of analysis and appropriate response. Sometimes the best response is to do nothing," he said.</p><p>North Korean leader Kim Jong Un said a year ago he no longer feels bound by his self-imposed pause on nuclear and long-range missile tests, raising concerns of a return to major tensions on the Korean peninsula.</p><p>But since then, the North has conducted only occasional short-range missile tests. Though many of the smaller launches violate U.N. Security Council resolutions, U.S. President Donald Trump has downplayed their significance.</p><p>Kim and Trump met three times, including a historic summit in Singapore in June 2018. The meeting, the first of its kind between the sitting leaders of the two countries, resulted in a vaguely worded agreement to work toward the denuclearization of the Korean Peninsula and improve bilateral relations. Follow-up talks failed to achieve those goals.</p><p><a href="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced/s3/afp-image/2020/03/e9c099678121c685bc48f6a9ed273d12b91841bb.jpg?itok=olv5U55Q" > <img src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced_737px_wide/s3/afp-image/2020/03/e9c099678121c685bc48f6a9ed273d12b91841bb.jpg?itok=FKA1SSWZ" alt="(FILES) In this file photo taken on June 30, 2019, North Korea's leader Kim Jong Un (L) and US President Donald Trump shake..." /> </a> FILE - In this photo taken June 30, 2019, North Korea's leader Kim Jong Un (L) and US President Donald Trump shake hands during a meeting on the south side of the Military Demarcation Line that divides North and South Korea.</p><p>Biden has said he won't rule out meeting Kim face-to-face, but has suggested that would only come as part of broader, working-level talks. Biden, who helped oversee former President Barack Obama's policy of "strategic patience" toward North Korea, has repeatedly criticized Trump's personal outreach to Kim, saying the strategy is ineffective and aimed more at creating headlines than addressing the North Korean nuclear issue.</p><p>At his election rallies, Biden frequently called Kim a "thug," "tyrant," and "dictator." In response, North Korean state media slammed Biden as an "imbecile," a "fool of low IQ," and a "rabid dog."</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/QiP3oBFjrMM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec31v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/x3BWTTUWN78"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec30v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/h3Q9xtFnbfY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec29v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/SSKnHvVObuE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec28v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/27.png" width="100px" /> 
									<strong style="font-size: 45px;">33</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Mostly Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267442676/biden-could-get-boost-from-black-youth-vote-in-georgia-runoff">Biden could get boost from Black youth vote in Georgia runoff</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267442676/biden-could-get-boost-from-black-youth-vote-in-georgia-runoff"><img
									src="https://cdn.bignewsnetwork.com/cus1609828320660.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Young voters - specifically young Black voters - participating in the Georgia runoff election for two Senate seats are expected ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267440034/trump-call-to-georgian-official-comprised-more-fiction-than-fact">Trump call to Georgian official comprised more fiction than fact</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267440034/trump-call-to-georgian-official-comprised-more-fiction-than-fact"><img
									src="https://cdn.bignewsnetwork.com/voa1609740331.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> President Donald Trump put forth an array of fuzzy accounting and false claims in a phone call to Georgia's secretary ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267435484/venezuelan-president-blames-west-for-blocking-access-to-vaccine">Venezuelan president blames West for blocking access to vaccine</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267435484/venezuelan-president-blames-west-for-blocking-access-to-vaccine"><img
									src="https://cdn.bignewsnetwork.com/ani1609735339.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CARACAS, Venezuela, January 4 (ANI/Sputnik): EU nations and the United States have refused Venezuela's request to unfreeze its assets so ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267432477/indian-toddler-3-dead-after-being-imprisoned-with-parents">Indian toddler, 3, dead after being imprisoned with parents</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267432477/indian-toddler-3-dead-after-being-imprisoned-with-parents"><img
									src="https://cdn.bignewsnetwork.com/ani1609714749.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> KALABURAGI, (Karnataka), [India], January 4 (ANI): Hundreds of people on Sunday held a protest against local police outside GIMS Hospital ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267428872/trump-reacts-as-covid-19-cases-in-united-states-soar-past-20-million">Trump reacts as Covid-19 cases in United States soar past 20 million</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267428872/trump-reacts-as-covid-19-cases-in-united-states-soar-past-20-million"><img
									src="https://cdn.bignewsnetwork.com/cus1609693663925.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC - While the United States breaks new records by the day on the Covid-19 pandemic, stock markets too ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267426116/eleven-coal-mine-workers-kidnapped-and-killed-in-pakistan">Eleven coal mine workers kidnapped and killed in Pakistan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267426116/eleven-coal-mine-workers-kidnapped-and-killed-in-pakistan"><img
									src="https://cdn.bignewsnetwork.com/cus1609665007882.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ISLAMABAD, Pakistan - Authorities in southwestern Pakistan said Sunday that unknown gunmen had kidnapped and killed 11 coal mine workers.The ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267441943/nyse-to-ignore-trump-ban-on-chinese-telecom-companies">NYSE to ignore Trump ban on Chinese telecom companies</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267441943/nyse-to-ignore-trump-ban-on-chinese-telecom-companies"><img
									src="https://cdn.bignewsnetwork.com/cus1609823682824.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - In an astonishing about-face, the New York Stock Exchange (NYSE) has decided to buck the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267441931/stocks-in-asia-on-the-skids-greenback-drifts-lower">Stocks in Asia on the skids, greenback drifts lower</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267441931/stocks-in-asia-on-the-skids-greenback-drifts-lower"><img
									src="https://cdn.bignewsnetwork.com/cus1609819203826.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia fell on Tuesday in line with Wall Street which worried about the surge ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267440033/us-stocks-rise-sharply-before-falling-in-late-trading">U.S. stocks rise sharply before falling in late trading</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267440033/us-stocks-rise-sharply-before-falling-in-late-trading"><img
									src="https://cdn.bignewsnetwork.com/cus1609793520865.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks opened the new year with a bang which then turned into a whimper. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267437669/fitch-maintains-india-rupee-is-overvalued">Fitch maintains India's rupee is overvalued</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267437669/fitch-maintains-india-rupee-is-overvalued"><img
									src="https://cdn.bignewsnetwork.com/ani1609740314.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SINGAPORE, Jan 4 (ANI): Fitch Solutions has revised its forecast for the Indian rupee to average stronger at Rs 75.50 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267428852/dublin-airport-first-in-country-to-achieve-carbon-neutral-status">Dublin Airport first in country to achieve carbon-neutral status</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267428852/dublin-airport-first-in-country-to-achieve-carbon-neutral-status"><img
									src="https://cdn.bignewsnetwork.com/cus1609690940394.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Dublin Airport has been formally designated as a carbon-neutral airport as part of a globally recognised environmental ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267426106/economic-recovery-to-accelerate-in-2021-says-chinese-government">Economic recovery to accelerate in 2021, says Chinese government</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267426106/economic-recovery-to-accelerate-in-2021-says-chinese-government"><img
									src="https://cdn.bignewsnetwork.com/xih1609661102.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Photo shows the scene of the 22nd China Hi-Tech Fair (CHTF) held in Shenzhen, south China's Guangdong Province, Nov. 11, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3854"> <img
								src="https://www.qnetwork.com/movie-posters/belkoexperiment-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3854">The Belko Experiment</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>