<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="S. Korean, U.S. presidents hold phone talks over Korean Peninsula issue" />
<meta name="description" content="SEOUL, Feb. 4 (Xinhua) -- South Korean President Moon Jae-in on Thursday held phone talks with U.S. President Joe Biden over the Korean Peninsula issue and othe" />
<meta name="keywords" content="blue house, phone, peninsula issue, talks, president, house, presidential, peninsula" />
<meta name="news_keywords" content="blue house, phone, peninsula issue, talks, president, house, presidential, peninsula" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="S. Korean, U.S. presidents hold phone talks over Korean Peninsula issue" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/267736137/s-korean-us-presidents-hold-phone-talks-over-korean-peninsula-issue" />
<meta property="og:description" content="SEOUL, Feb. 4 (Xinhua) -- South Korean President Moon Jae-in on Thursday held phone talks with U.S. President Joe Biden over the Korean Peninsula issue and othe" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="S. Korean, U.S. presidents hold phone talks over Korean Peninsula issue" />
<meta name="twitter:description" content="SEOUL, Feb. 4 (Xinhua) -- South Korean President Moon Jae-in on Thursday held phone talks with U.S. President Joe Biden over the Korean Peninsula issue and othe" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>S. Korean, U.S. presidents hold phone talks over Korean Peninsula issue</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/267736137/s-korean-us-presidents-hold-phone-talks-over-korean-peninsula-issue" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 04 Feb 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>S. Korean, U.S. presidents hold phone talks over Korean Peninsula issue</h2>
							<p>Xinhua<br>04 Feb 2021, 14:05 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>SEOUL, Feb. 4 (Xinhua) -- South Korean President Moon Jae-in on Thursday held phone talks with U.S. President Joe Biden over the Korean Peninsula issue and other matters, the presidential Blue House said.</p><p> During the 30-minute conversation, Moon proposed that Seoul and Washington make joint efforts to advance the denuclearization of and the permanent peace settlement on the peninsula.</p><p> The two leaders exchanged opinions about other global issues, such as climate change, the COVID-19 pandemic, global economic recovery, among others, according to the Blue House.</p><p> They agreed to continue close communications and to hold summit as early as the COVID-19 pandemic is stabilized.</p><p> It was their first phone dialogue since Biden was sworn in as the U.S. president on Jan. 20. They talked over phone on Nov. 12, 2020 following Biden's presidential election victory. </p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/C6TRmYfxEXU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan30v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BQZgCM14ngA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan29v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/kcngY-0uGUA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/nUTblZsrdPA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan27v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">32</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267736237/american-death-toll-from-coronavirus-this-year-alone-exceeds-100000">American death toll from coronavirus this year alone exceeds 100,000</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267736237/american-death-toll-from-coronavirus-this-year-alone-exceeds-100000"><img
									src="https://cdn.bignewsnetwork.com/xih1612368366.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Tombstones at Green-Wood Cemetery stand in front of the Lower Manhattan skyline during the COVID-19 pandemic in the Brooklyn borough ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267731398/aung-san-suu-kyi-formally-charged-remanded-in-custody">Aung San Suu Kyi formally charged, remanded in custody</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267731398/aung-san-suu-kyi-formally-charged-remanded-in-custody"><img
									src="https://cdn.bignewsnetwork.com/cus1612368952824.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> YANGON, Myanmar - Police in Myanmar, also known as Burma, have filed several charges against the elected civilian leader Aung ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267725398/fbi-director-pays-tribute-to-fallen-special-agents">FBI director pays tribute to fallen special agents</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267725398/fbi-director-pays-tribute-to-fallen-special-agents"><img
									src="https://cdn.bignewsnetwork.com/cus1612329128498.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, FLORIDA - The FBI has released the names of two agents killed in a shoot-out in Sunrise, in the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267722789/fbi-agents-gunned-down-in-miami-metropolitan-area">FBI agents gunned down in Miami metropolitan area</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267722789/fbi-agents-gunned-down-in-miami-metropolitan-area"><img
									src="https://cdn.bignewsnetwork.com/cus1612289411546.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> A number of FBI agents have been shot during a shoot-out in Sunrise, a city in Broward County, in the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267722777/tokyo-olympics-reaffirmed-for-julyaugust-this-year">Tokyo Olympics reaffirmed for July/August this year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267722777/tokyo-olympics-reaffirmed-for-julyaugust-this-year"><img
									src="https://cdn.bignewsnetwork.com/ani1612278364.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan - Tokyo 2020 President Yoshiro Mori on Tuesday said that the Olympic games will go ahead no matter ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267718140/harvard-astrophysicist-claims-alien-vessel-has-been-spotted">Harvard astrophysicist claims alien vessel has been spotted</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267718140/harvard-astrophysicist-claims-alien-vessel-has-been-spotted"><img
									src="https://cdn.bignewsnetwork.com/rfi1612252037.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The lingering question of whether humans are alone in the universe is a topic of hot debate, with Harvard astrophysicist ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267736835/stocks-rally-in-asian-runs-out-of-steam-nikkei-225-falls-305-points">Stocks rally in Asian runs out of steam, Nikkei 225 falls 305 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267736835/stocks-rally-in-asian-runs-out-of-steam-nikkei-225-falls-305-points"><img
									src="https://cdn.bignewsnetwork.com/cus1612419445328.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks fell sharply in Asia on Thursday as interest rates moved higher, pushing bond prices lower. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267736124/bezos-to-quit-top-executive-role-at-amazon-andy-jassy-to-step-up">Bezos to quit top executive role at Amazon, Andy Jassy to step up</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267736124/bezos-to-quit-top-executive-role-at-amazon-andy-jassy-to-step-up"><img
									src="https://cdn.bignewsnetwork.com/cus1612371252132.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington - Amazon founder and CEO Jeff Bezos is to relinquish his role as CEO and take the chair ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267734363/us-stocks-trade-sideways-wednesday-dollar-directionless-too">U.S. stocks trade sideways Wednesday, dollar directionless too</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267734363/us-stocks-trade-sideways-wednesday-dollar-directionless-too"><img
									src="https://cdn.bignewsnetwork.com/cus1612383823056.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Stocks in the United States finished flat on Wednesday, despite strong gains by Amazon and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267731315/amazon-revenue-soared-to-386-billion-in-2020">Amazon revenue soared to $386 billion in 2020</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267731315/amazon-revenue-soared-to-386-billion-in-2020"><img
									src="https://cdn.bignewsnetwork.com/cus1612367598342.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington - Despite, or perhaps because of, a raging pandemic, Amazon.com Inc. saw its operating cash flow soar 72 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267727332/stocks-in-asia-mostly-higher-wednesday-but-chinese-markets-subdued">Stocks in Asia mostly higher Wednesday, but Chinese markets subdued</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267727332/stocks-in-asia-mostly-higher-wednesday-but-chinese-markets-subdued"><img
									src="https://cdn.bignewsnetwork.com/cus1612335154826.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks surged again in Tokyo and Sydney on Wednesday.Investors and traders in mainland China, and in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/267725372/report-shows-986-million-chinese-people-using-mobile-phones">Report shows 986 million Chinese people using mobile phones</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/267725372/report-shows-986-million-chinese-people-using-mobile-phones"><img
									src="https://cdn.bignewsnetwork.com/xih1612323842.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Provided by Xinhua | A judge discusses cases with a colleague via video at home in Shenyang, northeast China's Liaoning ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/810"> <img
								src="https://www.qnetwork.com/movie-posters/tigerland-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/810">Tigerland </a>
								</h5>
								<div>Tigerland [DVD]</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>