<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="N. Korean Diplomats Leaving Malaysia After Ties are Severed" />
<meta name="description" content="KUALA LUMPUR - North Korean diplomats vacated their embassy in Malaysia and prepared to leave the country Sunday, after the tw" />
<meta name="keywords" content="Breaking News, diplomats, korean, korean diplomats, malaysia" />
<meta name="news_keywords" content="Breaking News, diplomats, korean, korean diplomats, malaysia" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="N. Korean Diplomats Leaving Malaysia After Ties are Severed" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/268175613/n-korean-diplomats-leaving-malaysia-after-ties-are-severed" />
<meta property="og:description" content="KUALA LUMPUR - North Korean diplomats vacated their embassy in Malaysia and prepared to leave the country Sunday, after the tw" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1616328318.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="N. Korean Diplomats Leaving Malaysia After Ties are Severed" />
<meta name="twitter:description" content="KUALA LUMPUR - North Korean diplomats vacated their embassy in Malaysia and prepared to leave the country Sunday, after the tw" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1616328318.jpg" />

<title>N. Korean Diplomats Leaving Malaysia After Ties are Severed</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/south-central-asia/n-korean-diplomats-leaving-malaysia-after-ties-are-severed" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 22 Mar 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>N. Korean Diplomats Leaving Malaysia After Ties are Severed</h2>
							<p>Voice of America<br>21 Mar 2021, 22:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1616328318.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>KUALA LUMPUR - North Korean diplomats vacated their embassy in Malaysia and prepared to leave the country Sunday, after the two nations cut diplomatic relations in a spat over the extradition of a North Korean criminal suspect to the United States.</p><p>The North Korean flag and embassy signage have been removed from the premise in a Kuala Lumpur suburb. Two buses ferried the diplomats and their families to the airport, where they were seen checking in for a flight to Shanghai.</p><p>Ties between North Korea and Malaysia have been virtually frozen since the 2017 assassination of the estranged half-brother of North Korean leader Kim Jong Un at Kuala Lumpur International Airport.</p><p>Two days after Kuala Lumpur extradited a North Korean man to the U.S. to face money laundering charges, a furious North Korea on Friday announced it was terminating ties with Malaysia. Malaysia denounced the decision and in a tit-for-tat response, gave North Korean diplomats 48 hours to leave.</p><p>Kim Yu Song, the charge d'affaires and councilor in Kuala Lumpur, said Malaysia had "committed an unpardonable crime." Echoing Pyongyang's earlier statement, he accused Malaysia of being subservient to the U.S. and being part of a U.S. conspiracy aimed at "isolating and suffocating" his country.</p><p>"The Malaysian authority delivered our citizen to the U.S. in the end, thus destroying the foundations of the bilateral relations based on respect of sovereignty," he said in a short statement outside the embassy, before heading to the airport.</p><p>North Korea has called the money laundering charges an "absurd fabrication and [a] sheer plot" orchestrated by the U.S. and warned Washington will "pay a due price."</p><p>Some experts say cutting ties with Malaysia was North Korea's way of showing anger with President Joe Biden's administration, without jeopardizing an eventual return to nuclear negotiations with Washington.</p><p>North Korea has insisted it will not engage in talks with Washington unless it abandons what Pyongyang's perceives as a "hostile" policy. But experts say North Korea will eventually seek to return to diplomacy to find ways to get sanctions relief and revive its moribund economy.</p><p>Malaysia has defended its move to extradite Mun Chol Myong, saying it was carried out only after all legal processes have been exhausted. A top court ruled Mun can be extradited after rejecting his appeal on grounds that the U.S. charges were politically motivated.</p><p>Mun, who lived in Malaysia for a decade and arrested in May 2019, has denied U.S. accusations that he was involved in supplying luxury goods from Singapore to North Korea in violation of U.N. sanctions while working in the city-state. He denied laundering funds through front companies and issuing fraudulent documents to support illicit shipments to his country.</p><p>North Korea has long used Malaysia as a crucial economic hub where it handled trade, labor exports and some illicit businesses in Southeast Asia, but their relations suffered major setbacks over the 2017 killing of Kim Jong Nam.</p><p>Two women - one Indonesian and the other Vietnamese - were charged with colluding with four North Koreans to murder Kim Jong Nam by smearing his face with VX nerve agent, a toxic and lethal chemical weapon. The four North Koreans fled Malaysia the day Kim died. The two women were later released.</p><p>Malaysian officials never officially accused North Korea of involvement in Kim's death, but prosecutors made it clear throughout the trial that they suspected a North Korean connection.</p><p>North Korea denied the victim was Kim Jong Nam and disputed it had any role in the man's death. Longtime North Korea watchers believe Kim Jong Un ordered his brother's killing as part of efforts to remove potential rivals and cement his grip on power.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/M7FoKY1CRqQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar19v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/E7TOaqmDthc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar18v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/YuwFiJZUYYU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/mY8wM0_RDCY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar14v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">46</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175534/spain-first-nation-with-8-hour-work-day-considers-four-day-work-week">Spain, first nation with 8-hour work day, considers four-day work week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175534/spain-first-nation-with-8-hour-work-day-considers-four-day-work-week"><img
									src="https://cdn.bignewsnetwork.com/cus1616154366883.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MADRID, Spain: The Spanish government has agreed to an experiment, as a number of businesses would be permitted to offer ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175286/new-missouri-rules-means-2-million-more-eligible-for-vaccination">New Missouri rules means 2 million more eligible for vaccination</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175286/new-missouri-rules-means-2-million-more-eligible-for-vaccination"><img
									src="https://cdn.bignewsnetwork.com/cus1616116193165.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JEFFERSON CITY, Missouri: All adults in the state of Missouri will be eligible to receive the COVID-19 vaccine starting April ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175121/palestinian-man-killed-for-throwing-stones-at-israeli-soldiers">Palestinian man killed for throwing stones at Israeli soldiers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175121/palestinian-man-killed-for-throwing-stones-at-israeli-soldiers"><img
									src="https://cdn.bignewsnetwork.com/cus1616175463212.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TEL AVIV, Israel - The Israel Defense Forces say they are examining reports that a Palestinian protester was shot dead ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268173625/british-woman-seen-as-bargaining-chip-in-international-negotiations">British woman seen as bargaining chip in international negotiations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268173625/british-woman-seen-as-bargaining-chip-in-international-negotiations"><img
									src="https://cdn.bignewsnetwork.com/cus1616077256639.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DUBAI, United Arab Emirates: A British-Iranian woman, imprisoned for five years in Iran, has again been brought to court to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268168441/initial-data-from-texas-blizzard-shows-57-died-mostly-from-cold">Initial data from Texas blizzard shows 57 died, mostly from cold</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268168441/initial-data-from-texas-blizzard-shows-57-died-mostly-from-cold"><img
									src="https://cdn.bignewsnetwork.com/cus1615979042055.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> AUSTIN, Texas: Preliminary figures indicate that some 57 people died during the February winter storm that devastated Texas. According to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268164365/us-to-export-covid-vaccines-to-canada-mexico">U.S. to export covid vaccines to Canada, Mexico</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268164365/us-to-export-covid-vaccines-to-canada-mexico"><img
									src="https://cdn.bignewsnetwork.com/cus1616159897570.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The United States will reach its goal of having administered 100 million coronavirus vaccination doses by Friday. This ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175533/one-month-japanese-tariff-hike-begins-in-march-on-us-beef">One month Japanese tariff hike begins in March on U.S. beef</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175533/one-month-japanese-tariff-hike-begins-in-march-on-us-beef"><img
									src="https://cdn.bignewsnetwork.com/cus1615980938138.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: Japan is imposing a tariff hike on beef imported from the U.S. as a safeguard measure, amid volumes ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175285/volkswagen-surpasses-sap-to-become-number-one-on-germany-dax-index">Volkswagen surpasses SAP to become number one on Germany's DAX Index</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175285/volkswagen-surpasses-sap-to-become-number-one-on-germany-dax-index"><img
									src="https://cdn.bignewsnetwork.com/cus1616065406931.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> FRANKFURT, Germany: With a valuation of more than 136 billion euros ($162 billion), Volkswagen surpassed software maker SAP's 127 billion ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268175120/empty-us-hotels-being-converted-into-housing-shelters">Empty U.S. hotels being converted into housing shelters</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268175120/empty-us-hotels-being-converted-into-housing-shelters"><img
									src="https://cdn.bignewsnetwork.com/cus1616044801932.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORTLAND, Oregon - In a roadside motel with brown stucco walls and yellow awnings, Jeff Smith's life began anew. Smith ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268172197/lawsuit-claims-google-has-ad-monopoly-freezes-out-competition">Lawsuit claims Google has ad monopoly, freezes out competition</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268172197/lawsuit-claims-google-has-ad-monopoly-freezes-out-competition"><img
									src="https://cdn.bignewsnetwork.com/cus1616019330153.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> AUSTIN, Texas: Alaska, Florida, Montana, Nevada, and Puerto Rico have joined a lawsuit filed by Texas and nine other U.S. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268171594/citing-pandemic-shortages-in-supplies-honda-to-cut-us-production">Citing pandemic, shortages in supplies, Honda to cut U.S. production</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268171594/citing-pandemic-shortages-in-supplies-honda-to-cut-us-production"><img
									src="https://cdn.bignewsnetwork.com/cus1615974844085.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Honda Motor Co's U.S. and Canadian auto plants will see a halt in production next week due to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268167170/wall-street-finishes-week-directionless-nasdaq-gains-99-points">Wall Street finishes week directionless, Nasdaq gains 99 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268167170/wall-street-finishes-week-directionless-nasdaq-gains-99-points"><img
									src="https://cdn.bignewsnetwork.com/cus1616176963372.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were mixed on Friday. The Dow Jones lost heavily, while the Nasdaq gained.The ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3802"> <img
								src="https://www.qnetwork.com/movie-posters/jackie-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3802">Jackie</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>