<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="S.Korea calls for DPRK to respond to dialogue offer" />
<meta name="description" content="SEOUL, June 14 (Xinhua) -- South Korea unification ministry on Monday called for the Democratic People Republic of Korea (DPRK) to respond to Seoul dialogue off" />
<meta name="keywords" content="declaration, ministry, inter korean, south, president, government, unification ministry, process" />
<meta name="news_keywords" content="declaration, ministry, inter korean, south, president, government, unification ministry, process" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="S.Korea calls for DPRK to respond to dialogue offer" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/269888168/skorea-calls-for-dprk-to-respond-to-dialogue-offer" />
<meta property="og:description" content="SEOUL, June 14 (Xinhua) -- South Korea unification ministry on Monday called for the Democratic People Republic of Korea (DPRK) to respond to Seoul dialogue off" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="S.Korea calls for DPRK to respond to dialogue offer" />
<meta name="twitter:description" content="SEOUL, June 14 (Xinhua) -- South Korea unification ministry on Monday called for the Democratic People Republic of Korea (DPRK) to respond to Seoul dialogue off" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>S.Korea calls for DPRK to respond to dialogue offer</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/269888168/skorea-calls-for-dprk-to-respond-to-dialogue-offer" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 14 Jun 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>S.Korea calls for DPRK to respond to dialogue offer</h2>
							<p>Xinhua<br>14 Jun 2021, 17:44 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>SEOUL, June 14 (Xinhua) -- South Korea's unification ministry on Monday called for the Democratic People's Republic of Korea (DPRK) to respond to Seoul's dialogue offer ahead of the 21st anniversary of the June 15 joint declaration.</p><p> Lee Jong-joo, unification ministry spokesperson, told a press briefing that the government urges the DPRK to return to the spirit of the June 15 joint declaration and positively respond to the call for dialogue and cooperation between the two Koreas.</p><p> She said the government will make best efforts to move forward the Korean Peninsula peace process by continuing to implement the inter-Korean agreements, including the joint declaration.</p><p> The declaration was announced during the summit in Pyongyang in June 2000 between late South Korean President Kim Dae-jung and late DPRK leader Kim Jong Il, the father of the current DPRK leader.</p><p> The South Korean government will hold no official event on Tuesday to mark the 21st anniversary of the declaration, but several events would be reportedly hosted by civilians, municipal governments, and the parliament.</p><p> The spokesperson noted that the declaration opened a new era for reconciliation, cooperation, peace and unification between the two Koreas and laid foundation for the peninsula peace process.</p><p> The inter-Korean talks have been stalled since the second summit between top DPRK leader Kim Jong Un and then U.S. President Donald Trump ended without an agreement in February 2019 in the Vietnamese capital of Hanoi.</p><p> Tensions escalated between the two Koreas when Pyongyang destroyed the inter-Korean liaison office in the DPRK's border town of Kaesong in June last year in protest against the anti-DPRK propaganda leaflets flown from the South Korean side. </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/0w2296UGj5U"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun11v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/JLZugpqdxpo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun10v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/whwoDEn0ams"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun09v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/RohOoL8BTic"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun07v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">66</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269889307/in-message-to-russia-pentagon-to-send-250-million-in-aid-to-ukraine">In message to Russia, Pentagon to send $250 million in aid to Ukraine</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269889307/in-message-to-russia-pentagon-to-send-250-million-in-aid-to-ukraine"><img
									src="https://cdn.bignewsnetwork.com/cus1623479912185.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: In a message to Russia, the Biden administration announced on Friday that it was sending a new package ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269882557/global-indifference-to-holding-of-2020-olympics-slammed">Global indifference to holding of 2020 Olympics slammed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269882557/global-indifference-to-holding-of-2020-olympics-slammed"><img
									src="https://cdn.bignewsnetwork.com/cus1623560504825.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The widely respected international medical journal The Lancet, which has been publishing medical research since 1823, has called for a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269879395/american-airlines-invests-25-million-in-uk-flying-taxis">American Airlines invests $25 million in UK flying taxis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269879395/american-airlines-invests-25-million-in-uk-flying-taxis"><img
									src="https://cdn.bignewsnetwork.com/cus1623476536048.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> FORT WORTH, Texas: American Airlines will purchase flying taxis to ferry passengers high above the congestion of crowded cities.In moving ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269875267/apple-amazon-nike-criticized-for-using-chinese-forced-labor">Apple, Amazon, Nike, criticized for using Chinese forced labor</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269875267/apple-amazon-nike-criticized-for-using-chinese-forced-labor"><img
									src="https://cdn.bignewsnetwork.com/cus1623478988911.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: American companies, including Amazon.com, Apple and Nike, came under fire by a U.S. Senator on Thursday for disregarding ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269870814/hong-kong-to-censor-films-claiming-national-security-concerns">Hong Kong to censor films, claiming national security concerns</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269870814/hong-kong-to-censor-films-claiming-national-security-concerns"><img
									src="https://cdn.bignewsnetwork.com/cus1623476965493.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HONG KONG: The Hong Kong government on Friday put in place new regulations to allow films shown on the island ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269867156/us-to-donate-500-million-pfizer-doses-by-end-2022">U.S. to donate 500 million Pfizer doses by end 2022</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269867156/us-to-donate-500-million-pfizer-doses-by-end-2022"><img
									src="https://cdn.bignewsnetwork.com/cus1623391879490.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The Biden administration has announced it will donate 500 million Pfizer Covid vaccine doses to nearly 100 countries ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269888081/mixed-day-for-asian-stocks-nikkei-225-in-tokyo-does-best">Mixed day for Asian stocks, Nikkei 225 in Tokyo does best</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269888081/mixed-day-for-asian-stocks-nikkei-225-in-tokyo-does-best"><img
									src="https://cdn.bignewsnetwork.com/cus1623655966982.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks were mixed in Asia on Monday while the major currencies fell slightly against the U.S. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269885964/public-forces-indian-government-to-cuts-taxes-on-covid-care">Public forces Indian government to cuts taxes on Covid care</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269885964/public-forces-indian-government-to-cuts-taxes-on-covid-care"><img
									src="https://cdn.bignewsnetwork.com/cus1623507914786.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: After being stung by public criticism over the high costs of medical care during the Coronavirus surge ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269882541/july-4-fireworks-spectacular-to-mark-reopening-of-new-york-city">July 4 fireworks spectacular to mark reopening of New York City</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269882541/july-4-fireworks-spectacular-to-mark-reopening-of-new-york-city"><img
									src="https://cdn.bignewsnetwork.com/cus1623515855771.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Following the cancellation of last year's July 4th fireworks display, New York will return to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269879414/russia-again-fines-facebook-telegram-for-not-removing-content">Russia again fines Facebook, Telegram for not removing content</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269879414/russia-again-fines-facebook-telegram-for-not-removing-content"><img
									src="https://cdn.bignewsnetwork.com/cus1623479515137.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: For the second time a Russian court has fined Facebook and Telegram for not taking down content banned ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269875273/to-diversify-china-huawei-to-develop-self-driving-technology">To diversify, China's Huawei to develop self-driving technology</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269875273/to-diversify-china-huawei-to-develop-self-driving-technology"><img
									src="https://cdn.bignewsnetwork.com/cus1623479292946.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: In a bid to diversify its businesses, China's Huawei Technologies, the world's largest telecommunications equipment manufacturer, has announced ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/269872471/aer-lingus-passenger-flights-cancelled-after-stobart-air-closes">Aer Lingus passenger flights cancelled after Stobart Air closes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/269872471/aer-lingus-passenger-flights-cancelled-after-stobart-air-closes"><img
									src="https://cdn.bignewsnetwork.com/cus1623527947922.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DUBLIN, Ireland: Aer Lingus cancelled 12 regional routes with Stobart Air on Friday night. The cancellations will take effect immediately. ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3880"> <img
								src="https://www.qnetwork.com/movie-posters/wall2017-1.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3880">The Wall</a>
								</h5>
								<div>Wall</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>