<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Top Diplomats of US, South Korea Discuss Ways to Engage North Korea" />
<meta name="description" content="SEOUL - U.S. Secretary of State Antony Blinken and South Korean Foreign Minister Chung Eui-yong have discussed efforts to enga" />
<meta name="keywords" content="Breaking News, south, korea" />
<meta name="news_keywords" content="Breaking News, south, korea" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Top Diplomats of US, South Korea Discuss Ways to Engage North Korea" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/270599166/top-diplomats-of-us-south-korea-discuss-ways-to-engage-north-korea" />
<meta property="og:description" content="SEOUL - U.S. Secretary of State Antony Blinken and South Korean Foreign Minister Chung Eui-yong have discussed efforts to enga" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1628229904.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Top Diplomats of US, South Korea Discuss Ways to Engage North Korea" />
<meta name="twitter:description" content="SEOUL - U.S. Secretary of State Antony Blinken and South Korean Foreign Minister Chung Eui-yong have discussed efforts to enga" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1628229904.jpg" />

<title>Top Diplomats of US, South Korea Discuss Ways to Engage North Korea</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/top-diplomats-us-south-korea-discuss-ways-engage-north-korea" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 06 Aug 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Top Diplomats of US, South Korea Discuss Ways to Engage North Korea</h2>
							<p>Voice of America<br>06 Aug 2021, 16:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1628229904.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>SEOUL - U.S. Secretary of State Antony Blinken and South Korean Foreign Minister Chung Eui-yong have discussed efforts to engage with North Korea, including the prospect of humanitarian aid, their offices said Friday.</p><p>While the allies both want North Korea to give up its nuclear weapons and end its missile program, they have at times disagreed on the approach, with South Korean President Moon Jae-in keen to build economic ties between the two Koreas while the United States has long insisted on action on denuclearization as a first step.</p><p>South Korea's foreign ministry, in a statement on the call between Blinken and Chung, said they had agreed to hold detailed discussions on ways to cooperate with North Korea, including humanitarian cooperation, and continue to make efforts to engage with it.</p><p>"The secretary and the minister agreed to continue the coordinated diplomatic efforts ... to make substantial progress toward the goal of complete denuclearization and establishment of lasting peace on the Korean Peninsula," the ministry said.</p><p>Blinken confirmed U.S. support for dialogue and engagement between North Korea and South Korea, the U.S. Department of State said in a statement.</p><p>Last week, the two Koreas restored hotlines that North Korea severed a year ago and South Korean officials said Moon and North Korean leader Kim Jong Un were seeking to repair strained ties and resume summits.</p><p>According to South Korean lawmakers, North Korea is seeking some easing of international sanctions before it resumes negotiations with the United States. But the United States has shown little inclination to ease sanctions before talks over North Korea's nuclear weapons and ballistic missiles.</p><p>Nevertheless, South Korea officials have been encouraged by a declaration by the Biden administration, which earlier this year concluded a review of North Korea policy, that it would pursue "practical" diplomacy with North Korea.</p><p>Blinken plans to call on Southeast Asian counterparts in a virtual meeting later Friday to fully implement sanctions on North Korea, state department spokesperson Ned Price said Monday.</p><p>About 28,500 U.S. troops are stationed in South Korea as a legacy of the 1950-53 Korean War, which ended with an armistice rather than a peace treaty, leaving the peninsula in a technical state of war.</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/oje0PPYa8q0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug01v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/sWfH2ZJqKzQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul31v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BxLJUtnaEDM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul29v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/deru-r-niLA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul28v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">63</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270600009/to-enforce-quarantine-japan-to-name-shame-those-violating-rules">To enforce quarantine, Japan to name, shame those violating rules</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270600009/to-enforce-quarantine-japan-to-name-shame-those-violating-rules"><img
									src="https://cdn.bignewsnetwork.com/cus1628138020220.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, JAPAN: Japan carried out a threat to publicly shame people who do not comply with border measures related to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270596307/ammunition-shortage-in-us-follows-largest-ever-sales-of-firearms">Ammunition shortage in U.S. follows largest-ever sales of firearms</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270596307/ammunition-shortage-in-us-follows-largest-ever-sales-of-firearms"><img
									src="https://cdn.bignewsnetwork.com/cus1628053614267.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The COVID-19 pandemic and record firearms sales have caused a shortage of ammunition in the United States, which ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270587651/florida-records-highest-number-of-covid-19-hospitalizations">Florida records highest number of COVID-19 hospitalizations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270587651/florida-records-highest-number-of-covid-19-hospitalizations"><img
									src="https://cdn.bignewsnetwork.com/cus1628052615384.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, Florida: One day after recording the highest number of new daily COVID-19 cases since the start of the pandemic, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270585336/despite-efforts-to-save-1500-jobs-virginia-drug-plant-closes">Despite efforts to save 1,500 jobs, Virginia drug plant closes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270585336/despite-efforts-to-save-1500-jobs-virginia-drug-plant-closes"><img
									src="https://cdn.bignewsnetwork.com/cus1628054129107.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHARLESTON, West Virginia: A West Virginia pharmaceutical plant that employed some 1,500 people has closed, despite a late effort by ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270582283/delta-variant-causes-more-americans-to-get-vaccinated-white-house">Delta variant causes more Americans to get vaccinated: White House</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270582283/delta-variant-causes-more-americans-to-get-vaccinated-white-house"><img
									src="https://cdn.bignewsnetwork.com/cus1627975069663.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The average number of Americans being vaccinated against COVID-19 rose by 30 percent, as the Delta variant is ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270579098/wildfires-high-temperatures-strike-sicily-italy">Wildfires, high temperatures strike Sicily, Italy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270579098/wildfires-high-temperatures-strike-sicily-italy"><img
									src="https://cdn.bignewsnetwork.com/cus1627974312945.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Catania, Sicily: Italian firefighters are battling wildfires in Sicily for a second consecutive day.The fires reached the town of Catania ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270600537/investors-in-asia-overlook-stocks-dollar-inches-higher">Investors in Asia overlook stocks, dollar inches higher</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270600537/investors-in-asia-overlook-stocks-dollar-inches-higher"><img
									src="https://cdn.bignewsnetwork.com/cus1628237215018.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia took a back seat Friday as investors looked elsewhere for opportunities.The rapid spreading ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270600018/russians-blamed-for-2020-cyber-espionage-campaign-says-united-states">Russians blamed for 2020 cyber-espionage campaign, says United States</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270600018/russians-blamed-for-2020-cyber-espionage-campaign-says-united-states"><img
									src="https://cdn.bignewsnetwork.com/cus1628052897384.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Russian hackers behind the SolarWinds cyber-espionage campaign hacked the email accounts of the offices of prominent federal prosecutors ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270596305/economy-stimulated-when-banks-relaxed-lending-standards-says-fed">Economy stimulated when banks relaxed lending standards, says Fed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270596305/economy-stimulated-when-banks-relaxed-lending-standards-says-fed"><img
									src="https://cdn.bignewsnetwork.com/cus1628054676758.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Loan officials in banks in the United States cited loosening of criteria and conditions on loans for businesses ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270592944/standard-and-poor-500-and-nasdaq-close-at-record-levels">Standard and Poor's 500 and Nasdaq close at record levels</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270592944/standard-and-poor-500-and-nasdaq-close-at-record-levels"><img
									src="https://cdn.bignewsnetwork.com/cus1628194430265.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Strong economic data including a decline in initial jobless claims to 385,000 boosted stocks on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270587648/1-billion-london-film-studio-to-ensure-uk-remains-film-destination">$1 billion London film studio to ensure UK remains film destination</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270587648/1-billion-london-film-studio-to-ensure-uk-remains-film-destination"><img
									src="https://cdn.bignewsnetwork.com/cus1627976032798.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: In the first overseas expansion of their Sunset Studios platform, U.S. firms Blackstone and Hudson Pacific Properties said ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270587636/us-citizens-told-not-to-travel-to-ireland-as-covid-variant-surges">U.S. citizens told not to travel to Ireland as Covid variant surges</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270587636/us-citizens-told-not-to-travel-to-ireland-as-covid-variant-surges"><img
									src="https://cdn.bignewsnetwork.com/cus1628145763512.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ATLANTA, Georgia: The US Centers for Disease Control and Prevention (CDC) has recommended that Americans avoid travel to Ireland, even ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4393"> <img
								src="https://www.qnetwork.com/movie-posters/thunderforce-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4393">Thunder Force</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>