<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="China&#39;s explosive missile test causes consternation" />
<meta name="description" content="Revelations about an advanced Chinese missile test in August have startled many by the technological know-how displayed by China. In the test, a space rocket bo" />
<meta name="keywords" content="U.S. Military News, bilateral, weapons, fractional orbital, diverging, noted, all the, are designed, target, thought" />
<meta name="news_keywords" content="U.S. Military News, bilateral, weapons, fractional orbital, diverging, noted, all the, are designed, target, thought" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="China&#39;s explosive missile test causes consternation" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/271513566/china-explosive-missile-test-causes-consternation" />
<meta property="og:description" content="Revelations about an advanced Chinese missile test in August have startled many by the technological know-how displayed by China. In the test, a space rocket bo" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1634541773.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="China&#39;s explosive missile test causes consternation" />
<meta name="twitter:description" content="Revelations about an advanced Chinese missile test in August have startled many by the technological know-how displayed by China. In the test, a space rocket bo" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1634541773.jpg" />

<title>China's explosive missile test causes consternation</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271513566/china-explosive-missile-test-causes-consternation" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 18 Oct 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>China's explosive missile test causes consternation</h2>
							<p>ANI<br>18 Oct 2021, 17:18 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1634541773.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Hong Kong, October 18 (ANI): Revelations about an advanced Chinese missile test in August have startled many by the technological know-how displayed by China. In the test, a space rocket boosted a hypersonic glide vehicle, one capable of carrying a nuclear device, which circled the globe before impacting.</p>

<p>The startling news, presented in a story written by Demetri Sevasopolu and Kathrin Hille, was broken by the Financial Times on 17 October.</p>

<p>The hypersonic glide vehicle (HGV) was launched atop a Long March 2C rocket, and it flew through space in a low orbit before impacting about 24 miles from its target. China failed to divulge this 78th launch of a Long March 2C rocket, which occurred between other launches on 19 July and 24 August.</p>

<p>This underscores how China's space program falls under the aegis of the People's Liberation Army (PLA). This project is led by the China Academy of Aerospace Aerodynamics, a subdivision of the China Aerospace Science and Technology Corporation (CASC).</p>

<p>CASC's achievement was certainly astounding. It was the first time China has conducted such a feat, and the pace at which Beijing is developing such technologies is the stunning US officials.</p>

<p>This capability bears all the hallmarks of a fractional orbital bombardment system (FOBS). Russia was the first country to develop one in the mid-1960s, before fielding multiple-warhead missiles made its FOBS redundant.</p>

<p>What is a fractional orbital bombardment system? It comprises an intercontinental ballistic missile (ICBM) that launches a warhead into low Earth orbit. When the payload approaches its target, an onboard retro rocket detaches the payload and causes it to return to Earth.</p>

<p>The trajectory of an FOBS is very different to that of a ballistic missile, which follows a parabolic curve with its apogee in space. FOBS, on the other hand, are more maneuverable and have a flatter trajectory, making them more difficult to track and hit.</p>

<p>Frank Kendall, the US Air Force Secretary, dropped hints last month that China was developing such a weapon. He noted China was making huge advances, including the "potential for global strikes...from space". He said about FOBS: "If you use that kind of an approach, you don't have to use a traditional ICBM trajectory. It's a way to avoid defenses and missile warning systems."Indeed, a fielded FOBS-type missile and HGV would bypass existing American ballistic missile defenses (BMD).</p>

<p>Its early-warning radars are in Alaska, California, Greenland, Massachusetts and the UK, pointing north, east and south. Most interceptor missiles are based in Alaska, ready to face an attack coming from the north via the North Pole.</p>

<p>The problem for American BMD is that Chinese FOBS can perform strikes from unexpected directions and vectors - via the South Pole, for example. Furthermore, they would have virtually no limit to their range, and would be highly challenging for US midcourse interceptors to counter since they are designed for parabolic ballistic trajectories that have a known range for each flight stage. Thus, an FOBS would be the most formidable target for a BMD network.</p>

<p>In other words, this Chinese innovation will completely upset the apple cart of American missile defense if it becomes operational.</p>

<p>Derek J. Grossman, a senior defense analyst at the RAND Corporation, tweeted, "China may have just achieved its own Sputnik moment against the US military. Hard to exaggerate how much of a game-changer this space-based capability might be if perfected. US missile defenses could become negated or even obsolete."It must be stressed that this was a test, rather than deployment of a fully developed FOBS. The fact that China used a space rocket rather than an ICBM showed it is still some time away from developing a militarized launch-and-delivery package. Presumably, this is not China's final form of the weapon, and the August launch was an opportunity to test combinations and capabilities.</p>

<p>China refused to comment on the test, merely saying, "We don't have a global strategy and plans of military operations like the US does. And we are not at all interested in having an arms race with other countries. In contrast, the US has in recent years been fabricating excuses like 'the China threat' to justify its arms expansion and development of hypersonic weapons. This has directly intensified arms race in this category and severely undermined global strategic stability."Beijing insisted its military policy is purely "defensive in nature", but this does not jibe with development of an offensive FOBS system.</p>

<p>Normally an FOBS would carry a nuclear-armed re-entry vehicle, but China went one step further by using a hypersonic glide vehicle. This hybrid combination possesses great kinetic energy and allows a long, maneuvering, high-speed flight as it closes on a target.</p>

<p>China is not the only country to develop hypersonic weapons, but there is alarm over China's stiffening nuclear posture. For example, three massive fields of siloes for ICBMs are under construction deep in China's interior, and more might be uncovered. These three fields could hold more than 250 ICBMs if each silo were filled, perhaps some with such FOBS.</p>

<p>China had actually toyed with the idea of an FOBS in the 1960s. A feasibility study led to proposals for a three-stage DF-6 missile that was supposed to be operational by 1974.</p>

<p>However, a chain of technical problems forced its cancellation in late 1973. China's August test also raises questions over China's commitments as a party to the Outer Space Treaty. One principle enshrined in the treaty is that "states shall not place nuclear weapons or other weapons of mass destruction in orbit or on celestial bodies or station them in outer space in any other manner". A Chinese nuclear warhead orbiting the earth would represent a violation.</p>

<p>Joshua Pollack, Editor of the Nonproliferation Review, and Senior Research Associate at the Middlebury Institute of International Studies at Monterey, observed: "What's a bit puzzling about this account is the use of a glider as an FOBS payload.</p>

<p>A glider can also evade defenses, but putting one in orbit a la FOBS renders that advantage moot. An intercontinental glider is designed to travel through the atmosphere, 'under-flying' exo- atmospheric intercept systems like the USA's Ground-based Midcourse Defense. There seems like no good reason to put one into space."However, Pollack discerned a possible reason. "...Here's a hypothesis. The weapon reportedly tested by China in August may be multifunctional, like Russia's Sarmat, capable of delivering weapons via different trajectories." That would mean it can carry various warheads, including HGVs, and attack the USA, or anyone else, over either the North or South Pole.</p>

<p>Pollack noted, however, "That seems like an over-engineered weapon: why not just have one glider-type missile and one FOBS-type missile, rather than a 'Swiss Army knife' missile?"He mused, "Perhaps the idea is to have the flexibility to evade defenses in an unpredictable manner. After all, the US has begun testing its sea-based Aegis defense system against ICBM-class threats. Boats move around, and the US is always upgrading the interceptors. An over-designed missile with both glider and FOBS capabilities could be the PLA's way of staying ahead of diversifying, improving defense systems."Pollack referred to the Russian 200-tonne Sarmat multiple-warhead (e.g. HGVs) ICBM that can attack over either the North or South Poles. President Vladimir Putin said, "Sarmat is a formidable missile and, owing to its characteristics, is untroubled by even the most advanced missile defense systems." One wonders whether North Korea might be trying to develop such an FOBS too.</p>

<p>It should not be surprising that Beijing is seeking to circumvent American BMD systems, even though they are designed more to counter small-scale attacks and rogue nations, rather than a mass attack by someone like Beijing. Nonetheless, this Chinese revelation shows that the more defense the US builds, the more creative a hostile nation will be to circumvent it.</p>

<p>China is currently not bound by any arms control treaty, and it is extremely reluctant to engage with Washington DC on the topic. Unfortunately, the risk of miscalculation between the two protagonists is growing.</p>

<p>Drew Thompson, a Visiting Senior Research Fellow at the Lee Kuan Yew School of Public Policy at the National University of Singapore, warned, "The US and China are not talking about their respective perceptions, concepts and investment at official, authoritative senior levels, despite considerable strategic nuclear developments on both sides."Indeed, the last military-to-military strategic nuclear dialogue was in 2008, while the most recent State Department-Ministry of Foreign Affairs talks were held ten years ago.</p>

<p>Thompson lamented, "The two governments are not talking today, and do not understand one another. The risk of misperception is high, particularly in the midst of a security dilemma. Beijing feels that diverging interests in other sectors - political, economic, technological, as well as diverging interests in Taiwan - preclude strategic talks, which require a better political environment.""There is no trust in the bilateral relationship," Thompson noted, "and I see no pathway to building trust. No pathway to a future bilateral arms control agreement (forget trilateral), or even military confidence-building measures. Neither side is interested in going down that path right now. The senior-most officers in the US military have little to no experience engaging Chinese counterparts, and virtually no understanding of Chinese strategic thought or nuclear concepts. China's strategic posture is changing, its concepts are changing, and I don't think US leaders understand what is happening, or how US actions affect China's calculations."It must be remembered that the PLA is hyper-politicized under Chairman Xi Jinping, for the PLA is the armed wing of the Chinese Communist Party. Senior PLA officers are inwardly and politically focused, and they have no incentive to engage the USA in discussing strategic nuclear issues.</p>

<p>Where is the risk of misperception? Thompson replied, "I think at strategic and operational levels. Co-mingling strategic and conventional warheads that can bedelivered by the same system scares me. Both China and the US do it. The DF-26 ballistic missile is designed to carry both conventional and nuclear warheads. This complicates military decision-making, because you don't know if it will be used against a single military target like a base or a ship, or against a strategic target like a city. Will a US wartime commander assume the best or worst if they spot a DF-26 being readied?" Thompson also suspects that China's adherence to its "No First Use" nuclear-weapon doctrine is changing. This policy increasingly has caveats - for example, Chinese interlocutors sometimes assert that No First Use is conditional, not absolute. The American academic warned: "A conventional fight (such as over Taiwan) might cross a strategic threshold in Beijing's thinking. That would be the mother of all miscalculations."Referring to the recent FOBS test, Thompson observed, "So, what changes with China's development of a hypersonic weapon? China has to figure out what it means to be a hegemon. The US has to accept that its cities are vulnerable to counterattack and BMD cannot stop it. Taiwan needs to spend more on its defense, particularly survivable asymmetric capabilities, because the stakes have been significantly raised. Taiwan's growing focus on long-range strike may complicate escalation dynamics. They need to think about it carefully and dialogue with the US, and perhaps also Japan." China's military build-up, including more nuclear weapons, hypersonics and FOBS, is consistent with Xi Jinping Thought and the desire for the PLA to become a "world-class" military.</p>

<p>Thomas Shugart, an Adjunct Senior Fellow with the Defense Program at the Center for a New American Security, concurred: "First, I see China's nuclear expansion as part of their stated goal of development of a 'world-class' military and see no particular reason to think that the nuclear part of it is driven by anything in particular that the US does. And of much more importance to me than its ability to bypass BMD is the relative lack of warning it allows for. Providing survivable nuclear command and control against something like this, where it might just look like another space launch and could provide very little warning on re-entry, is very different to the traditional 20-30 minutes of warning on predictable flightpaths from predictable places."Secondly, Shugart said, "I see no reason to think this could only be nuclear, requiring crossing the nuclear threshold to use it. If so, [it] could be used for conventional warfighting on key targets, especially in a first-strike scenario. All in all, not good news." Andrew Erickson, a Professor of Strategy at the US Naval War College's China Maritime Studies Institute, warned ANI readers in an interview last week: "Truly dramatic revelations of world-class PLA progress and selective superiority over the next few years will shock and awe citizens and influencers in Taiwan, America's allies and America itself. Recent public revelations about a paradigm-shifting build-up of nuclear weapons and associated hardening and delivery systems - in extreme contrast to prior Chinese history, doctrine and messaging - are but one manifestation of this sudden, sweeping and startling build-up."This FOBS revelation is one such manifestation. Professor Erickson noted that "holding the line will require frequent and sustained proactive enforcement actions to disincentivize full-frontal Chinese assaults on the rules-based order in Asia-Pacific". (ANI)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/1OZZzurIzuE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct15v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/1iHdWUvTpWQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct14v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_KLbD9rUwu4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct13v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uSgUfrygSq4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct12v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">41</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271512613/new-findings-show-austrians-enjoyed-cheese-and-beer-2700-years-ago">New findings show Austrians enjoyed cheese and beer 2,700 years ago</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271512613/new-findings-show-austrians-enjoyed-cheese-and-beer-2700-years-ago"><img
									src="https://cdn.bignewsnetwork.com/cus1634359633286.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BOLZANO, Italy: According to a scientific study published in the journal Current Biology, workers at a salt mine in Austria ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271511610/at-china-insistence-apple-deletes-quran-app-for-chinese-muslims">At China's insistence, Apple deletes Quran app for Chinese Muslims</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271511610/at-china-insistence-apple-deletes-quran-app-for-chinese-muslims"><img
									src="https://cdn.bignewsnetwork.com/cus1634433756590.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: An app used by Muslims throughout the world, Quran Majeed, has been removed by Apple at the request ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271509342/jump-in-fuel-prices-to-cause-large-increase-in-us-heating-bills">Jump in fuel prices to cause large increase in US heating bills</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271509342/jump-in-fuel-prices-to-cause-large-increase-in-us-heating-bills"><img
									src="https://cdn.bignewsnetwork.com/cus1634361213357.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: US households can expect heating bills to soar as high as 54 percent, compared with last winter, as ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271507658/russian-population-falls-by-nearly-1-million-in-past-12-months">Russian population falls by nearly 1 million in past 12 months</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271507658/russian-population-falls-by-nearly-1-million-in-past-12-months"><img
									src="https://cdn.bignewsnetwork.com/cus1634360942944.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: Demographer Alexei Raksha reports that Russia has experienced its most severe population decline over the past 12 months ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271506460/pakistan-labels-indian-threats-as-irresponsible-and-provocative">Pakistan labels Indian threats as 'irresponsible' and 'provocative'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271506460/pakistan-labels-indian-threats-as-irresponsible-and-provocative"><img
									src="https://cdn.bignewsnetwork.com/cus1634322056127.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ISLAMABAD, Pakistan - Pakistan firmly slammed an "irresponsible" and "provocative" statement reportedly made by Indian Home Minister Amit Shah in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271505200/bangladesh-to-move-81000-rohingya-to-island-after-un-deal">Bangladesh to move 81,000 Rohingya to island after UN deal</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271505200/bangladesh-to-move-81000-rohingya-to-island-after-un-deal"><img
									src="https://cdn.bignewsnetwork.com/cus1634296313146.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DHAKA, Bangladesh - Bangladesh intends to transfer more than 80,000 Rohingya refugees to a distant island in the Bay of ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271513018/asian-stock-markets-falter-on-poorer-china-gdp-rising-oil-prices">Asian stock markets falter on poorer China GDP, rising oil prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271513018/asian-stock-markets-falter-on-poorer-china-gdp-rising-oil-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1634538419948.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Shares across Asia were mostly lower on Monday on news of a slowing of China's economy, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271511611/to-reduce-disease-us-seeks-reduction-in-consumer-salt-use">To reduce disease, US seeks reduction in consumer salt use</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271511611/to-reduce-disease-us-seeks-reduction-in-consumer-salt-use"><img
									src="https://cdn.bignewsnetwork.com/cus1634364225791.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: On Wednesday, the U.S. Food and Drug Administration (FDA) established new guidelines to help cut salt levels contained ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271509344/elon-musk-home-on-the-market-for-32-million-5-million-price-drop">Elon Musk home on the market for $32 million, $5 million price drop</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271509344/elon-musk-home-on-the-market-for-32-million-5-million-price-drop"><img
									src="https://cdn.bignewsnetwork.com/cus1634381117706.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN FRANCISCO, California: The Silicon Valley home of Tesla founder Elon Musk, which he originally bought for $29.85 million in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271506522/after-18-months-irish-to-resume-united-states-travel-on-nov-8th">After 18 months, Irish to resume United States travel on Nov. 8th</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271506522/after-18-months-irish-to-resume-united-states-travel-on-nov-8th"><img
									src="https://cdn.bignewsnetwork.com/cus1634361059907.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: After being locked out for 18 months during the Covid pandemic, fully vaccinated Irish travelers will be able ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271506492/electronics-industry-not-hopeful-for-early-end-to-chip-shortages">Electronics industry not hopeful for early end to chip shortages</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271506492/electronics-industry-not-hopeful-for-early-end-to-chip-shortages"><img
									src="https://cdn.bignewsnetwork.com/cus1634364027700.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TAIPEI, Taiwan: In a webcast, Taiwan Semiconductor Manufacturing Company (TSMC) has outlined its expansion strategies, which include building a Japan-based ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271505199/cheap-coal-makes-a-comeback-in-face-of-rising-energy-prices">Cheap coal makes a comeback in face of rising energy prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271505199/cheap-coal-makes-a-comeback-in-face-of-rising-energy-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1634359761900.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: With surging natural gas prices leading again to the greater use of coal, TotalEnergies CEO Patrick Pouyanne highlighted ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/2755"> <img
								src="https://www.qnetwork.com/movie-posters/bluelikejazz-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/2755">Blue Like Jazz</a>
								</h5>
								<div>Blue Like Jazz</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>