<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Washington&amp;#039;s fixation on sanctions" />
<meta name="description" content="&amp;amp;copy; Provided by Xinhua For years, the United States, relying on its dominant position in the global economic and financial system, has frequently used sa" />
<meta name="keywords" content="national, financial, foreign affairs, &amp;copy provided, government, and financial, called summit, billion, this year" />
<meta name="news_keywords" content="national, financial, foreign affairs, &amp;copy provided, government, and financial, called summit, billion, this year" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Washington&amp;#039;s fixation on sanctions" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/271989894/washingtons-fixation-on-sanctions" />
<meta property="og:description" content="&amp;amp;copy; Provided by Xinhua For years, the United States, relying on its dominant position in the global economic and financial system, has frequently used sa" />
<meta property="og:image" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Washington&amp;#039;s fixation on sanctions" />
<meta name="twitter:description" content="&amp;amp;copy; Provided by Xinhua For years, the United States, relying on its dominant position in the global economic and financial system, has frequently used sa" />
<meta name="twitter:image" />

<title>Washington&#039;s fixation on sanctions</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271989894/washington-fixation-on-sanctions" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 21 Dec 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Washington&#039;s fixation on sanctions</h2>
							<p>Xinhua<br>21 Dec 2021, 15:30 GMT+10</p>
							
							<div class="banner-text">
								
								<div><p><figure><img src="https://cdn.bignewsnetwork.com/xih1640064601.jpg" width="100%" /><figcaption style="font-size:14px;color:grey;">&copy; Provided by Xinhua </figcaption></figure></p><p><strong>For years, the United States, relying on its dominant position in the global economic and financial system, has frequently used sanctions to attack other countries in the name of "democracy and human rights," which has seriously violated international law and the basic norms of international relations, and also has poisoned global economic security.</strong></p><p>by Xinhua writers Zhang Yisheng, Zhao Zhiqin</p><p>BEIJING, Dec. 21 (Xinhua) -- Washington has "become addicted to sanctions" like a 5-year-old child who "is addicted to candy," a U.S. columnist has said.</p><p>"If there is one tool policymakers and lawmakers in Washington are almost always predisposed to use, it is the economic stick commonly known as sanctions," said Daniel DePetris in an op-ed published recently by U.S. weekly news magazine Newsweek.</p><p>Recently, the United States has imposed new sanctions on individuals and entities from China, Russia, the Democratic People's Republic of Korea (DPRK), Myanmar, Bangladesh and others for "human rights violations" during the so-called "Summit for Democracy."</p><p>For years, the United States, relying on its dominant position in the global economic and financial system, has frequently used sanctions to attack other countries in the name of "democracy and human rights," which has seriously violated international law and the basic norms of international relations, and also has poisoned global economic security.</p><p>LONG-ARMED JURISDICTION</p><p>For a long time, the United States has overused its financial hegemony and technological advantages, and has continued to impose its domestic legislation all over the world under the guise of "human rights" and "national security," by sanctioning countries it regarded as enemies or rivals, and imposing illegal unilateral long-armed jurisdiction on third parties, including its allies.</p><p>"Economic statecraft has been a vital component of U.S. diplomacy since the early days of the republic," Daniel W. Drezner, professor of international politics at Tufts University, said in a recent article published in Foreign Affairs magazine.</p><p>During the Cold War, the United States issued rules and laws to prevent Soviet allies from accessing vital resources and technologies, Drezner said.</p><p>Over the past few years, Washington has taken a new approach to sanctions. It has adopted a series of domestic laws. Cuba, Venezuela, Libya, Iran, Iraq, Syria and more are on the U.S. blacklist.</p><p>According to the U.S. Department of the Treasury, the number of U.S. sanctions has increased tenfold in the past 20 years. U.S. President Barack Obama imposed 2,350 sanctions in his second term, and U.S. President Donald Trump imposed 3,800 sanctions during his presidency. As of Oct. 1, 2021, the department has implemented 9,421 sanctions in force.</p><p><figure><img src="https://cdn.bignewsnetwork.com/xih1640064604.jpg" width="100%" /><figcaption style="font-size:14px;color:grey;">&copy; Provided by Xinhua </figcaption></figure></p><p>TRUE DEMOCRACY?</p><p>In early December, the so-called "Summit for Democracy" ended with endless doubts from the international community.</p><p>The fundamental purpose of democracy is to safeguard the interests of the people. However, the U.S. government, based on the mentality of "follow me or go against me," has made great efforts on the international stage to wantonly disrupt other countries' economies and damage people's livelihoods by means of sanctions and bullying, without considering the interests of other peoples, which has seriously violated international law and the basic norms of international relations, and interfered with and disturbed the normal operation of the world economy and global industrial chain.</p><p>The U.S. regressive moves are totally different from the true democratic spirit, which makes the so-called "freedom, democracy and human rights" billed by the United States questionable.</p><p>Among the nearly 40 million people in Afghanistan, "22.8 million could face acute hunger during winter months, with 8.7 million people at emergency levels," according to the United Nations (UN) World Food Programme.</p><p>The Afghan Taliban has repeatedly urged the United States to ease sanctions against Afghanistan and unfreeze Afghan assets, pointing out that the U.S. sanctions have caused serious damage not only to Afghan trade and commerce, but also to humanitarian assistance.</p><p>According to statistics, U.S. sanctions have cut Iran's oil exports by more than 80 percent from 2017 to the end of 2020. Not to mention the 60-year economic embargo against Cuba, which has caused direct economic losses of over 100 billion U.S. dollars to Cuba and caused serious harm to the Cuban people. Amid the COVID-19 pandemic, the United States has increased its sanctions against Iran, Syria and other countries, making their situations even worse.</p><p>During the 76th session of the UN General Assembly in September this year, leaders of Iran, Cuba, Venezuela and other countries blasted the United States for its hegemonism, neo-colonialism and economic coercion in international relations.</p><p>Earlier in June, for the 29th consecutive year, the UN General Assembly overwhelmingly adopted a resolution, "calling for an end to the economic, commercial and financial embargo imposed by the United States against Cuba," which conveyed the voice of the international community against U.S. hegemonism.</p><p><figure><img src="https://cdn.bignewsnetwork.com/xih1640064607.jpg" width="100%" /><figcaption style="font-size:14px;color:grey;">&copy; Provided by Xinhua </figcaption></figure></p><p>HEGEMONIC MENTALITY</p><p>Although the U.S. sanctions are often under the banner of "democracy and human rights," in essence, such means, like foreign ideological exports and foreign wars, are a tool for Washington to maintain its hegemony and serve the interests of its ruling class.</p><p>Foreign Affairs magazine said the United States has become a country "of sanctions," having a tendency for "the use and abuse of economic coercion."</p><p>This year alone, the United States has repeatedly wielded the stick of sanctions.</p><p>The country has threatened sanctions against Russia over the Ukraine issue, of cutting off Russia's financial lifeline.</p><p>On the day the Taliban took over the Afghan capital city of Kabul, the U.S. government quickly froze nearly 9.5 billion dollars in national foreign exchange assets held in the United States by the Afghan central bank.</p><p>Washington has also been ruthless in imposing sanctions on its European allies on issues such as the Nord Stream 2 natural gas pipeline.</p><p>The U.S. approach is the age-old "with us or against us" strategy, and "delivers all the consequences that a hegemon can inflict upon non-compliant states," Chandran Nair, founder and CEO of the Global Institute for Tomorrow, said in a recent op-ed published in the South China Morning Post.</p><p>"The truth is that Washington's fixation with sanctions has little to do with their efficacy and everything to do with something else: American decline," said Drezner.</p><p>Two decades of war, recession, polarization, and a pandemic have dented U.S. power, Drezner said. "Frustrated U.S. presidents are left with fewer arrows in their quiver, and they are quick to reach for the easy, available tool of sanctions." </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zPcV5uHEq3Y"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec15v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/rZdPTEtnv_g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec14v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/KYvBswXNM98"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec12v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/4JTDcsUVwKc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec11v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">31</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271991604/as-omicron-spreads-france-ends-entry-of-travelers-from-britain">As Omicron spreads, France ends entry of travelers from Britain</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271991604/as-omicron-spreads-france-ends-entry-of-travelers-from-britain"><img
									src="https://cdn.bignewsnetwork.com/cus1639982244744.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: As the government in Paris is attempting to slow the spread of the Omicron variant of COVID-19, France ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271991603/169-confirmed-dead-in-philippines-typhoon">169 confirmed dead in Philippines typhoon</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271991603/169-confirmed-dead-in-philippines-typhoon"><img
									src="https://cdn.bignewsnetwork.com/cus1639981966524.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MANILA, Philippines: Last week, Typhoon Rai lashed the southeastern Philippines, and authorities now say 169 are known to have died.The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271988834/at-10th-anniversary-of-dead-leader-no-laughing-ordered-in-n-korea">At 10th anniversary of dead leader, no laughing ordered in N. Korea</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271988834/at-10th-anniversary-of-dead-leader-no-laughing-ordered-in-n-korea"><img
									src="https://cdn.bignewsnetwork.com/cus1640015970352.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PYONGYANG, North Korea: North Koreans have been ordered by the government to abstain from laughter or drinking alcohol for an ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271986143/kentucky-woman-finds-wedding-pictures-across-the-state-after-tornado">Kentucky woman finds wedding pictures across the state after tornado</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271986143/kentucky-woman-finds-wedding-pictures-across-the-state-after-tornado"><img
									src="https://cdn.bignewsnetwork.com/cus1639920282270.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MAYFIELD, Kentucky: A Kentucky woman has been reunited with her wedding pictures, which were found 140 miles from her home ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271983953/russia-calls-for-end-of-nato-expansion-to-end-ukraine-border-tensions">Russia calls for end of NATO expansion to end Ukraine border tensions</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271983953/russia-calls-for-end-of-nato-expansion-to-end-ukraine-border-tensions"><img
									src="https://cdn.bignewsnetwork.com/cus1639905044684.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: Russia has asked the west for security commitments, in exchange for pulling its troops back from the border ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271982318/for-2nd-christmas-french-ski-resorts-face-loss-of-uk-reservations">For 2nd Christmas, French ski resorts face loss of UK reservations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271982318/for-2nd-christmas-french-ski-resorts-face-loss-of-uk-reservations"><img
									src="https://cdn.bignewsnetwork.com/cus1639919288828.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHAMONIX, France: Reservations for a fully-booked Christmas season at French ski resorts have been canceled, as British travelers have been ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271991662/asian-stocks-strengthen-nikkei-225-advances-580-points">Asian stocks strengthen, Nikkei 225 advances 580 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271991662/asian-stocks-strengthen-nikkei-225-advances-580-points"><img
									src="https://cdn.bignewsnetwork.com/cus1640082066409.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Fears about the fast-spreading Omicron variant of Covid-19 took a back seat on Asian markets on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271991610/closing-french-nuclear-plants-adds-pressure-to-european-power-supply">Closing French nuclear plants adds pressure to European power supply</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271991610/closing-french-nuclear-plants-adds-pressure-to-european-power-supply"><img
									src="https://cdn.bignewsnetwork.com/cus1639979856275.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: Along with an ongoing natural gas shortage, Europe is also facing reduced nuclear power output in France, worsening ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271991606/105m-payment-by-mcdonald-ex-ceo-in-sexual-harassment-case">$105M payment by McDonald's ex-CEO in sexual harassment case</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271991606/105m-payment-by-mcdonald-ex-ceo-in-sexual-harassment-case"><img
									src="https://cdn.bignewsnetwork.com/cus1639981747582.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHICAGO, Illinois: In a historic settlement, Steve Easterbrook, former chief executive of McDonald's, returned $105 million in cash and stock ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271988851/us-stocks-tumble-dow-jones-loses-433-points">U.S. stocks tumble, Dow Jones loses 433 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271988851/us-stocks-tumble-dow-jones-loses-433-points"><img
									src="https://cdn.bignewsnetwork.com/cus1639992957676.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Wall Street retreated on Monday as President Joe Biden's stimulus bill ran into new hurdles, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271986144/new-home-market-to-remain-strong-in-2022-with-backlog-of-home-orders">New home market to remain strong in 2022 with backlog of home orders</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271986144/new-home-market-to-remain-strong-in-2022-with-backlog-of-home-orders"><img
									src="https://cdn.bignewsnetwork.com/cus1639857279776.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LOS ANGELES, California: U.S. investors remain confident in the home building sector, as they see continuing strong demand, low mortgage ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271983954/starbucks-staff-to-join-union-for-first-time-other-votes-coming">Starbucks staff to join union for first time, other votes coming</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271983954/starbucks-staff-to-join-union-for-first-time-other-votes-coming"><img
									src="https://cdn.bignewsnetwork.com/cus1639856213721.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BUFFALO, New York: The U.S. National Labor Relations Board has certified last week's decision to form the first union at ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4032"> <img
								src="https://www.qnetwork.com/movie-posters/wontyoubemyneighbor-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4032">Won&#039;t You Be My Neighbor?</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>