<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="South Korea makes pledge on talks with Pyongyang" />
<meta name="description" content="The South Korean president promised to seek an ?irreversible path to peace? with North Korea

                                          President Moon Ja" />
<meta name="keywords" content="Breaking International News, south, president, korea" />
<meta name="news_keywords" content="Breaking International News, south, president, korea" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="South Korea makes pledge on talks with Pyongyang" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272088745/south-korea-makes-pledge-on-talks-with-pyongyang" />
<meta property="og:description" content="The South Korean president promised to seek an ?irreversible path to peace? with North Korea

                                          President Moon Ja" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/rtc1641197578.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="South Korea makes pledge on talks with Pyongyang" />
<meta name="twitter:description" content="The South Korean president promised to seek an ?irreversible path to peace? with North Korea

                                          President Moon Ja" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/rtc1641197578.jpg" />

<title>South Korea makes pledge on talks with Pyongyang</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.rt.com/news/545036-south-korea-peace-north/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 03 Jan 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>South Korea makes pledge on talks with Pyongyang</h2>
							<p>RT.com<br>03 Jan 2022, 18:12 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/rtc1641197578.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p><strong>The South Korean president promised to seek an ?irreversible path to peace? with North Korea</strong></p><p>President Moon Jae-in says meaningful peace with North Korea can?t be achieved without some kind of formal agreement. A peace deal between the two nations was not signed at the end of the Korean War in the 1950s.</p><p>"I will not stop efforts to institutionalize sustainable peace," Moon said in a New Year's message on Monday.</p><p>According to Yonhap, the president appeared to be referring to the potential adoption of a declaration what would formally end the Korean War. The conflict, which raged between 1950 and 1953, ended with an internationally brokered armistice and the creation of a demilitarized zone separating the North and South.</p><p>A formal peace deal is seen as a key element in the normalization of ties between Pyongyang and Seoul.</p><p>"If we resume dialogue and cooperation, the international community will respond," Moon, whose single five-year term expires in May, said. "The government will pursue normalization of inter-Korean relations and an irreversible path to peace until the end."</p><p>"Peace is an essential prerequisite for prosperity. But, peace tends to be shaken if it is not institutionalized," he added.</p><p>Moon has held several summits with North Korean leader Kim Jong-un during his presidency.</p><p>However, talks on the denuclearization of the Korean Peninsula effectively stalled after then-US President Donald Trump failed to reach a deal with Kim during a meeting in Hanoi, Vietnam in 2019. Pyongyang has since carried out several missile tests, prompting condemnation from the West.</p><p>(<a href="https://www.rt.com">RT.com</a>)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/oOrYusLfMC0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec31v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/gIFP0ppAtck"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec29v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/vntfSR4JhjA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/cu-YJc6tysI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec26v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/12.png" width="100px" /> 
									<strong style="font-size: 45px;">57</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Rain in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272086341/fish-fall-on-texarkana-texas-not-for-first-time">Fish fall on Texarkana, Texas, not for first time</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272086341/fish-fall-on-texarkana-texas-not-for-first-time"><img
									src="https://cdn.bignewsnetwork.com/cus1641061573020.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TEXARKANA, Texas: Residents of Texarkana reported that fish fell from the skies on December 29, landing on sidewalks, atop cars ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272084787/london-crowds-gather-to-hear-big-ben-ring-to-mark-new-year">London crowds gather to hear Big Ben ring to mark New Year's</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272084787/london-crowds-gather-to-hear-big-ben-ring-to-mark-new-year"><img
									src="https://cdn.bignewsnetwork.com/cus1641115646305.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: After being silenced during four years of renovations, Big Ben's bells could be heard at midnight on New ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272084189/canada-to-settle-afghan-judges-gays-families">Canada to settle Afghan judges, gays, families</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272084189/canada-to-settle-afghan-judges-gays-families"><img
									src="https://cdn.bignewsnetwork.com/cus1641061078099.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TORONTO, Canada: Canada has announced that it will take in female Afghan judges and their families, who have been living ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272082959/following-appeals-belgium-eases-restrictions-for-theaters-cinemas">Following appeals, Belgium eases restrictions for theaters, cinemas</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272082959/following-appeals-belgium-eases-restrictions-for-theaters-cinemas"><img
									src="https://cdn.bignewsnetwork.com/cus1641020875786.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BRUSSELS, Belgium: Belgium has reversed some of its COVID-19 restrictions, paving the way for the reopening of cinemas, theaters and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272081263/in-first-greece-banned-music-on-new-year-eve">In first, Greece banned music on New Year's Eve</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272081263/in-first-greece-banned-music-on-new-year-eve"><img
									src="https://cdn.bignewsnetwork.com/cus1641019460769.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ATHENS, Greece: Greek health minister Thanos Plevris banned music from being played at all commercial venues during 2022 New Year's ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272079779/following-holiday-gatherings-romania-expects-jump-in-covid-cases">Following holiday gatherings, Romania expects jump in Covid cases</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272079779/following-holiday-gatherings-romania-expects-jump-in-covid-cases"><img
									src="https://cdn.bignewsnetwork.com/cus1640968150222.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BUCHAREST, Romania: In the wake of the swiftly-spreading Covid Omicron variant battering Western Europe, officials in Eastern Europe, where the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272084788/rome-court-rules-mcdonald-cannot-open-at-historic-sites">Rome court rules McDonald's cannot open at historic sites</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272084788/rome-court-rules-mcdonald-cannot-open-at-historic-sites"><img
									src="https://cdn.bignewsnetwork.com/cus1641115007197.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ROME, Italy: Italy's highest administrative court has prevented McDonald's from building a fast-food restaurant close to a historic site. The ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272084182/indonesia-grants-boeing-approval-to-restore-737-max-flights">Indonesia grants Boeing approval to restore 737 Max flights</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272084182/indonesia-grants-boeing-approval-to-restore-737-max-flights"><img
									src="https://cdn.bignewsnetwork.com/cus1641020212469.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JAKARTA, Indonesia: Indonesia has lifted its ban on carrying passengers on Boeing's 737 Max aircraft, three years after one crashed ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272082958/fuel-food-housing-costs-to-queeze-british-says-think-tank">Fuel, food, housing costs to 'squeeze' British, says think tank</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272082958/fuel-food-housing-costs-to-queeze-british-says-think-tank"><img
									src="https://cdn.bignewsnetwork.com/cus1641057772491.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: Millions of British families will suffer through the "year of the squeeze" in 2022, the Resolution Foundation, a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272079780/warnings-come-of-gasoline-rising-to-4-per-gallon-in-us-in-2022">Warnings come of gasoline rising to $4 per gallon in US in 2022</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272079780/warnings-come-of-gasoline-rising-to-4-per-gallon-in-us-in-2022"><img
									src="https://cdn.bignewsnetwork.com/cus1640934671501.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LOS ANGELES, California: According to a new forecast by GasBuddy, an app that tracks fuel prices and energy demand, U.S. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272078446/report-covid-19-causes-71-drop-in-uk-air-travel">Report: COVID-19 causes 71% drop in UK air travel</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272078446/report-covid-19-causes-71-drop-in-uk-air-travel"><img
									src="https://cdn.bignewsnetwork.com/cus1641021279550.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: In 2021, the UK witnessed a 71 percent drop in both inbound and outbound international flights due to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272075494/no-sign-of-slowing-housing-market-as-home-prices-rise-184-in-october">No sign of slowing housing market as home prices rise 18.4% in October</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272075494/no-sign-of-slowing-housing-market-as-home-prices-rise-184-in-october"><img
									src="https://cdn.bignewsnetwork.com/cus1640934285299.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: As the U.S. housing market continues to boom after last year's recession caused by the COVID-19 pandemic, U.S. ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4176"> <img
								src="https://www.qnetwork.com/movie-posters/rambolastblood-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4176">Rambo: Last Blood</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>