<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Ukraine invasion: should Russia lose its seat on the UN Security Council?" />
<meta name="description" content="It&amp;rsquo;s ironic that Russia holds the presidency of the Security Council, the UN&amp;rsquo;s body delegated to make peace, just as Russia is perceived by man" />
<meta name="keywords" content="Insurance News, russia, council, security, security council" />
<meta name="news_keywords" content="Insurance News, russia, council, security, security council" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Ukraine invasion: should Russia lose its seat on the UN Security Council?" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272333204/ukraine-invasion-should-russia-lose-its-seat-on-the-un-security-council" />
<meta property="og:description" content="It&amp;rsquo;s ironic that Russia holds the presidency of the Security Council, the UN&amp;rsquo;s body delegated to make peace, just as Russia is perceived by man" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/cvr1645728018.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Ukraine invasion: should Russia lose its seat on the UN Security Council?" />
<meta name="twitter:description" content="It&amp;rsquo;s ironic that Russia holds the presidency of the Security Council, the UN&amp;rsquo;s body delegated to make peace, just as Russia is perceived by man" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/cvr1645728018.jpg" />

<title>Ukraine invasion: should Russia lose its seat on the UN Security Council?</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://theconversation.com/ukraine-invasion-should-russia-lose-its-seat-on-the-un-security-council-177870" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 25 Feb 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Ukraine invasion: should Russia lose its seat on the UN Security Council?</h2>
							<p>The Conversation<br>25 Feb 2022, 04:40 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/cvr1645728018.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>It's ironic that Russia holds the presidency of the Security Council, the UN's body delegated to make peace, just as Russia is perceived by many to be the <a href="https://theconversation.com/ukraine-invasion-what-the-west-needs-to-do-now-expert-view-177860">greatest threat to that peace</a>. Ukraine's ambassador, Sergiy Kyslytsya, has even suggested that Russia should be removed from the Security Council. But can this happen?</p><p>The Security Council was established by the 1945 UN Charter and comprises 15 members. Ten rotating non-permanent countries are elected by the UN General Assembly to do a two-year term on the Security Council. Five members - the USSR (now Russia), Republic of China (now People's Republic of China), the US, UK and France - have the status of permanent members and so have a veto on any vote before the Council.</p><p>There is no mechanism to remove a permanent member of the Security Council written into the <a href="https://www.un.org/en/about-us/un-charter/full-text">UN Charter</a>. The word "permanent" was to mean just that. But there is a process to remove a country from the United Nations. That would require a vote of the UN General Assembly based on the recommendation of the Security Council. This has never been done. And given that Russia has a veto on the Security Council, the Council cannot recommend Russia's removal without Russia's agreement. This simply will not happen. So no, Russia cannot be kicked out.</p><p>But is Russia validly there at all? This is Ukraine's question. The UN Charter says that <a href="https://www.un.org/en/about-us/un-charter/chapter-5">the USSR, not Russia, is the permanent member</a>. While no permanent member of the Security Council has ever been removed, two have changed - and it is worth analysing how and why, not just for the current crisis but for the next one surely coming over Taiwan.</p><p>Because the two changes were China and Russia.</p><p><h2>The China question</h2></p><p>From the formation of the UN in 1945 until 1971, the "Chinese seat" was held by the Republic of China (ROC), the Taiwan-based government that claimed to represent "all of China". But in 1971, the seat switched to the People's Republic of China (PRC), the Beijing-based Communist government that also claims to govern "all of China" and which still holds it.</p><p>While it is often said that "<a href="https://theconversation.com/nixon-mao-meeting-four-lessons-from-50-years-of-us-china-relations-176485">Nixon recognised China</a>" in 1971, the truth is that the then US president did not recognise China - not in so many words, anyway. What Richard Nixon did was to change the recognition of who governs China_ - from Taipei to Beijing. And this also changed which of the two Chinas sat on the Security Council.</p><p>It's an extremely important point. Take the Korean War, which raged from 1950 to 1953 and pitted North Korea and China (Beijing) against South Korea, supported by US and UN forces. The deployment of UN forces had to be approved by the Security Council - including China (Taipei) - to fight against China (Beijing).</p><p>These days, few people would argue that Taiwan and mainland China are separate, sovereign nations, and not even Taiwan claims independence. From Beijing's perspective, which claims Taiwan as a renegade province, a takeover of Taiwan by force would not be an "invasion", because a country can't "invade" its own territory.</p><p>China certainly won't want to start a discussion about Russia's seat on the Security Council, partly because it wouldn't want its own membership questioned, should it go into Taiwan.</p><p><h2>Continuing states</h2></p><p>But why did Russia get the USSR's seat following its dissolution? In 1991, the <a href="https://www.prlib.ru/en/history/619829">Alma-Ata Protocol</a> was signed by the majority of Soviet republics, declaring the end of the Soviet Union and agreeing that Russia would take over the USSR's seat. Russia then <a href="http://www.ejil.org/pdfs/3/2/2045.pdf">wrote to the UN</a> requesting that the name USSR be amended to Russian Federation and that nothing else would change.</p><p>International lawyers have questioned the legality of this and have debated whether the dissolution of the USSR should have dissolved its seat at the Security Council. This is what Ukraine is now arguing. The whole matter rested on whether Russia was the "Successor State" or a "Continuing State" under international law. In 1991, Alexander Vladimirovich Yakovenko - a recent Russian ambassador to the UK who was at that time a mid-level bureaucrat in the Ministry of Foreign Affairs in Moscow - wrote to argue that Russia should inherit the permanent seat.</p><p>He set out that a Successor State is a new country formed from the dissolution of an older one - and had no continuing rights or liabilities. All rights and liabilities would need to be renegotiated. A Continuing State, however, is the largest part of a country after a small part has broken away. It keeps the former rights and liabilities of the old country - including membership to international organisations and embassies. Yakovenko concluded Russia was the Continuing State.</p><p>In 1991, I worked as a young lawyer on a case before the High Court of Australia: <a href="https://www.australiancontractlaw.info/cases/database/baltic-shipping-v-dillon">Baltic Shipping v Dillon</a>. A Soviet ship sank in New Zealand killing one crew member and causing harm to many Australian passengers. The Baltic Shipping Company was owned and insured by the Soviet government. But as the Soviet Union had ceased to exist, Baltic Shipping's lawyers argued in court that the liability became uncertain because nobody knew who the real owners or insurers were. As the lawyers in the case, we then raised the question of Security Council membership. The Russian government quickly admitted liability for the sunken ship, not wanting to lose the Security Council seat.</p><p><strong> Read more: <a href="https://theconversation.com/ukraine-invasion-what-the-west-needs-to-do-now-expert-view-177860">Ukraine invasion: what the west needs to do now - expert view</a> </strong></p><p>Besides, no one in 1991 wanted to question whether Russia was right because, to be blunt, Russia was a nuclear-armed power. And China will not reopen the question now.</p><p><h2>And another thing</h2></p><p>There is another country that won't want to not reopen the question - the UK. This is because, if Scotland has another independence referendum and breaks away, England and Wales will likely point to Yakovenko's memo and claim - like Russia - to be the Continuing State not Successor State to the UK in order to retain the Security Council seat.</p><p>So, given that three permanent members of the Security Council - Russia, China and the UK - all likely benefit from the Continuing State argument, Ukraine's hopes of removing Russia from the Security Council appear doomed.</p><p><i>Author: Andrew MacLeod - Visiting Professor, Public Policy, King&#39;s College London </i><img src="https://counter.theconversation.com/content/177870/count.gif" alt="The Conversation" width="1" height="1" /></p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/48f7eaPYipE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/EgdniJz2Xm0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb16v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/MSaVOceg8bA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb12v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/jKiLmLIRo7c"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb11v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">46</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272333784/us-could-sanction-putin-personally-biden-says">U.S. could sanction Putin personally, Biden says</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272333784/us-could-sanction-putin-personally-biden-says"><img
									src="https://cdn.bignewsnetwork.com/ani1645738007.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC - U.S. President Joe Biden, in an address to the nation, said on Thursday (local time) that sanctioning ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272330972/russia-launches-military-strikes-on-ukraine-warns-west-to-stay-away">Russia launches military strikes on Ukraine, warns West to stay away</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272330972/russia-launches-military-strikes-on-ukraine-warns-west-to-stay-away"><img
									src="https://cdn.bignewsnetwork.com/cus1645693158664.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> As the U.N. Security Council held a late-night emergency session in a bid to avert war, Russian President Vladimir Putin ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272330671/uganda-parliament-weighs-bill-to-punish-those-refusing-covid-vaccine">Uganda parliament weighs bill to punish those refusing Covid vaccine</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272330671/uganda-parliament-weighs-bill-to-punish-those-refusing-covid-vaccine"><img
									src="https://cdn.bignewsnetwork.com/cus1645597053551.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ENTEBBE, Uganda: The Ugandan parliament is debtaing a bill in which people who refuse to be vaccinated against COVID-19 would ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272329904/florida-house-passes-15-week-abortion-ban-sends-bill-to-senate">Florida House passes 15-week abortion ban, sends bill to Senate</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272329904/florida-house-passes-15-week-abortion-ban-sends-bill-to-senate"><img
									src="https://cdn.bignewsnetwork.com/cus1645516330285.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TALLAHASSEE, Florida: Florida's House of Representatives has passed a bill to ban abortions after 15 weeks of pregnancy, as part ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272328667/us-warns-americans-to-be-on-alert-in-moscow-st-petersburg">US warns Americans to be on alert in Moscow, St. Petersburg</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272328667/us-warns-americans-to-be-on-alert-in-moscow-st-petersburg"><img
									src="https://cdn.bignewsnetwork.com/cus1645513980116.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia - The U.S. Embassy in Russia has issued a security warning regarding possible threats to Americans in Moscow ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272327476/israel-covid-rules-relaxed-unvaccinated-tourists-to-be-welcomed">Israel Covid rules relaxed, unvaccinated tourists to be welcomed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272327476/israel-covid-rules-relaxed-unvaccinated-tourists-to-be-welcomed"><img
									src="https://cdn.bignewsnetwork.com/cus1645516776809.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JERUSALEM - Israel is set to allow unvaccinated tourists to enter the country starting in March.Prime Minister Naftali Bennett said ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272333668/new-gfc-looms-as-global-financial-markets-go-into-tailspin">New GFC looms as global financial markets go into tailspin</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272333668/new-gfc-looms-as-global-financial-markets-go-into-tailspin"><img
									src="https://cdn.bignewsnetwork.com/cus1645737752112.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Global financial markets were shattered on Thursday as Russian President Vladimir Putin began the day ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272333390/officials-say-high-housing-prices-interest-rates-not-expected-to-fall">Officials say high housing prices, interest rates not expected to fall</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272333390/officials-say-high-housing-prices-interest-rates-not-expected-to-fall"><img
									src="https://cdn.bignewsnetwork.com/cus1645668129096.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Over the past two years U.S. mortgage rates surged to their highest levels, while homebuyers ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272332793/virgin-galactic-announces-smaller-that-expected-quarterly-loss">Virgin Galactic announces smaller that expected quarterly loss</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272332793/virgin-galactic-announces-smaller-that-expected-quarterly-loss"><img
									src="https://cdn.bignewsnetwork.com/cus1645674600383.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOJAVE, California: Virgin Galactic Holdings has announced a smaller-than-expected quarterly loss, adding that its cash position had improved, causing shares ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272330670/stocks-in-asia-in-sharp-slide-as-putin-continues-to-flex-muscles">Stocks in Asia in sharp slide as Putin continues to flex muscles</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272330670/stocks-in-asia-in-sharp-slide-as-putin-continues-to-flex-muscles"><img
									src="https://cdn.bignewsnetwork.com/cus1645674504091.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Russian President Vladimir Putin, in a signal to the West has scoffed at recently imposed sanctions ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272330607/experts-looking-for-inflation-in-mexico-to-continue-to-rise">Experts looking for inflation in Mexico to continue to rise</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272330607/experts-looking-for-inflation-in-mexico-to-continue-to-rise"><img
									src="https://cdn.bignewsnetwork.com/cus1645665530920.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MEXICO CITY, Mexico: A Reuters poll of 12 analysts showed annual inflation in Mexico has likely accelerated in the first ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272330174/home-depot-saw-falling-gross-profit-margins-decline-in-fourth-quarter">Home Depot saw falling gross profit margins decline in fourth quarter</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272330174/home-depot-saw-falling-gross-profit-margins-decline-in-fourth-quarter"><img
									src="https://cdn.bignewsnetwork.com/cus1645596642639.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ATLANTA, Georgia: Due to a rise in transportation and labor costs that offset the benefits of steady demand for big-ticket ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4460"> <img
								src="https://www.qnetwork.com/movie-posters/houseofgucci-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4460">House of Gucci</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>