<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Senior Chinese diplomat meets U.S. national security advisor" />
<meta name="description" content="ROME, March 14 (Xinhua) -- Yang Jiechi, a member of the Political Bureau of the Communist Party of China (CPC) Central Committee, met with U.S. National Securit" />
<meta name="keywords" content="foreign, the premise, the united, china principle, state, one china, two heads, peaceful coexistence, win cooperation" />
<meta name="news_keywords" content="foreign, the premise, the united, china principle, state, one china, two heads, peaceful coexistence, win cooperation" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Senior Chinese diplomat meets U.S. national security advisor" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272389221/senior-chinese-diplomat-meets-us-national-security-advisor" />
<meta property="og:description" content="ROME, March 14 (Xinhua) -- Yang Jiechi, a member of the Political Bureau of the Communist Party of China (CPC) Central Committee, met with U.S. National Securit" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Senior Chinese diplomat meets U.S. national security advisor" />
<meta name="twitter:description" content="ROME, March 14 (Xinhua) -- Yang Jiechi, a member of the Political Bureau of the Communist Party of China (CPC) Central Committee, met with U.S. National Securit" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>Senior Chinese diplomat meets U.S. national security advisor</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272389221/senior-chinese-diplomat-meets-us-national-security-advisor" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 15 Mar 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Senior Chinese diplomat meets U.S. national security advisor</h2>
							<p>Xinhua<br>15 Mar 2022, 07:55 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>ROME, March 14 (Xinhua) -- Yang Jiechi, a member of the Political Bureau of the Communist Party of China (CPC) Central Committee, met with U.S. National Security Advisor Jake Sullivan on Monday in Rome, capital of Italy.</p><p> Both sides conducted candid, in-depth and constructive communication over China-U.S. relations, as well as international and regional issues of common concern.</p><p> The two sides agree to jointly implement the consensus reached by the two heads of state, increase understanding, manage differences, expand consensus and strengthen cooperation, so as to accumulate conditions for bringing China-U.S. relations back to the track of sound and steady development.</p><p> Yang, also director of the Office of the Foreign Affairs Commission of the CPC Central Committee, said the implementation of the consensus between the two heads of state is the most important task for China-U.S. relations.</p><p> He said that Chinese President Xi Jinping has proposed mutual respect, peaceful coexistence and win-win cooperation as the three principles in developing China-U.S. relations in the new era, which has charted the course for the development of the bilateral ties.</p><p> U.S. President Joe Biden responded positively with such important commitments as that the United States does not seek a new Cold War or to change China's system, nor will it oppose China through strengthening alliances, support "Taiwan independence," or seek confrontation with China, Yang said.</p><p> The Chinese side always views and handles bilateral relations in accordance with the three principles put forth by President Xi, Yang said, expressing his hope that the U.S. side can truly deliver on President Biden's promises.</p><p> Under the current international situation, China and the United States should strengthen dialogue and cooperation, properly manage differences and prevent conflict and confrontation, which not only serves the interests of the two people but also meets the expectation of the international community and the interests of people across the world, he added.</p><p> Stressing that the Taiwan question concerns China's sovereignty and territorial integrity, Yang said in the three Sino-U.S. joint communiques, the U.S. side explicitly recognized that there is only one China and that the one-China principle is the premise for establishing diplomatic relations between China and the United States as well as the political foundation of their relations.</p><p> The current U.S. administration has pledged to adhere to the one-China policy and not to support "Taiwan independence" in regard to the Taiwan question, but its actions are obviously inconsistent with its statements, he said.</p><p> The Chinese side expresses grave concern over and firm opposition to the recent wrong words and deeds of the U.S. side on Taiwan-related issues, Yang noted, adding that any attempts to condone and support "Taiwan independence" separatist forces, or play the "Taiwan card" and use the Taiwan question to contain China will be futile.</p><p> China urges the U.S. side to recognize the high sensitivity of the Taiwan question, abide by the one-China principle, the provisions of the three Sino-U.S. joint communiques and the commitments made by the U.S. side, and stop going further down the dangerous path.</p><p> Yang expounded on China's solemn position on issues related to Xinjiang, Tibet and Hong Kong, pointing out that these issues concern China's core interests and are China's internal affairs that allow no foreign interference. Any attempt to use these issues to suppress China will fail, he said.</p><p> Yang noted that seeking common ground while shelving differences and building a bridge of cooperation on top of proper settlement of differences is the right way for China and the United States to get along with each other, which has been tested by practice since the Shanghai Communique was issued 50 years ago.</p><p> The two sides should learn from history, grasp the premise of mutual respect, hold the bottom line of peaceful coexistence and seize the key of win-win cooperation, he said.</p><p> The two sides also exchanged views on international and regional issues including the Ukraine issue, the Korean Peninsula nuclear issue, the Iran nuclear issue and the Afghanistan issue. </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/JK115bF7MDo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar12v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/gLt7owGMec8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar10v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/5LiUkpeLDwY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar08v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/o0dHnglo5W0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar07v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">64</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272388541/chinese-purchase-of-italian-drone-firm-stopped-by-government">Chinese purchase of Italian drone firm stopped by government</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272388541/chinese-purchase-of-italian-drone-firm-stopped-by-government"><img
									src="https://cdn.bignewsnetwork.com/cus1647112962042.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ROME, Italy: Three government officials have told Reuters that Italy canceled the sale of a military drone company to Chinese ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272387597/errant-indian-unarmed-missile-shot-into-pakistan-new-delhi-apologizes">Errant Indian unarmed missile shot into Pakistan, New Delhi apologizes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272387597/errant-indian-unarmed-missile-shot-into-pakistan-new-delhi-apologizes"><img
									src="https://cdn.bignewsnetwork.com/cus1647188888327.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: Citing a "technical malfunction" during routine maintenance, India accidentally fired a missile into Pakistan last week."On 9 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272386701/florida-acts-to-feed-starving-manatees">Florida acts to feed starving manatees</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272386701/florida-acts-to-feed-starving-manatees"><img
									src="https://cdn.bignewsnetwork.com/cus1647062870256.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, Florida: Florida wildlife officials have said that more than 55 tons of lettuce have been fed to starving manatees ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272386189/us-airlines-respond-to-rising-prices-by-cutting-flights">US airlines respond to rising prices by cutting flights</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272386189/us-airlines-respond-to-rising-prices-by-cutting-flights"><img
									src="https://cdn.bignewsnetwork.com/cus1646974563762.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Due to the surging cost of fuel caused by Russia's invasion of Ukraine, U.S. airlines ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272384960/south-korea-elects-opposition-candidate-yoon-suk-yeol-as-president">South Korea elects opposition candidate Yoon Suk-yeol as president</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272384960/south-korea-elects-opposition-candidate-yoon-suk-yeol-as-president"><img
									src="https://cdn.bignewsnetwork.com/cus1646976133339.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEOUL, South Korea: Following a closely fought election, conservative South Korean opposition candidate Yoon Suk-yeol has been elected president, marking ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272383983/us-senate-overwhelmingly-approves-egyptian-arms-sale">US Senate overwhelmingly approves Egyptian arms sale</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272383983/us-senate-overwhelmingly-approves-egyptian-arms-sale"><img
									src="https://cdn.bignewsnetwork.com/cus1647063017297.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The U.S. Senate has backed the $2.2 billion sale of C-130 Super Hercules aircraft to Egypt, in an ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272389224/wall-street-struggles-as-nasdaq-dives-263-points">Wall Street struggles as Nasdaq dives 263 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272389224/wall-street-struggles-as-nasdaq-dives-263-points"><img
									src="https://cdn.bignewsnetwork.com/cus1647294452961.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - A sell-off in technology shares and growth stocks undermined Wall Street on Monday, ahead of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272388543/nearly-1-million-bmws-to-be-recalled-due-to-overheating-risk">Nearly 1 million BMWs to be recalled due to overheating risk</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272388543/nearly-1-million-bmws-to-be-recalled-due-to-overheating-risk"><img
									src="https://cdn.bignewsnetwork.com/cus1647063433939.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WOODCLIFF LAKE, New Jersey: Due to fire risks caused by the positive crankcase ventilation (PCV) valve, as reported by Automotive ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272388147/after-covid-shut-down-indian-airlines-to-begin-flying-internationally">After Covid shut down, Indian airlines to begin flying internationally</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272388147/after-covid-shut-down-indian-airlines-to-begin-flying-internationally"><img
									src="https://cdn.bignewsnetwork.com/cus1646976581262.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: India will resume scheduled commercial flights to international destinations beginning 27th March. This will mark the long-awaited ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272387197/tech-stocks-plunge-in-hong-kong-hang-seng-loses-more-than-5-percent">Tech stocks plunge in Hong Kong, Hang Seng loses more than 5 percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272387197/tech-stocks-plunge-in-hong-kong-hang-seng-loses-more-than-5-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1647246680104.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Sharemarkets in Asia were mixed on Monday. The biggest moves were in China and Hong Kong ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272386192/manhattan-rents-up-24-percent-over-last-year">Manhattan rents up 24 percent over last year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272386192/manhattan-rents-up-24-percent-over-last-year"><img
									src="https://cdn.bignewsnetwork.com/cus1647063161203.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: After prices fell during the COVID-19 pandemic, rents in Manhattan are again reaching new record ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272384962/volkswagen-id-buzz-all-electric-but-styled-on-classic-model-van">Volkswagen ID Buzz, all electric but styled on classic model van</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272384962/volkswagen-id-buzz-all-electric-but-styled-on-classic-model-van"><img
									src="https://cdn.bignewsnetwork.com/cus1646975358541.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WOLFSBURG, Germany: German automaker Volkswagen has unveiled the VW ID. Buzz, a 21st century version of the classic VW Bus, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4365"> <img
								src="https://www.qnetwork.com/movie-posters/enterthedragon-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4365">Enter the Dragon </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>