<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="North Korea fires 2 projectiles toward sea of Japan: South Korean Military" />
<meta name="description" content="North Korea launched two projectiles towards the Sea of  Japan on Saturday, at a distance of around 110 kilometers (68 miles), the South Korean Joint Chiefs of" />
<meta name="keywords" content="Japan News, jcs said, military, korean, kilometers, saturday, south korean, north korea, north" />
<meta name="news_keywords" content="Japan News, jcs said, military, korean, kilometers, saturday, south korean, north korea, north" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="North Korea fires 2 projectiles toward sea of Japan: South Korean Military" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272488267/north-korea-fires-2-projectiles-toward-sea-of-japan-south-korean-military" />
<meta property="og:description" content="North Korea launched two projectiles towards the Sea of  Japan on Saturday, at a distance of around 110 kilometers (68 miles), the South Korean Joint Chiefs of" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="North Korea fires 2 projectiles toward sea of Japan: South Korean Military" />
<meta name="twitter:description" content="North Korea launched two projectiles towards the Sea of  Japan on Saturday, at a distance of around 110 kilometers (68 miles), the South Korean Joint Chiefs of" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>North Korea fires 2 projectiles toward sea of Japan: South Korean Military</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272488267/north-korea-fires-2-projectiles-toward-sea-of---japan-south-korean-military" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 17 Apr 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>North Korea fires 2 projectiles toward sea of Japan: South Korean Military</h2>
							<p>ANI<br>17 Apr 2022, 11:55 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Seoul [South Korea], April 17 (ANI/Sputnik): North Korea launched two projectiles towards the Sea of Japan on Saturday, at a distance of around 110 kilometers (68 miles), the South Korean Joint Chiefs of Staff (JCS) said on Sunday morning.</p>

<p>The test-firing was conducted at around 18:00 local time (09:00 GMT) on Saturday, from the Hamhung area in North Korea.</p>

<p>The projectiles reached a maximum altitude of 25 kilometers (15.5 miles), according to JCS.</p>

<p>South Korean security, military and intelligence agencies held an emergency meeting to discuss North Korea's latest test launch, JCS said. (ANI/Sputnik)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/D-GFYPvhKsY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr14v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/sC6ClV18t6c"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr13v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/2OHO5N6EBPo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr12v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/wn1uz_fRw8Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr11v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">68</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272488242/us-coast-gard-searching-for-cruise-passenger-who-jumped-overboard">US Coast Gard searching for cruise passenger who jumped overboard</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272488242/us-coast-gard-searching-for-cruise-passenger-who-jumped-overboard"><img
									src="https://cdn.bignewsnetwork.com/cus1650152213129.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, Florida: Coast Guard ships are searching for a male passenger who reportedly jumped from the Carnival Mardi Gras ship ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272487411/us-court-finds-isis-member-guilty-of-murdering-hostages">US court finds ISIS member guilty of murdering hostages</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272487411/us-court-finds-isis-member-guilty-of-murdering-hostages"><img
									src="https://cdn.bignewsnetwork.com/cus1650089372218.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ALEXANDRIA, Virginia: A U.S. jury has convicted a former British citizen for the beheading of American journalists and aid workers ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272486844/uk-proposes-deporting-illegal-immigrants">UK proposes deporting illegal immigrants</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272486844/uk-proposes-deporting-illegal-immigrants"><img
									src="https://cdn.bignewsnetwork.com/cus1650089209928.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: UK Prime Minister Boris Johnson has announced that immigrants who "abuse" the British immigration system will be deported ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272486208/bidens-reveal-earnings-and-taxation-paid-for-2021">Bidens reveal earnings and taxation paid for 2021</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272486208/bidens-reveal-earnings-and-taxation-paid-for-2021"><img
									src="https://cdn.bignewsnetwork.com/cus1650086649205.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Presidential couple claimed income of $610,702 for 2021 US President Joe Biden and First Lady Jill Biden have released their ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272485280/israeli-police-and-worshippers-in-violent-clashes-at-temple-mount">Israeli police and worshippers in violent clashes at Temple Mount</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272485280/israeli-police-and-worshippers-in-violent-clashes-at-temple-mount"><img
									src="https://cdn.bignewsnetwork.com/cus1650048906331.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> (File photo - credit AFP)EAST JERUSALEM - Hundreds of Palestinians have been wounded or detained after Israeli police stormed the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272484158/reasons-why-humans-die-at-age-80-possibly-discovered-in-uk">Reasons why humans die at age 80 possibly discovered in UK</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272484158/reasons-why-humans-die-at-age-80-possibly-discovered-in-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1650000100815.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CAMBRIDGE, England: The reasons why many humans die at about 80 years old, while other mammals live far shorter or ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272488221/economists-worry-as-us-wholesale-prices-rise-112-percent-in-march">Economists worry as US wholesale prices rise 11.2 percent in March</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272488221/economists-worry-as-us-wholesale-prices-rise-112-percent-in-march"><img
									src="https://cdn.bignewsnetwork.com/cus1650088760948.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Due to strong consumer demand, pandemic-related supply chain issues and Russia's invasion of Ukraine, which are continuing to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272487413/system-update-to-require-recall-of-460000-toyotas-in-us">System update to require recall of 460,000 Toyotas in US</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272487413/system-update-to-require-recall-of-460000-toyotas-in-us"><img
									src="https://cdn.bignewsnetwork.com/cus1650088086426.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DALLAS, Texas: Toyota will recall some 460,000 vehicles due to a software issue that can unexpectedly disable a vehicle's electronic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272486843/higher-than-expected-retail-sales-follows-high-fuel-prices">Higher than expected retail sales follows high fuel prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272486843/higher-than-expected-retail-sales-follows-high-fuel-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1650087943595.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Boosted by record-high fuel prices, U.S. retail sales increased in March, but consumers are starting to feel the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272486065/to-avoid-sanctions-china-huawei-slows-business-in-russia">To avoid sanctions, China's Huawei slows business in Russia</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272486065/to-avoid-sanctions-china-huawei-slows-business-in-russia"><img
									src="https://cdn.bignewsnetwork.com/cus1650000407794.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: Already under U.S. sanctions, Chinese telecoms giant Huawei Technologies has furloughed some local Russian employees and suspended new ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272485083/lighthouse-property-insurance-in-louisiana-closes-due-to-hurricane-ida">Lighthouse Property Insurance in Louisiana closes due to Hurricane Ida</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272485083/lighthouse-property-insurance-in-louisiana-closes-due-to-hurricane-ida"><img
									src="https://cdn.bignewsnetwork.com/cus1649999754473.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW ORLEANS, Louisiana: In the aftermath of Hurricane Ida, a fourth insurer has ceased operating, with Louisiana's Department of Insurance ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272483448/quiet-day-on-asian-stock-markets-shanghai-composite-loses-14-points">Quiet day on Asian stock markets, Shanghai Composite loses 14 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272483448/quiet-day-on-asian-stock-markets-shanghai-composite-loses-14-points"><img
									src="https://cdn.bignewsnetwork.com/cus1650001558761.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks had a quiet day in Asia on Friday with modest falls across the board.Markets in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/297"> <img
								src="https://www.qnetwork.com/movie-posters/firemensball-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/297">The Firemen&#039;s Ball (Hor, m panenko) </a>
								</h5>
								<div>Firemen&#039;s Ball (HorÃ­, mÃ¡ panenko) [DVD]</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>