<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="South Korea and US respond to Pyongyang&#39;s missile launch" />
<meta name="description" content="South Korea and the US have launched eight missiles in response to a major show of force from Pyongyang Read Full Article at RT.com" />
<meta name="keywords" content="South Korea and the US have launched eight missiles in response to a major show of force from Pyongyang Read Full Article at RT.com" />
<meta name="news_keywords" content="South Korea and the US have launched eight missiles in response to a major show of force from Pyongyang Read Full Article at RT.com" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="South Korea and US respond to Pyongyang&#39;s missile launch" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272577882/south-korea-and-us-respond-to-pyongyang-missile-launch" />
<meta property="og:description" content="South Korea and the US have launched eight missiles in response to a major show of force from Pyongyang Read Full Article at RT.com" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/YzdmZjJmNjUtYzA.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="South Korea and US respond to Pyongyang&#39;s missile launch" />
<meta name="twitter:description" content="South Korea and the US have launched eight missiles in response to a major show of force from Pyongyang Read Full Article at RT.com" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/YzdmZjJmNjUtYzA.jpg" />

<title>South Korea and US respond to Pyongyang's missile launch</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://swentr.site/news/556725-south-korea-missiles-retaliation-dprk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 07 Jun 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>South Korea and US respond to Pyongyang's missile launch</h2>
							<p>RT.com<br>07 Jun 2022, 06:11 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/YzdmZjJmNjUtYzA.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p> <p><strong>Seoul and Washington have launched eight missiles in response to North Korea's 'provocation'</strong></p>

<p> </p>

<p> </p>

<p> <p>South Korea and the US launched eight ballistic missiles into the sea on Monday, as a response to Sunday's launch by North Korea over its eastern and western coasts.</p>

<p>The countries launched eight Army Tactical Missile System projectiles, one American and seven Korean, into the eastern waters of South Korea, according to Seoul's Joint Chiefs of Staff and US Forces Korea.</p>

<p>The Korean military said the display - which lasted 10 minutes - was meant to showcase its ability to respond "<em>swiftly and accurately</em>" to North Korean attacks.&nbsp;</p></p>

<p> </p>

<p></p>

<p></p>

<p><p>Sunday's North Korean launch, which also included eight short-range missiles, put the country's neighbors on edge. Japanese, South Korean, and US envoys denounced the display as a violation of UN Security Council resolutions.</p>

<p>Japan and the US conducted their own joint missile exercise hours after the DPRK's move to show off their "<em>rapid response capability</em>," according to the Japanese Defense Ministry. Defense Minister Nobuo Kishi told reporters that the provocative display from the North "<em>could not be tolerated</em>" even though none of the projectiles landed in Japanese waters.</p>

<p>The North Korean projectiles were fired over 35 minutes from at least four different locations, according to South Korea, coming from western and eastern coastal areas and two inland locations. It appeared to be a single-day record for ballistic launches for the DPRK, they said.</p>

<p>The launch was Pyongyang's 18th missile test of the year and followed on the heels of a US and South Korean joint drill involving the USS Ronald Reagan off the Okinawan coast, the South's first drill involving an American aircraft carrier since 2017.&nbsp;</p>

<p>Newly-elected South Korean President Yoon Suk-yeol and US President Joe Biden have agreed to increase joint military exercises in a message of deterrence to the North, though China and Russia vetoed an effort by the UN Security Council to punish the country over an alleged ICBM launch on May 25. Another American aircraft carrier conducted exercises in the Yellow Sea following that launch, and Biden has vowed to send further "strategic assets" to the Korean Peninsula if requested by Seoul.</p></p>

<p> </p>

<p>

<p> <a href="/news/556459-south-korea-description-north-enemy/"></p>

<p> <span>READ MORE: </span>South Korea brands North 'enemy' - Yonhap</p>

<p> </a></p>

<p></p>

<p></p>

<p><p>While Yoon's predecessor, Moon Jae-in, sought peace with his northern counterpart and Biden's forerunner Donald Trump strived to finally make a deal with Washington's nemesis in Pyongyang, neither leader managed to quench the long-smoldering hostilities. Now that tensions have ramped up again and the DPRK is firing off dozens of missiles a month, South Korea and the US have both raised concerns that their shared enemy may be plotting its first nuclear test since September 2017.</p>

<p>The Korean War ended in 1953, but no official peace treaty was ever signed between North and South, meaning they are technically still at war.</p>

<p> </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/tVWZSKJogW4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun04v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/OQ_-UWcnxrY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun03v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/W1l_IzIgwMw"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jun01v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/AbNTfmsK_Bs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may31v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">70</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272578109/report-japan-birth-rate-at-record-low-reaching-13-births-per-woman">Report: Japan birth rate at record low, reaching 1.3 births per woman</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272578109/report-japan-birth-rate-at-record-low-reaching-13-births-per-woman"><img
									src="https://cdn.bignewsnetwork.com/cus1654498436937.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: Data released by the Japanese government last week showed that in 2021, Japan witnessed a record low number ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577773/three-probe-panels-formed-to-investigate-deadly-fire-incident-in-bangladesh">Three probe panels formed to investigate deadly fire incident in Bangladesh</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577773/three-probe-panels-formed-to-investigate-deadly-fire-incident-in-bangladesh"><img
									src="https://cdn.bignewsnetwork.com/cus1654525807462.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHITTAGONG, Bangladesh - At least 12 firefighters were killed while attempting to extinguish a fire at an inland container depot ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577607/the-lancet-more-than-100-people-die-from-firearms-each-day-in-us">The Lancet: More than 100 people die from firearms each day in U.S.</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577607/the-lancet-more-than-100-people-die-from-firearms-each-day-in-us"><img
									src="https://cdn.bignewsnetwork.com/cus1654534645444.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> An epidemic of preventable violence is killing and harming Americans-especially, children and adolescents. On May 24, an 18-year-old man killed ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577287/no-relief-for-argentina-inflation-to-reach-726-says-central-bank">No relief for Argentina, inflation to reach 72.6% says Central Bank</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577287/no-relief-for-argentina-inflation-to-reach-726-says-central-bank"><img
									src="https://cdn.bignewsnetwork.com/cus1654408618863.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BUENOS AIRES, Argentina: Analysts at Argentina's central bank have raised their predictions, saying inflation in Argentina will reach 72.6 percent ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272576730/us-updates-taiwan-policy-does-not-support-independence">U.S. updates Taiwan policy, does not support independence</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272576730/us-updates-taiwan-policy-does-not-support-independence"><img
									src="https://cdn.bignewsnetwork.com/cus1654357642946.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TAIPEI, Taiwan: The U.S. State Department has changed the wording on its website's fact sheet on Taiwan, again stating that ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272576597/ohio-weighs-allowing-teachers-to-carry-guns-after-24-hours-of-training">Ohio weighs allowing teachers to carry guns after 24 hours of training</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272576597/ohio-weighs-allowing-teachers-to-carry-guns-after-24-hours-of-training"><img
									src="https://cdn.bignewsnetwork.com/cus1654357203637.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> COLUMBUS, Ohio: Following numerous school shootings throughout the United States, Ohio is working to finalize laws to allow school teachers ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577883/australian-stocks-fall-as-reserve-bank-hikes-interest-rates-by-half-percent">Australian stocks fall as Reserve Bank hikes interest rates by half percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577883/australian-stocks-fall-as-reserve-bank-hikes-interest-rates-by-half-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1654586294684.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - The majority of stock markets in Asia skidded lower on Tuesday after the Reserve Bank of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577767/with-supplies-unavailable-lego-closes-business-in-russia">With supplies unavailable, Lego closes business in Russia</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577767/with-supplies-unavailable-lego-closes-business-in-russia"><img
									src="https://cdn.bignewsnetwork.com/cus1654496676058.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: The Russian reseller of children's toy company Lego said it was temporarily "freezing" some of its stores in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577741/as-covid-lessens-japan-reopens-borders-to-foreign-tourists">As Covid lessens, Japan reopens borders to foreign tourists</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577741/as-covid-lessens-japan-reopens-borders-to-foreign-tourists"><img
									src="https://cdn.bignewsnetwork.com/cus1654357440035.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: Japan's government might resume a program to subsidize foreign tourist expenses, in a bid to revitalize its tourism ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577524/roller-coaster-ride-on-wall-street-all-indices-end-with-minor-gains">Roller-coaster ride on Wall Street, all indices end with minor gains</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577524/roller-coaster-ride-on-wall-street-all-indices-end-with-minor-gains"><img
									src="https://cdn.bignewsnetwork.com/cus1654545410934.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks rallied early on Monday, but sellers took advantage of the situation, and gains ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577501/indian-manufacturing-sees-strong-growth-in-may">Indian manufacturing sees strong growth in May</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577501/indian-manufacturing-sees-strong-growth-in-may"><img
									src="https://cdn.bignewsnetwork.com/cus1654315822280.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: India's manufacturing sector expanded in May and 'sustained strong growth' despite record high inflation.In May, the seasonally ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272577286/texas-expects-to-break-record-for-june-electricity-consumption">Texas expects to break record for June electricity consumption</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272577286/texas-expects-to-break-record-for-june-electricity-consumption"><img
									src="https://cdn.bignewsnetwork.com/cus1654318666518.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> AUSTIN, Texas: The Electric Reliability Council of Texas (ERCOT) has announced that next week power demand in the state will ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4251"> <img
								src="https://www.qnetwork.com/movie-posters/flood-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4251">The Flood</a>
								</h5>
								<div>Flood</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>