<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="South Korea vows &#39;stern&#39; retaliation" />
<meta name="description" content="South Korea&#39;s president has warned of a harsh response should Pyongyang carry out any &quot;provocations&quot; Read Full Article at RT.com" />
<meta name="keywords" content="South Korea&#39;s president has warned of a harsh response should Pyongyang carry out any &quot;provocations&quot; Read Full Article at RT.com" />
<meta name="news_keywords" content="South Korea&#39;s president has warned of a harsh response should Pyongyang carry out any &quot;provocations&quot; Read Full Article at RT.com" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="South Korea vows &#39;stern&#39; retaliation" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272610928/south-korea-vows-tern-retaliation" />
<meta property="og:description" content="South Korea&#39;s president has warned of a harsh response should Pyongyang carry out any &quot;provocations&quot; Read Full Article at RT.com" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ZTMxNTA2MzMtZTA.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="South Korea vows &#39;stern&#39; retaliation" />
<meta name="twitter:description" content="South Korea&#39;s president has warned of a harsh response should Pyongyang carry out any &quot;provocations&quot; Read Full Article at RT.com" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ZTMxNTA2MzMtZTA.jpg" />

<title>South Korea vows 'stern' retaliation</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://swentr.site/news/558452-south-korea-stern-retaliation/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 06 Jul 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>South Korea vows 'stern' retaliation</h2>
							<p>RT.com<br>06 Jul 2022, 15:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ZTMxNTA2MzMtZTA.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p> <p><strong>The warning from Seoul comes amid fears of a North Korean nuclear 'provocation'</strong></p>

<p> </p>

<p> </p>

<p> <p>South Korean President Yoon Suk-yeol has threatened a swift response to any <em>"provocations"</em> from Pyongyang, telling his country's military on Wednesday to be on higher alert as tensions again soar between the two neighbors.</p>

<p>Yoon ordered South Korea's armed forces to <em>"promptly and sternly"&nbsp;</em>retaliate to the North in the event of an incident, according to Reuters, which noted concerns among officials that Pyongyang could carry out its first nuclear test in five years.</p>

<p><em>"President Yoon said strong defense capabilities should be ready to protect the country's security and national interest as the security uncertainties surrounding South Korea and Northeast Asia are growing more than ever,"</em> the president's office said in a statement.</p></p>

<p> </p>

<p></p>

<p>

<p></p>

<p><p>Though it has refrained from nuclear tests, North Korea has conducted a flurry of missile trials in recent months, breaking a self-imposed moratorium on such tests declared during the previous administration in Seoul. With a new president in office, South Korea has taken up a more belligerent tone toward the North, after the more dovish leader Moon Jae-in attempted a number of outreach projects, including a historic meeting at the demilitarized zone (DMZ) alongside US President Donald Trump and North Korean ruler Kim Jong-un.</p>

<p>Yoon met with US President Joe Biden and Japanese Prime Minister Fumio Kishida last week on the sidelines of a major NATO summit in Madrid, Spain, where the three agreed to extend <em>"deterrence"</em> against Pyongyang. On Monday, six American F-35 fighter jets arrived in South Korea for their first announced visit since 2017, with Seoul's Defense Ministry stating the deployment was meant <em>"to demonstrate the strong deterrent and joint defense posture of the US-ROK alliance,"</em> using initials for the Republic Korea, the south's official name.</p>

<p></p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/xkhNc8wxMtU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul03v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/xkhNc8wxMtU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul03v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/omREV7wnDjo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul02v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/8mt_1A2s6wY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul01v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/27.png" width="100px" /> 
									<strong style="font-size: 45px;">71</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Mostly Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272610596/minimal-disruptions-as-summer-strikes-continue-at-paris-airport">Minimal disruptions as summer strikes continue at Paris airport</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272610596/minimal-disruptions-as-summer-strikes-continue-at-paris-airport"><img
									src="https://cdn.bignewsnetwork.com/cus1656917541426.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: Signaling further disruptions for summer travelers, workers at Roissy-Charles de Gaulle Airport said they would go on strike ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609904/angry-russia-vows-retaliation-after-bulgaria-expels-diplomats">Angry Russia vows retaliation after Bulgaria expels diplomats</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609904/angry-russia-vows-retaliation-after-bulgaria-expels-diplomats"><img
									src="https://cdn.bignewsnetwork.com/cus1656917767509.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SOFIA, Bulgaria: Russian diplomats and their families departed Bulgaria over the weekend, amidst heightened tensions between the two eastern European ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609649/no-end-in-sight-as-south-africa-suffers-thru-power-cuts">No end in sight as South Africa suffers thru power cuts</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609649/no-end-in-sight-as-south-africa-suffers-thru-power-cuts"><img
									src="https://cdn.bignewsnetwork.com/cus1656918283127.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> JOHANNESBURG, South Africa: More frequent power cuts in South Africa have affected households and businesses across the country, with state-owned ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609289/rescuers-find-3-alive-27-missing-after-boat-sinks-off-hong-kong">Rescuers find 3 alive, 27 missing after boat sinks off Hong Kong</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609289/rescuers-find-3-alive-27-missing-after-boat-sinks-off-hong-kong"><img
									src="https://cdn.bignewsnetwork.com/cus1656918511345.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HONG KONG: An engineering vessel with 30 people on board went missing 200 miles off Hong Kong after it snapped ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609159/as-covid-cases-rise-in-france-no-return-to-mandatory-restrictions">As Covid cases rise in France, no return to mandatory restrictions</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609159/as-covid-cases-rise-in-france-no-return-to-mandatory-restrictions"><img
									src="https://cdn.bignewsnetwork.com/cus1656849217931.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NICE, France -As some 1,000 Frenchmen are being hospitalized daily with Covid infections, French officials have "invited" or "recommended" the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272608823/in-geopolitical-signal-ue-new-zealand-sign-free-trade-pact">In "geopolitical signal," UE, New Zealand sign free trade pact</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272608823/in-geopolitical-signal-ue-new-zealand-sign-free-trade-pact"><img
									src="https://cdn.bignewsnetwork.com/cus1656742903767.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BRUSSELS, Belgium: Negotiations on a free trade agreement between the European Union and New Zealand ended successfully this week, paving ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272610881/chip-shortage-causes-gm-to-store-95000-incomplete-cars">Chip shortage causes GM to store 95,000 incomplete cars</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272610881/chip-shortage-causes-gm-to-store-95000-incomplete-cars"><img
									src="https://cdn.bignewsnetwork.com/cus1656996259654.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DETROIT, Michigan, global shortage of computer chips, vehicles, Detroit automaker, General Motors, GM's total salesDETROIT, Michigan: The global shortage of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272610669/greenback-soars-as-oil-plunges-below-100-a-barrel-us-stocks-mixed">Greenback soars as oil plunges below $100 a barrel, U.S. stocks mixed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272610669/greenback-soars-as-oil-plunges-below-100-a-barrel-us-stocks-mixed"><img
									src="https://cdn.bignewsnetwork.com/cus1657054067448.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks gyrated on Tuesday, with major indices tumbling more than two percent before regaining ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272610597/india-prohibits-use-of-single-use-plastic-in-bid-to-reduce-litter">India prohibits use of single-use plastic in bid to reduce litter</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272610597/india-prohibits-use-of-single-use-plastic-in-bid-to-reduce-litter"><img
									src="https://cdn.bignewsnetwork.com/cus1656918701161.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: To combat worsening pollution, India, the world's second most populous country, has banned single-use plastic items, ranging ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609905/airbnb-announces-worldwide-ban-on-parties-held-in-rentals">Airbnb announces worldwide ban on parties held in rentals</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609905/airbnb-announces-worldwide-ban-on-parties-held-in-rentals"><img
									src="https://cdn.bignewsnetwork.com/cus1656918579598.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN FRANCISCO, California: In response to a string of shootings that have broken out at U.S. properties it lists, rental ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609761/stocks-in-asia-on-the-boil-after-australia-central-bank-hikes-interest-rates">Stocks in Asia on the boil after Australia's central bank hikes interest rates</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609761/stocks-in-asia-on-the-boil-after-australia-central-bank-hikes-interest-rates"><img
									src="https://cdn.bignewsnetwork.com/cus1657005141007.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia strengthened on Tuesday with major gains recorded across the region.The Reserve Bank of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272609744/to-prevent-fuel-price-hikes-india-sets-windfall-tax-on-oil-producers">To prevent fuel price hikes, India sets windfall tax on oil producers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272609744/to-prevent-fuel-price-hikes-india-sets-windfall-tax-on-oil-producers"><img
									src="https://cdn.bignewsnetwork.com/cus1656914562972.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW DELHI, India: As the Indian government aims to increase local fuel supplies to meet rising demand and boost federal ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4295"> <img
								src="https://www.qnetwork.com/movie-posters/newyorkripper-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4295">The New York Ripper (Lo squartatore di New York) (4K UHD) </a>
								</h5>
								<div>New York Ripper</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		<script type="text/javascript">
			var infolinks_pid = 3368236;
			var infolinks_wsid = 0;
			</script>
			<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>