<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="US and allies warn North Korea of unparalleled pushback" />
<meta name="description" content="Washington, Seoul, and Tokyo have attempted to discourage Pyongyang from testing another nuke


            The US, South Korea, and Japan issued a warn" />
<meta name="keywords" content="Breaking News, korea" />
<meta name="news_keywords" content="Breaking News, korea" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="US and allies warn North Korea of unparalleled pushback" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272987897/us-and-allies-warn-north-korea-of-unparalleled-pushback" />
<meta property="og:description" content="Washington, Seoul, and Tokyo have attempted to discourage Pyongyang from testing another nuke


            The US, South Korea, and Japan issued a warn" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/rtc1666779225.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="US and allies warn North Korea of unparalleled pushback" />
<meta name="twitter:description" content="Washington, Seoul, and Tokyo have attempted to discourage Pyongyang from testing another nuke


            The US, South Korea, and Japan issued a warn" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/rtc1666779225.jpg" />

<title>US and allies warn North Korea of unparalleled pushback</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.rt.com/news/565354-us-allies-warn-north-nuclear/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 26 Oct 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US and allies warn North Korea of unparalleled pushback</h2>
							<p>RT.com<br>26 Oct 2022, 20:13 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/rtc1666779225.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p><strong>Washington, Seoul, and Tokyo have attempted to discourage Pyongyang from testing another nuke</strong></p><p>The US, South Korea, and Japan issued a warning to North Korea on Wednesday that it would face an "unparalleled" response should it test another nuclear weapon. Their statement comes amid heightened tensions around the Korean Peninsula and long-running concerns in the US administration that Pyongyang may conduct another nuclear test.</p><p>Speaking at a joint press conference in Tokyo, Cho Hyun-dong, South Korea's first vice foreign minister, stated that the three allies had "agreed that an unparalleled scale of response would be necessary if North Korea pushes ahead with a seventh nuclear test." The official delivered his remarks after meeting with Japanese Vice Foreign Minister Takeo Mori and US Deputy Secretary of State Wendy Sherman.</p><p>Echoing the Korean minister's comments, Sherman urged Pyongyang "to refrain from further provocations," denouncing North Korean military activities as "reckless and deeply destabilizing." She also noted that another nuclear test in the region would have "implications for the security of the entire world."</p><p>The warnings comes after Sherman promised on Tuesday that the US would use its full military might, including nuclear weapons, to protect South Korea and Japan should they come under attack, while also condemning recent missile launches by North Korea.</p><p>In recent months, the administration of US President Joe Biden has been increasingly worried about North Korea's military activity, especially given that Pyongyang's nuclear forces recently claimed they had successfully completed a test simulating the loading of tactical warheads into a hidden silo.</p><p>The last time North Korea fired a nuke was in September 2017, when it claimed to have tested a hydrogen bomb that could be loaded into an intercontinental ballistic missile. The move sparked a massive international outcry, with the UN imposing a raft of economic sanctions to curb Pyongyang's nuclear program.</p><p>North Korea insists that its nuclear arsenal is intended only for self-defense and that its recent ballistic missile launches came in response to large-scale military exercises by the US and South Korea. Kim Jong-un, the nation's leader, also warned that "irresponsible aggravation of the situation by the US and South Korean regimes" would trigger an even stronger response from Pyongyang.</p><p>(<a href="https://www.rt.com">RT.com</a>)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/nHr_ebXYOy0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct23v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/n6fXl7iwcdA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct22v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/qZXtjJ3MOOE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct21v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/sC4YEOoCOd4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct20v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/11.png" width="100px" /> 
									<strong style="font-size: 45px;">57</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Light Rain in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272987855/44000-turkeys-to-be-culled-in-dutch-farm-after-bird-flu-detected">44,000 turkeys to be culled in Dutch farm after bird flu detected</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272987855/44000-turkeys-to-be-culled-in-dutch-farm-after-bird-flu-detected"><img
									src="https://cdn.bignewsnetwork.com/cus1666719162958.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> THE HAGUE, Netherlands - The Dutch government has announced that health authorities will kill some 44,000 turkeys on a farm ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272986396/china-president-xi-jinping-to-receive-vietnam-party-chairman">China President Xi Jinping to receive Vietnam party chairman</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272986396/china-president-xi-jinping-to-receive-vietnam-party-chairman"><img
									src="https://cdn.bignewsnetwork.com/cus1666754379279.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HANOI, Vietnam: The Vietnamese government has announced that Nguyen Phu Trong, head of Vietnam's ruling Communist Party, will visit China ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272983537/ukraine-readying-for-more-war-and-casualties-to-conscript-all-men-under-60">Ukraine readying for more war and casualties, to conscript all men under 60</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272983537/ukraine-readying-for-more-war-and-casualties-to-conscript-all-men-under-60"><img
									src="https://cdn.bignewsnetwork.com/cus1666623921926.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> KYIV, Ukraine - Ukraine's military forces are so stretched the country is to draft all men under sixty who are ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272981555/as-tensions-with-china-n-korea-rise-america-sends-bombers-to-guam">As tensions with China, N. Korea rise, America sends bombers to Guam</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272981555/as-tensions-with-china-n-korea-rise-america-sends-bombers-to-guam"><img
									src="https://cdn.bignewsnetwork.com/cus1666553192805.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: In their second deployment to Guam this year, amidst regional tension over Taiwan and a potential North Korean ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272980785/republicans-take-google-to-court-claiming-emails-sent-to-spam">Republicans take Google to court claiming emails sent to spam</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272980785/republicans-take-google-to-court-claiming-emails-sent-to-spam"><img
									src="https://cdn.bignewsnetwork.com/cus1666588718673.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The Republican National Committee has filed a lawsuit against Google, alleging the tech giant is purposely diverting its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272978959/next-british-prime-minister-to-be-former-chancellor-rishi-sunak">Next British prime minister to be former chancellor Rishi Sunak</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272978959/next-british-prime-minister-to-be-former-chancellor-rishi-sunak"><img
									src="https://cdn.bignewsnetwork.com/voa1666622654.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, UK - Former Treasury chief Rishi Sunak is set to become Britain's next prime minister after winning the Conservative ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272987854/media-saudis-expected-to-purchase-40-a350-jets-from-airbus">Media: Saudis expected to purchase 40 A350 jets from Airbus</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272987854/media-saudis-expected-to-purchase-40-a350-jets-from-airbus"><img
									src="https://cdn.bignewsnetwork.com/cus1666675570882.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: Saudi Arabia and Airbus are in advanced negotiations for an order of some 40 A350 aircraft, as part ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272986926/asian-stock-markets-make-ground-as-greenback-grinds-lower">Asian stock markets make ground as greenback grinds lower</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272986926/asian-stock-markets-make-ground-as-greenback-grinds-lower"><img
									src="https://cdn.bignewsnetwork.com/cus1666766645575.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Australia moved higher Wednesday as the U.S. dollar continued to wind back.The Australian market, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272986397/tesla-prices-in-china-fall-starting-price-now-36000">Tesla prices in China fall, starting price now $36,000</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272986397/tesla-prices-in-china-fall-starting-price-now-36000"><img
									src="https://cdn.bignewsnetwork.com/cus1666675842889.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: Electric vehicle giant Tesla has reduced the starter prices of its Model 3 and Model Y cars by ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272985428/us-stocks-rally-for-third-day-in-row-nasdaq-composite-jumps-247-points">U.S. stocks rally for third day in row, Nasdaq Composite jumps 247 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272985428/us-stocks-rally-for-third-day-in-row-nasdaq-composite-jumps-247-points"><img
									src="https://cdn.bignewsnetwork.com/cus1666727492703.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - As Treasury yields fell Wednesday, U.S. stock markets extended a rally that began on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272983536/microsoft-to-lay-off-1000-staff-this-week">Microsoft to lay off 1,000 staff this week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272983536/microsoft-to-lay-off-1000-staff-this-week"><img
									src="https://cdn.bignewsnetwork.com/cus1666593258112.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington: Microsoft will layoff nearly 1,000 employees worldwide, the company told ABC News this week.The layoffs come amid persistent ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272981556/saudi-reaches-outside-country-to-attract-supply-chain-investment">Saudi reaches outside country to attract supply chain investment</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272981556/saudi-reaches-outside-country-to-attract-supply-chain-investment"><img
									src="https://cdn.bignewsnetwork.com/cus1666675431225.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> RIYADH, Saudi Arabia: Prince Mohammed bin Salman, crown prince of Saudi Arabia, has announced a program to attract investments in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4498"> <img
								src="https://www.qnetwork.com/movie-posters/master2022-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4498">Master</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		

</body>
</html>