<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="North Korea Temporarily Banning Travelers From China" />
<meta name="description" content="washington -  Amid mounting international anxiety over the wave of COVID-19 cases sweeping China, North Korea has introduced a total ban on visitors from" />
<meta name="keywords" content="Breaking News, korea, north korea, china, north" />
<meta name="news_keywords" content="Breaking News, korea, north korea, china, north" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="North Korea Temporarily Banning Travelers From China" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/273286814/north-korea-temporarily-banning-travelers-from-china" />
<meta property="og:description" content="washington -  Amid mounting international anxiety over the wave of COVID-19 cases sweeping China, North Korea has introduced a total ban on visitors from" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1672347960.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="North Korea Temporarily Banning Travelers From China" />
<meta name="twitter:description" content="washington -  Amid mounting international anxiety over the wave of COVID-19 cases sweeping China, North Korea has introduced a total ban on visitors from" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1672347960.jpg" />

<title>North Korea Temporarily Banning Travelers From China</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/a/north-korea-temporarily-banning-travelers-from-china/6896779.html" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 30 Dec 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>North Korea Temporarily Banning Travelers From China</h2>
							<p>Voice of America<br>30 Dec 2022, 07:06 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1672347960.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>washington - Amid mounting international anxiety over the wave of COVID-19 cases sweeping China, North Korea has introduced a total ban on visitors from its close ally and neighbor.</p><p>"Chinese citizens are temporarily banned to enter," reads an entry listed on China's National Immigration Administration website. "All recent arrivals [from the People's Republic of China], including North Korean citizens, must undergo 30 days of quarantine and observation."</p><p>It is not clear when North Korea imposed the measure or how long it will remain in effect.</p><p>Several countries have announced new curbs on travelers from China since Beijing this week announced an end to mandatory quarantines for inbound travelers and allowing some Chinese to travel abroad, prompting a dramatic increase of interest in foreign travel by Chinese.</p><p>At the same time, the easing of lockdowns and other zero-COVID measures has been accompanied by a large increase in new cases in China, raising fears about the emergence of potentially more dangerous variants of the coronavirus that causes COVID.</p><p><a class="img-wrap img-wrap--size-3 also-read__img" href="/a/lack-of-information-on-china-covid-surge-stirs-global-concern/6896222.html" title="Lack of Information on China's COVID Surge Stirs Global Concern"> <img src="https://gdb.voanews.com/022a0000-0aff-0242-cd51-08dae99e5ce2_cx0_cy6_cw0_w100_r1.jpg" alt="Masked travelers line up at the international flight check-in counter at Beijing Capital International Airport, in Beijing, China, Dec. 29, 2022."> <img data-src="https://gdb.voanews.com/022a0000-0aff-0242-cd51-08dae99e5ce2_cx0_cy6_cw0_w100_r1.jpg" alt="Masked travelers line up at the international flight check-in counter at Beijing Capital International Airport, in Beijing, China, Dec. 29, 2022." /> </a> <a href="/a/lack-of-information-on-china-covid-surge-stirs-global-concern/6896222.html" > <h4 class="media-block__title media-block__title--size-3 also-read__text p-0"> Lack of Information on China's COVID Surge Stirs Global Concern </h4> </a></p><p>The North Korean ban on travel goes much further than the steps taken by other countries, most of which are simply requiring that passengers arriving from China provide evidence of a recent negative COVID test.</p><p>"Recently, in order to prevent and control pneumonia caused by the novel coronavirus, some countries and regions have adopted measures to control their borders," says the announcement on the National Immigration Administration website. It says the agency "gathers relevant information and provides it to citizens who plan to go abroad."</p><p><strong>Other countries take steps</strong></p><p>The United States announced on Wednesday that beginning January 5, all travelers from China, with the exception of those under 2 years of age, must show negative COVID test results prior to boarding planes headed to the U.S.</p><p>Also on Wednesday, Italy, the country that was hit the earliest and the hardest among European countries in early 2020, issued a decree requiring mandatory COVID-19 antigen swabs and related virus sequencing for all passengers from China, including those in transit through Italy.</p><p>Italy's health minister, Orazio Schillaci, a trained nuclear medicine scientist, is quoted by Italian media as saying that his country is taking these "indispensable" measures "to ensure the surveillance and identification of any variants of the virus in order to protect the Italian population."</p><p><a class="img-wrap img-wrap--size-3 also-read__img" href="/a/china-covid-pivot-sparks-jitters-worldwide/6894864.html" title="China COVID Pivot Sparks Jitters Worldwide "> <img src="https://gdb.voanews.com/022a0000-0aff-0242-2664-08dae8e7cbbe_w100_r1.jpg" alt="A passenger wearing protective gear is seen at a train station in Beijing on Dec. 28, 2022. "> <img data-src="https://gdb.voanews.com/022a0000-0aff-0242-2664-08dae8e7cbbe_w100_r1.jpg" alt="A passenger wearing protective gear is seen at a train station in Beijing on Dec. 28, 2022. " /> </a> <a href="/a/china-covid-pivot-sparks-jitters-worldwide/6894864.html" > <h4 class="media-block__title media-block__title--size-3 also-read__text p-0"> China COVID Pivot Sparks Jitters Worldwide&#160; </h4> </a></p><p>On Tuesday, Japanese Prime Minister Fumio Kishida announced that as of midnight Friday, all air passengers from China as well as those who have been to China in the last seven days will be required to undergo COVID tests and that those testing positive will undergo seven days of quarantine "in principle." Japan is also cutting down on flights from mainland China, Hong Kong and Macao to ensure quality testing of arriving passengers.</p><p>"Concern has been growing in Japan as it is difficult to grasp detailed situation" in China," Kishida is quoted as saying by Kyodo News. Discrepancies in data released by China's central government and local and provincial governments are another source of concern, Kyodo News reported.</p><p><img alt="Travelers line up at the international flight check in counter at the Beijing Capital International Airport in Beijing, Dec. 29, 2022." src="https://gdb.voanews.com/022a0000-0aff-0242-6f62-08dae9de35d4_w250_r1_s.jpg" /> Travelers line up at the international flight check in counter at the Beijing Capital International Airport in Beijing, Dec. 29, 2022.</p><p>Striking a tone of balance, Kishida said that the temporary steps were aimed at avoiding "a rapid influx" of virus patients into Japan while adding, "We will be mindful of not stopping the international flow of people.'</p><p>Asked about the Japanese action, Chinese foreign ministry spokesperson Wang Wenbin said at a routine press conference this week that "China has always believed that all countries should adopt scientific, appropriate measures to prevent against the pandemic, [and ensure that these measures do] not affect normal exchanges among people."</p><p>The remark prompted one Chinese Twitter user to remark on the absence of any similar complaint about North Korea's ban on Chinese visitors, prompting several thousand responses from readers.</p><p>"If the foreign ministry has such words for Japan for imposing a seven-day quarantine for those testing positive upon entry, doubtless China's foreign ministry ought to issue a much sterner protestation against North Korea," said a writer using the Twitter handle @GaoFalin.</p><p><ul> </ul></p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_wW042avjaM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec27v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/L3nvfoD45EY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec26v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_qdeXilkYGA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec22v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/KqvmmnHr3hs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec20v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">64</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273286962/legendary-footballer-brazil-pele-is-dead-at-age-82">Legendary footballer, Brazil's Pele is dead at age 82</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273286962/legendary-footballer-brazil-pele-is-dead-at-age-82"><img
									src="https://cdn.bignewsnetwork.com/cus1672350597672.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Legendary Brazilian footballer Pele passed away on Thursday at the age of 82 after battling bowel cancer. A few days ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273286918/texas-slammed-for-delivering-migrants-to-us-vp-home-on-christmas-eve">Texas slammed for delivering migrants to US VP's home on Christmas Eve</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273286918/texas-slammed-for-delivering-migrants-to-us-vp-home-on-christmas-eve"><img
									src="https://cdn.bignewsnetwork.com/cus1672206301571.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: A migrant aid group said that during the Christmas weekend some 110 to 130 migrants from the southwest ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273285446/ex-maldives-president-guilty-of-bribery-imprisoned-for-11-years">Ex-Maldives president guilty of bribery, imprisoned for 11 years</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273285446/ex-maldives-president-guilty-of-bribery-imprisoned-for-11-years"><img
									src="https://cdn.bignewsnetwork.com/cus1672121535207.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MALE, Maldives - Abdulla Yameen, former president of Maldives, has been found guilty of money laundering and accepting a bribe ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273283913/north-macedonia-agrees-to-emergency-pollution-measures">North Macedonia agrees to emergency pollution measures</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273283913/north-macedonia-agrees-to-emergency-pollution-measures"><img
									src="https://cdn.bignewsnetwork.com/cus1672120846018.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SKOPJE, North Macedonia: To protect the public from high levels of air pollution, the government of North Macedonia announced the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273281364/lack-of-trust-a-major-obstacle-in-russian-ukraine-ecurity-dilemma">Lack of trust a major obstacle in Russian-Ukraine 'security dilemma'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273281364/lack-of-trust-a-major-obstacle-in-russian-ukraine-ecurity-dilemma"><img
									src="https://cdn.bignewsnetwork.com/cus1672215121065.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> On December 27, 2022, both Russia and Ukraine issued calls for ending the war in Ukraine, but only on non-negotiable ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273280484/staten-island-ferry-reports-engine-fire-caused-mass-evacuation">Staten Island Ferry reports engine fire caused mass evacuation</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273280484/staten-island-ferry-reports-engine-fire-caused-mass-evacuation"><img
									src="https://cdn.bignewsnetwork.com/cus1672129562497.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY: Authorities have said that some 900 passengers and crew members were evacuated from a ferry bound for ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273286888/us-stock-markets-finally-crank-up-nasdaq-jumps-more-than-2-percent">U.S. stock markets finally crank up, Nasdaq jumps more than 2 percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273286888/us-stock-markets-finally-crank-up-nasdaq-jumps-more-than-2-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1672348314507.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks finally hit their straps Thursday after struggling for most of the week."We were ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273286803/apple-japan-hit-with-98-billion-back-taxes">Apple Japan hit with $98 billion back taxes</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273286803/apple-japan-hit-with-98-billion-back-taxes"><img
									src="https://cdn.bignewsnetwork.com/cus1672203362141.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: The Nikkei newspaper has reported that Apple's Japan unit has been charged with back taxes of $97 million, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273285458/kenya-electric-motorbikes-gain-due-to-battery-swapping-stations">Kenya electric motorbikes gain due to battery swapping stations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273285458/kenya-electric-motorbikes-gain-due-to-battery-swapping-stations"><img
									src="https://cdn.bignewsnetwork.com/cus1672202544115.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NAIROBI, Kenya: In a sign of an electric motorcycle revolution starting to unfold in Kenya, sets of sturdy, brightly-branded battery ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273283920/iran-suppression-of-protests-forces-germany-to-reduce-business-support">Iran suppression of protests forces Germany to reduce business support</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273283920/iran-suppression-of-protests-forces-germany-to-reduce-business-support"><img
									src="https://cdn.bignewsnetwork.com/cus1672121423758.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BERLIN, Germany: Germany announced that it is formally suspending export credits and investment guarantees for business in Iran, after the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273281842/nasdaq-composite-drops-140-points-greenback-flexes-muscles">Nasdaq Composite drops 140 points, greenback flexes muscles</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273281842/nasdaq-composite-drops-140-points-greenback-flexes-muscles"><img
									src="https://cdn.bignewsnetwork.com/cus1672254750040.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Stocks continued lower in the U.S. on Wednesday as sellers stole the show once again ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/273281382/in-spite-of-inflation-us-holiday-sales-said-to-rise-76-percent">In spite of inflation, US holiday sales said to rise 7.6 percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/273281382/in-spite-of-inflation-us-holiday-sales-said-to-rise-76-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1672203040722.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: According to a report released by Mastercard this week, between 1st November and 24th December ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3818"> <img
								src="https://www.qnetwork.com/movie-posters/somethingwild1961-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3818">Something Wild (1961) </a>
								</h5>
								<div>Something Wild (1961) [Blu-Ray]</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		

</body>
</html>