<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Trump argues to be &#39;misinterpreted&#39; regarding Otto Warmbier&#39;s death" />
	<meta name="description" content="United States President Donald Trump on Friday (local time) argued that he wasmisinterpreted regarding the death of Otto Warmbier, an American college student" />
	<meta name="keywords" content="North America News, north, regime are, are responsible, responsible for, warmbier, north korea, administration, north korean, death" />
	<meta name="news_keywords" content="North America News, north, regime are, are responsible, responsible for, warmbier, north korea, administration, north korean, death" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Trump argues to be &#39;misinterpreted&#39; regarding Otto Warmbier&#39;s death" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/259767475/trump-argues-to-be-misinterpreted-regarding-otto-warmbier-death" />
	<meta property="og:description" content="United States President Donald Trump on Friday (local time) argued that he wasmisinterpreted regarding the death of Otto Warmbier, an American college student" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1551503161.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="Trump argues to be &#39;misinterpreted&#39; regarding Otto Warmbier&#39;s death" />
	<meta name="twitter:description" content="United States President Donald Trump on Friday (local time) argued that he wasmisinterpreted regarding the death of Otto Warmbier, an American college student" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1551503161.jpg" />

	<title>Trump argues to be &#39;misinterpreted&#39; regarding Otto Warmbier&#39;s death</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.bignewsnetwork.com/news/259767475/trump-argues-to-be-misinterpreted-regarding-otto-warmbier-death" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sat, 02 Mar 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Trump argues to be &#39;misinterpreted&#39; regarding Otto Warmbier&#39;s death</h2>
							<p>ANI<br>02 Mar 2019, 15:06 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1551503161.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>Washington D.C. [USA], Mar 2 (ANI): United States President Donald Trump on Friday (local time) argued that he was'misinterpreted' regarding the death of Otto Warmbier, an American college student, who was arrested in North Korea last year for allegedly removing a political propaganda poster from a Pyongyang hotel.</p><p>In a midnight tweet, President Trump wrote:"I never like being misinterpreted, but especially when it comes to Otto Warmbier and his great family. Remember, I got Otto out along with three others. The previous Administration did nothing, and he was taken on their watch.""Of course I hold North Korea responsible for Otto's mistreatment and death. Most important, Otto Warmbier will not have died in vain. Otto and his family have become a tremendous symbol of strong passion and strength, which will last for many years into the future. I love Otto and think of himoften!" Trump added.</p><p>The statement by the US President came after the parents of Otto, on Thursday, accused Trump of siding with North Korean leader Kim Jong Un, who denied knowledge of their son's maltreatment during his imprisonment.</p><p>"We have been respectful during this summit process. Now we must speak out. Kim and his evil regime are responsible for the death of our son Otto. Kim and his evil regime are responsible for unimaginable cruelty and inhumanity. No excuses or lavish praise can change that. Thank you," Fred and Cindy Warmbier, Otto's parents, was quoted as saying by CNN.</p><p>After the second summit with the North Korean leader in Vietnam, the previous month, Trump said that he does not hold Kim to be responsible for Warmbier's death.</p><p>"He tells me that he didn't know about it and I will take him at his word," Trump said during a news conference while adding that Kim "felt very badly. But he knew the case very well, but he knew it later."Apart from Otto, Trump, last year on May 3, announced the release of three other American hostages, who were detained in North Korea, namely Kim Hak-song, Tony Kim and Kim Dong-chul. They were accused of espionage or doing "hostile acts" against North Korea.</p><p>Washington D.C. accused Pyongyang of Warmbier's "bad" condition, while the latter outwardly rejected it.</p><p>Otto suffered severe brain damage during his captivity. The Trump administration placed intense pressure on Pyongyang to release Warmbier when they learned of his condition. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/x_j79rEB-Yo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb28v40.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/VK3VWlAOd-A"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb28v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/hkmLyKii1Sc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb27v27.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/th5Cwh-eYo8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/feb27v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://icons.wxug.com/i/c/k/partlycloudy.gif" width="60px" /> 
										<strong style="font-size: 45px;">0</strong>
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Pyongyang</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259767406/us-and-russia-go-head-to-head-at-security-council">U.S. and Russia go head-to-head at Security Council</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259767406/us-and-russia-go-head-to-head-at-security-council"><img
									src="https://cdn.bignewsnetwork.com/cus1551502926.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - There has been a stand-off at the United Nations Security Council over Venezuela, where participating ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259760274/hamza-bin-laden-wanted-1-million-reward-offered-citizenship-revoked">Hamza bin Laden wanted, $1 million reward offered, citizenship revoked</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259760274/hamza-bin-laden-wanted-1-million-reward-offered-citizenship-revoked"><img
									src="https://cdn.bignewsnetwork.com/cus1551461082.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> RIYADH, Saudi Arabia - The Saudi authorities have revoked the citizenship of Hamza bin Laden, the son of the late ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259754386/122-people-lost-limbs-after-being-shot-during-gaza-demonstrations">122 people lost limbs after being shot during Gaza demonstrations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259754386/122-people-lost-limbs-after-being-shot-during-gaza-demonstrations"><img
									src="https://cdn.bignewsnetwork.com/cus1551429693.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GENEVA, Switzerland - In a shocking report handed down by the UN's independent commission of inquiry into the Gaza protests, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259751184/1109-cannabis-plants-found-as-sydney-police-exercise-search-warrants">1,109 cannabis plants found as Sydney police exercise search warrants</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259751184/1109-cannabis-plants-found-as-sydney-police-exercise-search-warrants"><img
									src="https://cdn.bignewsnetwork.com/cus1551411421.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Well over $3 million worth of cannabis has been seized in a number of raids across Sydney. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259748986/netanyahu-to-go-in-the-dock-decides-israeli-attorney-general">Netanyahu to go in the dock, decides Israeli Attorney General</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259748986/netanyahu-to-go-in-the-dock-decides-israeli-attorney-general"><img
									src="https://cdn.bignewsnetwork.com/cus1551397507.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> TELK AVIV, Israel - Israeli attorney general Avichai Mandelblit on Thursday announced Prime Minister Benjamin Netanyahu will be put on trial ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259744686/qatar-airline-increases-flights-to-johannesburg-cape-town">Qatar airline increases flights to Johannesburg, Cape Town</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259744686/qatar-airline-increases-flights-to-johannesburg-cape-town"><img
									src="https://cdn.bignewsnetwork.com/cus1551373075.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DOHA, Qatar - The Doha-based Qatar Airways is to increase the number of weekly flights on its routes to South Africa ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259763103/us-dollar-jumps-wall-street-moves-higher">U.S. dollar jumps, Wall Street moves higher</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259763103/us-dollar-jumps-wall-street-moves-higher"><img
									src="https://cdn.bignewsnetwork.com/cus1551474938.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks ended the day and the week higher on Friday with optimism about U.S.-China ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259761303/nz-economic-fundamentals-remain-sound">NZ economic fundamentals remain sound</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259761303/nz-economic-fundamentals-remain-sound"><img
									src="https://cdn.bignewsnetwork.com/cus1551466834.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WELLINGTON, New Zealand - The latest accounts show the New Zealand government's financial position and the country's underlying economic fundamentals ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259752824/change-in-index-boosts-asian-shares">Change in index boosts Asian shares</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259752824/change-in-index-boosts-asian-shares"><img
									src="https://cdn.bignewsnetwork.com/cus1551420297.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia broadly rose on Friday, in a positive end to the week, and despite ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259747571/us-stocks-ease-despite-better-than-expected-gdp-data">U.S. stocks ease despite better-than-expected GDP data</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259747571/us-stocks-ease-despite-better-than-expected-gdp-data"><img
									src="https://cdn.bignewsnetwork.com/cus1551390263.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks finished with modest losses on Thursday. U.S. GDP data was more upbeat than ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259746901/ba-parent-iag-commits-to-boeing-777">BA parent IAG commits to Boeing 777</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259746901/ba-parent-iag-commits-to-boeing-777"><img
									src="https://cdn.bignewsnetwork.com/cus1551385546.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> LONDON, UK - An order of forty-two Boeing 777 jets worth up to $18.6 billion has been placed by the British ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/259744686/qatar-airline-increases-flights-to-johannesburg-cape-town">Qatar airline increases flights to Johannesburg, Cape Town</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/259744686/qatar-airline-increases-flights-to-johannesburg-cape-town"><img
									src="https://cdn.bignewsnetwork.com/cus1551373075.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DOHA, Qatar - The Doha-based Qatar Airways is to increase the number of weekly flights on its routes to South Africa ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4062">
								<img src="https://www.qnetwork.com/movie-posters/chimesatmidnight-large2.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4062">Chimes at Midnight (aka Falstaff) [Blu-Ray]</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>


					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/news/257716168/ireland-keywords-studios-acquires-canada-snowed-in">Read
								More</a>
						</div>
					</div>
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>