<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="US envoy to visit Russia ahead of maiden Kim-Putin summit" />
	<meta name="description" content="United States Special Representative for North Korea Stephen Biegun will visit Russia this week to discuss the denuclearisation of the Korean peninsula." />
	<meta name="keywords" content="US News, with trump, and kim, moscow, trump and, summit, yonhap, relief, reported" />
	<meta name="news_keywords" content="US News, with trump, and kim, moscow, trump and, summit, yonhap, relief, reported" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="US envoy to visit Russia ahead of maiden Kim-Putin summit" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/260529352/us-envoy-to-visit-russia-ahead-of-maiden-kim-putin-summit" />
	<meta property="og:description" content="United States Special Representative for North Korea Stephen Biegun will visit Russia this week to discuss the denuclearisation of the Korean peninsula." />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1555474682.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="US envoy to visit Russia ahead of maiden Kim-Putin summit" />
	<meta name="twitter:description" content="United States Special Representative for North Korea Stephen Biegun will visit Russia this week to discuss the denuclearisation of the Korean peninsula." />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1555474682.jpg" />

	<title>US envoy to visit Russia ahead of maiden Kim-Putin summit</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.bignewsnetwork.com/news/260529352/us-envoy-to-visit-russia-ahead-of-maiden-kim-putin-summit" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 17 Apr 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US envoy to visit Russia ahead of maiden Kim-Putin summit</h2>
							<p>ANI<br>17 Apr 2019, 14:18 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1555474682.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>Washington D.C. [USA], Apr 17 (ANI): United States Special Representative for North Korea Stephen Biegun will visit Russia this week to discuss the denuclearisation of the Korean peninsula.</p><p>"Biegun will travel to Moscow from April 17-18 to meet with Russian officials to discuss efforts to advance the final, fully verified denuclearisation of North Korea," the US State Department said in a statement.</p><p>Biegun's visit to Russia comes ahead of the first-ever summit between North Korean leader Kim Jong-Un and Russian President Vladimir Putin that is scheduled to take place around next Wednesday in Vladivostok, Yonhap news agency reported.</p><p>The Russian Foreign Ministry on Tuesday said that it has long been preparing for the upcoming summit between Putin and Kim, triggering speculations that the North Korean leader intends to secure Moscow's backing in his bid for sanctions relief amid lack of progress in nuclear talks with Washington.</p><p>On Monday, South Korean Vice Foreign Minister Cho Hyun met his Russian counterpart Vladimir Titov in Moscow and discussed on the need for closer cooperation in Seoul's push for the "complete denuclearisation".</p><p>Kim Chang-son, the North Korean leader's de facto chief of staff, reportedly visited Moscow and Vladivostok in late March for the North Korean leader's possible trip there. Russia's Interior Minister Vladimir Kolokoltsev travelled to Pyongyang earlier this month.</p><p>Quoting sources in Vladivostok, Yonhap reported that an Air Koryo plane from North Korea is due to arrive at Vladivostok at 11 a.m. on Tuesday next week. The flight appears to have been scheduled for some special occasion apart from its regular flights only on Mondays and Fridays.</p><p>Seoul has been striving to create the momentum for the resumption of nuclear talks between Washington and Pyongyang that have been stalled since the collapse of the February summit between US President Donald Trump and North's Kim.</p><p>The February Trump-Kim summit in Hanoi ended without a deal due to the failure of reaching a consensus over Pyongyang's denuclearisation process and Washington's sanctions relief.</p><p>During his summit with South Korean President Moon Jae-in last week in Washington, Trump said he is open to a third summit with Kim while noting that his relationship with the North Korean leader remains 'good'.</p><p>In response, Kim also voiced his willingness for another summit with Trump, but with conditions.</p><p>"If the US proposes holding a third North Korea-US summit with a right attitude and a right method, we have a wiliness to do it one more time," Kim was quoted by Yonhap, as saying.</p><p>It is widely speculated that Moon is expected to participate in the proposed third US-North Korea summit, along with Trump and Kim, in order to keep denuclearisation talks on track and to chalk out a peace deal to end the over six-decades-long Korean War. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/G6WuOJE6wDc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr15v4.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/S1YBKonZlQo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr15v18.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/ueBPCEDsn9s"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr05v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/2OGKXcsnj0g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr14v4.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> 
										<strong style="font-size: 45px;"></strong>
									<span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260525523/egyptians-to-get-final-say-on-changes-to-constitution">Egyptians to get final say on changes to constitution</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260525523/egyptians-to-get-final-say-on-changes-to-constitution"><img
									src="https://cdn.bignewsnetwork.com/cus1555456633.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CAIRO, Egypt - The man who deposed Egypt&#39;s first elected president in decades, will now likely hold the office for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260525520/62000-people-estimated-to-have-fled-nicaragua">62000 people estimated to have fled Nicaragua</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260525520/62000-people-estimated-to-have-fled-nicaragua"><img
									src="https://cdn.bignewsnetwork.com/cus1555456568.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANAGUA, Nicaragua - More than 60,000 Nicaraguans have fled the Central American country in fear of their lives since anti-government ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260512258/yemenis-starving-as-international-support-fails-to-materialise">Yemenis starving as international support fails to materialise</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260512258/yemenis-starving-as-international-support-fails-to-materialise"><img
									src="https://cdn.bignewsnetwork.com/cus1555414840.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SANA&#39;A, Yemen - The humanitarian situation in Yemen is almost out of control as the UN battles to&nbsp;shore up much ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260507655/ceasefire-agreed-for-hudaydah-fighting-continues-unabated-elsewhere">Ceasefire agreed for Hudaydah, fighting continues unabated elsewhere</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260507655/ceasefire-agreed-for-hudaydah-fighting-continues-unabated-elsewhere"><img
									src="https://cdn.bignewsnetwork.com/cus1555398469.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - In Yemen, pro-government forces and al-Houthi rebels have agreed to withdraw forces from front lines ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260495095/french-president-emmanuel-macron-visits-stricken-notre-dame-cathedral">French President Emmanuel Macron visits stricken Notre Dame Cathedral</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260495095/french-president-emmanuel-macron-visits-stricken-notre-dame-cathedral"><img
									src="https://cdn.bignewsnetwork.com/cus1555365814.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> PARIS, France - A major fire has broken out at the famed Notre Dame Cathedral in central Paris, causing massive ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260494796/measles-spreading-at-alarming-rate-say-un-agency-heads">Measles spreading at alarming rate, say UN agency heads</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260494796/measles-spreading-at-alarming-rate-say-un-agency-heads"><img
									src="https://cdn.bignewsnetwork.com/cus1555365228.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Following a 300% surge in the number of measles cases during the first three months of this year, compared to ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260523757/wall-street-has-good-day-helped-by-qualcom-settlement">Wall Street has good day helped by Qualcom settlement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260523757/wall-street-has-good-day-helped-by-qualcom-settlement"><img
									src="https://cdn.bignewsnetwork.com/cus1555451392.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - Wall Street joined a worldwide rally in stocks on Tuesday, with all the major indices ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260512603/european-and-asian-markets-jump-led-by-demand-in-china">European and Asian markets jump led by demand in China</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260512603/european-and-asian-markets-jump-led-by-demand-in-china"><img
									src="https://cdn.bignewsnetwork.com/cus1555416093.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - The Shanghai Stock Exchange was the star of the Asian market on Tuesday with the benchmark Shanghai ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260496560/ireland-to-spend-large-sums-on-infection-prevention-in-hospitals">Ireland to spend large sums on infection prevention in hospitals</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260496560/ireland-to-spend-large-sums-on-infection-prevention-in-hospitals"><img
									src="https://cdn.bignewsnetwork.com/cus1555369032.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The Irish government is to provide &euro;7 million for antimicrobial resistance (AMR) measures in the health service, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260495452/major-us-stock-indices-dip-bank-shares-sold-off">Major U.S. stock indices dip, bank shares sold off</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260495452/major-us-stock-indices-dip-bank-shares-sold-off"><img
									src="https://cdn.bignewsnetwork.com/cus1555366859.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - Financial stocks weighed on Wall Street on Monday, with the sector losing 0.06% on the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260479815/irish-nordic-benelux-and-baltic-states-meet-on-digitisation">Irish, Nordic, Benelux and Baltic states meet on digitisation</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260479815/irish-nordic-benelux-and-baltic-states-meet-on-digitisation"><img
									src="https://cdn.bignewsnetwork.com/cus1555329603.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> AMSTERDAM, Netherlands - Irish Minister of State for Trade, Employment, Business, EU Digital Single Market and Data Protection&nbsp;Pat Breen is ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/260479112/damac-properties-gets-uk-and-mideast-finace-for-london-project">Damac Properties gets UK and Mideast finace for London project</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/260479112/damac-properties-gets-uk-and-mideast-finace-for-london-project"><img
									src="https://cdn.bignewsnetwork.com/cus1555326249.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBAI, UAE - Dubai property developer Damac Properties has secured a &pound;175 million financing package for a residential development in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/1045">
								<img src="https://www.qnetwork.com/movie-posters/fly1986-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/1045">The Fly (1986) [DVD]</a>
								</h5>
								<div>Fly (1986) [DVD]</div>		
							</div>
						</div>
					</div>

<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>