<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="US flies 2 reconnaissance aircraft over Seoul" />
	<meta name="description" content="Stepping up its surveillance of North Korea following the recent projectile launches, the United States flew two reconnaissance planes over Seoul and its surrou" />
	<meta name="keywords" content="Airlines News, over seoul, planes, united states, south korea, the united, united, north korea, earlier" />
	<meta name="news_keywords" content="Airlines News, over seoul, planes, united states, south korea, the united, united, north korea, earlier" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="US flies 2 reconnaissance aircraft over Seoul" />
	<meta property="og:site_name" content="North Korea Times" />
	<meta property="og:url" content="https://www.northkoreatimes.com/news/261250493/us-flies-2-reconnaissance-aircraft-over-seoul" />
	<meta property="og:description" content="Stepping up its surveillance of North Korea following the recent projectile launches, the United States flew two reconnaissance planes over Seoul and its surrou" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1559279906.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@northkoreatimes" />
	<meta name="twitter:title" content="US flies 2 reconnaissance aircraft over Seoul" />
	<meta name="twitter:description" content="Stepping up its surveillance of North Korea following the recent projectile launches, the United States flew two reconnaissance planes over Seoul and its surrou" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1559279906.jpg" />

	<title>US flies 2 reconnaissance aircraft over Seoul</title>
	<link rel="shortcut icon" href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
	<link rel="stylesheet" type="text/css" href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />
	
	<link rel="canonical" href="https://www.bignewsnetwork.com/news/261250493/us-flies-2-reconnaissance-aircraft-over-seoul" />
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 31 May 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/northkoreatimes" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/105892658477064923781" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
							</a>
						</li>
						<li>
							<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
								<img src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
							</a>
						</li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US flies 2 reconnaissance aircraft over Seoul</h2>
							<p>ANI<br>31 May 2019, 15:18 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1559279906.jpg" width="100%">
							<div class="banner-text">
								
								<div><p>Seoul [South Korea], May 31 (ANI): Stepping up its surveillance of North Korea following the recent projectile launches, the United States flew two reconnaissance planes over Seoul and its surrounding areas on Thursday.</p><p>The two American planes have been identified as an RC-135U Combat Sent and an RC-135W Rivet Joint, Yonhap News Agency reported while quoting an aviation tracker.</p><p>The latest deployment comes just five days after a US Navy EP-3E signals reconnaissance aircraft flew over Seoul.</p><p>This is being seen as an effort to detect any signs of additional military moves by North Korea after its missile firings earlier this month, following the failed second summit between the US and North Korea.</p><p>After launching multiple projectiles into the East Sea, North Korea fired short-range missiles earlier in May, inviting criticism from both South Korea and the United States.</p><p>Pyongyang, on the other hand, labelled them part of its ordinary military drills to "inspect the ability of rapid reaction" of its defence units. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/JT-Gp-88nME"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may28v4.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/7d60iaKJ0NA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may28v0.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/dfQifN5AMh0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may27v0.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280"
										src="https://www.youtube.com/embed/b9VPkm5uOIo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may26v32.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>Get a daily dose of <span>North Korea Times</span> news through our daily
								email, its complimentary and keeps you fully up to date with
								world and business news as well.</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
							<li>
									<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
									</a>
								</li>
								<li>
									<a href="https://twitter.com/northkoreatimes" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
									</a>
								</li>
								<li>
									<a href="https://plus.google.com/105892658477064923781">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
									</a>
								</li>
								<li>
									<a href="http://subscription.midwestradionetwork.com/?p=subscribe" target="_blank">
										<img src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
									</a>
								</li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> 
										<strong style="font-size: 45px;"></strong>
									<span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261250474/pompeo-said-to-have-seen-evidence-of-iran-complicity-in-tanker-attacks">Pompeo said to have seen evidence of Iran complicity in tanker attacks</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261250474/pompeo-said-to-have-seen-evidence-of-iran-complicity-in-tanker-attacks"><img
									src="https://cdn.bignewsnetwork.com/cus1559277417.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ANDREWS AIR FORCE BASE, Maryland - U.S. Secretary of State Mike Pompeo on Thursday blamed Iran for an attack on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261248469/bedouins-evicted-as-israeli-bulldozers-demolish-al-araqib-village">Bedouins evicted as Israeli bulldozers demolish Al-Araqib village</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261248469/bedouins-evicted-as-israeli-bulldozers-demolish-al-araqib-village"><img
									src="https://cdn.bignewsnetwork.com/cus1559242116.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEGEV, Israel - Israeli bulldozers have demolished the Arab Bedouin village Al-Araqib in the southern Negev region.The demolition, according to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261239845/un-political-will-must-be-found-to-tackle-climate-change">UN: Political will must be found to tackle climate change</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261239845/un-political-will-must-be-found-to-tackle-climate-change"><img
									src="https://cdn.bignewsnetwork.com/cus1559188328.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Further inaction on climate change is "simply not an option", United Nations Secretary-General António Guterres said on Wednesday in an opinion ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261236929/myanmar-reporters-who-spent-511-days-in-jail-honored">Myanmar reporters who spent 511 days in jail honored</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261236929/myanmar-reporters-who-spent-511-days-in-jail-honored"><img
									src="https://cdn.bignewsnetwork.com/cus1559159905.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK CITY, New York - Wa Lone and Kyaw Soe Oo, the two Reuters journalists who were jailed in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261236169/ny-man-alleged-to-have-murdered-daughter-in-law-added-to-top-10">NY man alleged to have murdered daughter-in-law added to Top 10</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261236169/ny-man-alleged-to-have-murdered-daughter-in-law-added-to-top-10"><img
									src="https://cdn.bignewsnetwork.com/cus1559153950.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - On Wednesday the FBI made an addition to its Ten Most Wanted Fugitives list.Eugene Palmer, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261234267/un-security-council-scolded-over-inaction-on-syria-war">UN Security Council scolded over inaction on Syria War</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261234267/un-security-council-scolded-over-inaction-on-syria-war"><img
									src="https://cdn.bignewsnetwork.com/cus1559125046.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - Just a week after the UN Security Council was pressured to take action on the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc" class="section float-right">
								Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261253161/nikkei-225-drops-341-points-after-jump-in-yen">Nikkei 225 drops 341 points after jump in yen</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261253161/nikkei-225-drops-341-points-after-jump-in-yen"><img
									src="https://cdn.bignewsnetwork.com/cus1559287917.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - A major fall in Japanese shares sent stocks in the region lower on Friday, although the Australian ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261248864/stilted-trade-talks-fail-to-deter-buyers-on-wall-street">Stilted trade talks fail to deter buyers on Wall Street</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261248864/stilted-trade-talks-fail-to-deter-buyers-on-wall-street"><img
									src="https://cdn.bignewsnetwork.com/cus1559247290.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were being bought up Thursday despite continuhing jitters over trade and the fuiture ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261247962/philippine-and-australian-educators-join-forces-in-manila">Philippine and Australian educators join forces in Manila</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261247962/philippine-and-australian-educators-join-forces-in-manila"><img
									src="https://cdn.bignewsnetwork.com/cus1559239289.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - The Philippines Department of Education this week adopted an initiative by the Australian government, through its Australian ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261244067/modest-losses-recorded-on-asian-stock-markets">Modest losses recorded on Asian stock markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261244067/modest-losses-recorded-on-asian-stock-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1559203340.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks weakened across the board in Asia on Thursday, however the resultant losses on the major bourses ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261239864/asian-development-bank-and-miga-sign-cooperation-agreement">Asian Development Bank and MIGA sign cooperation agreement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261239864/asian-development-bank-and-miga-sign-cooperation-agreement"><img
									src="https://cdn.bignewsnetwork.com/cus1559193994.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - The Asian Development Bank (ADB) and the Multilateral Investment Guarantee Agency (MIGA), the political risk insurance arm ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/261237300/euro-approaching-multi-year-lows-sending-global-stocks-into-tailspin">Euro approaching multi-year lows sending global stocks into tailspin</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/261237300/euro-approaching-multi-year-lows-sending-global-stocks-into-tailspin"><img
									src="https://cdn.bignewsnetwork.com/cus1559161123.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK CITY, New York - Shares around the world were being sold off on Wednesday, after a run on ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3795">
								<img src="https://www.qnetwork.com/movie-posters/mccabeandmrsmiller-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3795">McCabe & Mrs. Miller [Blu-Ray]</a>
								</h5>
								<div></div>		
							</div>
						</div>
					</div>

<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
							<li>
								<a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://twitter.com/northkoreatimes" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="https://plus.google.com/105892658477064923781" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a>
							</li>
							<li>
								<a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank">
									<img src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a>
							</li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		
	</div>
	
	<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
</body>
</html>