<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="US, North Korean Officials Set to Resume Nuclear Talks in Stockholm" />
<meta name="description" content="U.S. and North Korean officials are set to resume working-level nuclear talks in Stockholm.  They will be the first formal nego" />
<meta name="keywords" content="Breaking News, north, resume, korean, north korean, nuclear talks, talks" />
<meta name="news_keywords" content="Breaking News, north, resume, korean, north korean, nuclear talks, talks" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="US, North Korean Officials Set to Resume Nuclear Talks in Stockholm" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/262643556/us-north-korean-officials-set-to-resume-nuclear-talks-in-stockholm" />
<meta property="og:description" content="U.S. and North Korean officials are set to resume working-level nuclear talks in Stockholm.  They will be the first formal nego" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1570286126.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="US, North Korean Officials Set to Resume Nuclear Talks in Stockholm" />
<meta name="twitter:description" content="U.S. and North Korean officials are set to resume working-level nuclear talks in Stockholm.  They will be the first formal nego" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1570286126.jpg" />

<title>US, North Korean Officials Set to Resume Nuclear Talks in Stockholm</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/europe/us-north-korean-officials-set-resume-nuclear-talks-stockholm" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 06 Oct 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US, North Korean Officials Set to Resume Nuclear Talks in Stockholm</h2>
							<p>Voice of America<br>06 Oct 2019, 00:35 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1570286126.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>U.S. and North Korean officials are set to resume working-level nuclear talks in Stockholm.</p><p>They will be the first formal negotiations since U.S. President Donald Trump and North Korean leader Kim Jong Un agreed in June to restart them after they collapsed in February at a summit in Vietnam.</p><p>The talks broke down over how to pace sanctions relief with steps to dismantle North Korea's nuclear program.</p><p>U.S. Secretary of State Mike Pompeo said in Greece Saturday he is "hopeful" progress would be made and that U.S. negotiators arrived in Stockholm "with a set of ideas."</p><p>It is not clear if either side has softened their negotiating stance, though recent developments suggest an increased willingness to work towards a deal.</p><p>Late last month, Trump said a "new method" to the nuclear talks would be "very good," echoing similar language North Korean officials have used for months.</p><p>North Korea has repeatedly said it is not willing to unilaterally surrender its nuclear weapons. Pyongyang, instead, prefers a phased approach in which the U.S. takes simultaneous steps to relieve sanctions and provide security guarantees.</p><p>Until recently, most Trump White House officials insisted they were not interested in a phased approach, and that North Korea must agree to completely abandon its nuclear weapons before receiving sanctions relief.</p><p>Saturday's expected talks came days after North Korea said it test-fired a new ballistic missile developed for a submarine launch.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uBQRK0KeLaQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct03v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/phV4_gfkmq0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct02v7.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/cWLJ-QLjh3w"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct02v3.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uBQRK0KeLaQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct02v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = '728';
								medianet_height = '90';
								medianet_crid = '857821664';
							</script>
							<script id="mNSC"
								src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q"
								language="javascript"></script>
						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> <strong
										style="font-size: 45px;"></strong> <span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns"><script id="mNCC" language="javascript">
	medianet_width = '300';
	medianet_height = '600';
	medianet_crid = '315055676';
</script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262643546/us-president-rallies-young-blacks-at-white-house">U.S. president rallies young Blacks at White House</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262643546/us-president-rallies-young-blacks-at-white-house"><img
									src="https://cdn.bignewsnetwork.com/cus1570279982564.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - U.S. President Donald Trump has railed into Democrats leading the charge for his impeachment.The president was speaking ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262642255/pair-who-flew-drone-in-iran-back-in-australian-after-release-from-jail">Pair who flew drone in Iran back in Australian after release from jail</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262642255/pair-who-flew-drone-in-iran-back-in-australian-after-release-from-jail"><img
									src="https://cdn.bignewsnetwork.com/cus1570276349941.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CANBERRA, Australia - The Australian couple imprisoned in Iran for the past three months have arrived home.The pair, Jolie King ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262633829/dozens-of-demonstrators-gunned-down-by-iraqi-security-forces">Dozens of demonstrators gunned down by Iraqi security forces</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262633829/dozens-of-demonstrators-gunned-down-by-iraqi-security-forces"><img
									src="https://cdn.bignewsnetwork.com/cus1570198495602.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BAGHDAD, Iraq - Sixteen years after the disastrous U.S.-led invasion of Iraq the country is out of control with citizens ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262633039/australians-shocked-at-anti-semitic-incidents-in-schools">Australians shocked at anti-Semitic incidents in schools</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262633039/australians-shocked-at-anti-semitic-incidents-in-schools"><img
									src="https://cdn.bignewsnetwork.com/cus1570150849647.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MELBOURNE, Australia - Australians have been shocked by recent incidents involving two very young Jewish boys being subjected to bullying ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262628520/australian-and-us-police-engineered-largest-meth-seizure-on-us-soil">Australian and U.S. police engineered largest meth seizure on US soil</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262628520/australian-and-us-police-engineered-largest-meth-seizure-on-us-soil"><img
									src="https://cdn.bignewsnetwork.com/cus1570147005709.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MELBOURNE, Victoria, Australia - It has been described as the largest-ever methylamphetamine (ice) seizure on US soil, and the largest-ever ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262626323/us-president-in-a-rage-over-whistleblower-complaint">U.S. president in a rage over whistleblower complaint</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262626323/us-president-in-a-rage-over-whistleblower-complaint"><img
									src="https://cdn.bignewsnetwork.com/cus1570061498371.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - U.S. President Donald Trump was on the warpath on Wednesday, going into a rage on at least ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "336";
								medianet_height = "280";
								medianet_crid = "197327514";
								medianet_versionId = "111299";
								(function() {
									var isSSL = 'https:' == document.location.protocol;
									var mnSrc = (isSSL ? 'https:' : 'http:')
											+ '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q'
											+ (isSSL ? '&https=1' : '');
									document
											.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
							</script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262642140/more-affordable-home-units-needed-in-canada-imf-says">More affordable home units needed in Canada, IMF says</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262642140/more-affordable-home-units-needed-in-canada-imf-says"><img
									src="https://cdn.bignewsnetwork.com/cus1570268682052.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> TORONTO, Canada - Policymakers across the world worry about affordable housing. They should. It represents the cost of a basic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262636732/stronger-economic-data-drives-us-stocks-to-strong-close-to-week">Stronger economic data drives U.S. stocks to strong close to week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262636732/stronger-economic-data-drives-us-stocks-to-strong-close-to-week"><img
									src="https://cdn.bignewsnetwork.com/cus1570232521773.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - Buyers returned to U.S. markets with a vengeance on Friday, pushing the major indices to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262633038/apple-orders-manufacture-of-8-million-more-latest-iphone-models">Apple orders manufacture of 8 million more latest iPhone models</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262633038/apple-orders-manufacture-of-8-million-more-latest-iphone-models"><img
									src="https://cdn.bignewsnetwork.com/cus1570194010220.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> TOKYO, Japan - The new iPhone 11 is in demand, prompting Apple to increase production of the handset.This according to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262629724/mixed-end-to-week-for-asian-stock-markets">Mixed end to week for Asian stock markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262629724/mixed-end-to-week-for-asian-stock-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1570173183389.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in China fell Friday, however in Japan and Australia, share markets finished marginally higher.In Japan the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262626522/ism-non-manufacturing-drops-to-3-year-low-wall-st-jumps">ISM non-manufacturing drops to 3 year low, Wall St jumps</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262626522/ism-non-manufacturing-drops-to-3-year-low-wall-st-jumps"><img
									src="https://cdn.bignewsnetwork.com/cus1570142868309.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - For the third day in a row economic data has been released that shows the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262618753/japanese-and-australian-shares-take-brunt-of-heavy-falls-in-asia">Japanese and Australian shares take brunt of heavy falls in Asia</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262618753/japanese-and-australian-shares-take-brunt-of-heavy-falls-in-asia"><img
									src="https://cdn.bignewsnetwork.com/cus1570085789649.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - The selling on global stocks extended to Asia on Thursday for the second day in a row.After ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4152"> <img
								src="https://www.qnetwork.com/movie-posters/winterlight-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4152">Winter Light (Nattvardsgsterna) [Blu-Ray]</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script> window.onload = loadOembedVideo(); </script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
	
</body>
</html>