<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="2 Asian Allies Reweigh Their China Ties as Territorial Disputes Grow" />
<meta name="description" content="TAIPEI - A summit this week between leaders of Pacific Rim allies South Korea and the Philippines is expected to show that bot" />
<meta name="keywords" content="International Business News, allies" />
<meta name="news_keywords" content="International Business News, allies" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="2 Asian Allies Reweigh Their China Ties as Territorial Disputes Grow" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/263187999/2-asian-allies-reweigh-their-china-ties-as-territorial-disputes-grow" />
<meta property="og:description" content="TAIPEI - A summit this week between leaders of Pacific Rim allies South Korea and the Philippines is expected to show that bot" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1574670918.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="2 Asian Allies Reweigh Their China Ties as Territorial Disputes Grow" />
<meta name="twitter:description" content="TAIPEI - A summit this week between leaders of Pacific Rim allies South Korea and the Philippines is expected to show that bot" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1574670918.jpg" />

<title>2 Asian Allies Reweigh Their China Ties as Territorial Disputes Grow</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/2-asian-allies-reweigh-their-china-ties-territorial-disputes-grow" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 25 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>2 Asian Allies Reweigh Their China Ties as Territorial Disputes Grow</h2>
							<p>Voice of America<br>25 Nov 2019, 18:35 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1574670918.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>TAIPEI - A summit this week between leaders of Pacific Rim allies South Korea and the Philippines is expected to show that both lean toward the West rather than China despite their efforts to get along with Asia's superpower, analysts say.</p><p>A swing toward the West by either country would put Beijing further on the back foot in Asia, where its military expansion alarms multiple governments, and give the United States a new opening to get involved in the region, scholars believe.</p><p>Philippine President Rodrigo Duterte said on his office's website November 20 he will meet his Korean counterpart at an Association of Southeast Asian Nations-South Korea summit in Busan Monday through Wednesday. Asian security issues will lead discussion, it said.</p><p>"The Philippines and Korea both have been fairly accommodating of China, because Korea given its proximity and Duterte because he wanted to make the best deals," said Jeffrey Kingston, history instructor at Temple University's Japan campus.</p><p>Now, he said, "both of them are countries that feel concerned about the rise of China. Both feel threatened."</p><p><strong>Ties with China</strong></p><p>Duterte broke ice with China in 2016 by setting aside a maritime sovereignty dispute and accepting pledges of $24 billion in Chinese aid, key to his country's infrastructure renewal effort. But Chinese activity in the disputed South China Sea including a boat collision earlier this year is worrying Filipinos again.</p><p>South Korea spars with China over ties with North Korea. The north, a Chinese ally, periodically tests missiles near the south, and in 2017 Beijing condemned the south for installing an advanced antimissile system. Chinese officials feared the U.S.-backed system could monitor activity in China.</p><p>China and South Korea separately dispute sovereignty over a tiny island, and South Korea's coast guard has fired on Chinese fishing boats. However, the two sides, separated by just a few hundred kilometers, agreed last month to improve relations and pursue denuclearization of the Korean Peninsula.</p><p>"Although Korea has its own problems with China, especially with fishing and some islands, they're handling it very, very differently from us," Jay Batongbacal, international maritime affairs professor at University of the Philippines.</p><p><strong>US alliances</strong></p><p>The two leaders are expected to talk about China this week.</p><p>"The equilibrium of geopolitics will be high on the agenda including issues such as the tension in the Korean Peninsula and the Spratly Islands," Manila's presidential website quotes Duterte saying. Beijing and Manila dispute sovereignty over the Spratlys, an archipelago in the South China Sea.</p><p>South Korea and the Philippines, though both historic U.S. military allies in Asia, lack the clout on their own to take any action, said Fabrizio Bozzato, Taiwan Strategy Research Association fellow who specializes in Asia and the Pacific. They might instead jointly support a broader alliance, he said.</p><p>"I believe that they can be part of a regional U.S.-centric and Japan-centric regional architecture to resist China, but they cannot be the initiator of that," Bozzato said. "What they have in common really is that they are both allies to the United States and that they are facing China's pressure."</p><p>A top U.S. defense official pledged in June more military cooperation in Asia -- and criticized China's military expansion. Washington regularly sends naval ships to the region as warnings to China.</p><p>Last month the Philippines joined U.S. and Japanese forces for annual military exercises that news reports from Manila said were designed to keep Asia "free and open," wording that Washington uses to ask that China quit expanding. Duterte had resisted U.S. help in 2016 and 2017.</p><p>South Korea answered U.S. lobbying this month by saying it would stay in an intelligence-sharing pact with Japan despite a trade spat with the Japanese government.</p><p>South Korea still looks to China and the United States for help on North Korea issues, said Steven Kim, visiting research fellow at the Jeju Peace Institute.</p><p>"It will have to carefully calibrate its relations between the two great powers while occasionally hewing closer to one over the other depending on which of its interests are on the line or at stake," he said.</p><p><strong>Korean aid to the Philippines</strong></p><p>Since 2017, South Korea has already emerged as a benefactor to the Philippines and their leaders are due to sign four economy-related deals at the summit.</p><p>Two years ago it offered $1.7 billion in credit and other financial aid to help the Philippines improve transportation and energy. Analysts told VOA Seoul hoped to offset Chinese influence in the developing Southeast Asian country.</p><p>South Korean companies also build ships for the Philippines as Manila seeks to upgrade its navy. Korean shipbuilder Hyundai Heavy Industries started work this month on a Philippine frigate, news website Navaltoday.com reported. Another frigate is due for delivery in May.</p><p>"The Philippines is getting a lot of its modernization requirements like ships from Korea," Batongbacal said.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/FqdarOtwiig"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov24v1.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/cjCL_s5ABvc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov23v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/vz3wul5jaqg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov22v4.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/QAqmWRVk_-c"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov22v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">30</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263188410/attack-on-un-vehicle-in-kabul-leaves-one-un-worker-dead-5-injured">Attack on UN vehicle in Kabul leaves one UN worker dead, 5 injured</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263188410/attack-on-un-vehicle-in-kabul-leaves-one-un-worker-dead-5-injured"><img
									src="https://cdn.bignewsnetwork.com/cus1574670134395.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KABUL, Afghanistan - A UN vehicle came under attack in Afghanistan on Sunday.The attack took place in the capital Kabul ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263188326/mounties-and-fbi-celebrating-partnership-spanning-two-centuries">Mounties and FBI celebrating partnership spanning two centuries</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263188326/mounties-and-fbi-celebrating-partnership-spanning-two-centuries"><img
									src="https://cdn.bignewsnetwork.com/cus1574669120539.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The FBI's seventh National Academy class, seen in this April 1938 photo, was the first to include an international partner-RCMP ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263180829/syrian-constitutional-committee-assembles-for-second-round-of-talks">Syrian Constitutional Committee assembles for second round of talks</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263180829/syrian-constitutional-committee-assembles-for-second-round-of-talks"><img
									src="https://cdn.bignewsnetwork.com/cus1574571893572.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The launch of the Syrian Constitutional Committee could be a "door-opener" to finally providing a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263177659/pope-francis-deterrence-no-justification-for-having-nuclear-weapons">Pope Francis: Deterrence no justification for having nuclear weapons</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263177659/pope-francis-deterrence-no-justification-for-having-nuclear-weapons"><img
									src="https://cdn.bignewsnetwork.com/cus1574577447543.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NAGASAKI, Japan - Pope Francis was highly critical of nations amassing weapons of mass destruction in a speech he delivered ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263176617/world-pitches-in-with-26-billion-to-finally-eradicate-polio">World pitches in with $2.6 billion to finally eradicate Polio</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263176617/world-pitches-in-with-26-billion-to-finally-eradicate-polio"><img
									src="https://cdn.bignewsnetwork.com/cus1574530329970.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ABU DHABI, UAE - The Bill & Melinda Gates Foundation this week pledged $1.08 billion to assist in the eradication ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263171441/players-from-poland-and-china-recruited-by-globerotters">Players from Poland and China recruited by Globerotters</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263171441/players-from-poland-and-china-recruited-by-globerotters"><img
									src="https://cdn.bignewsnetwork.com/cus1574526771609.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - You don't have to be from New York or even the United States to be ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263188436/us-and-brazil-hit-south-korean-company-over-bribes-to-petrobras">U.S. and Brazil hit South Korean company over bribes to Petrobras</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263188436/us-and-brazil-hit-south-korean-company-over-bribes-to-petrobras"><img
									src="https://cdn.bignewsnetwork.com/cus1574566531563.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> VIRGINIA, U.S. - Samsung Heavy Industries, a South Korean-based engineering company that provides shipbuilding, offshore platform construction, and other construction ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263187742/stocks-in-asia-rise-hong-kong-leads-way">Stocks in Asia rise, Hong Kong leads way</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263187742/stocks-in-asia-rise-hong-kong-leads-way"><img
									src="https://cdn.bignewsnetwork.com/cus1574668077738.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Asian stock markets rose on Monday across the board.In Japan, the Nikkei 225 gained 179.93 points or ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263183794/38-million-tyres-placed-on-market-in-ireland-last-year-recycled">3.8 million tyres placed on market in Ireland last year recycled</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263183794/38-million-tyres-placed-on-market-in-ireland-last-year-recycled"><img
									src="https://cdn.bignewsnetwork.com/cus1574573526138.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Ireland has had astonishing success in recycling tyres. The government on Friday published a review into the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263180828/flir-systems-gets-us-army-contract-for-robotic-system">FLIR Systems gets U.S. Army contract for robotic system</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263180828/flir-systems-gets-us-army-contract-for-robotic-system"><img
									src="https://cdn.bignewsnetwork.com/cus1574574942442.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DETROIT Michigan - The U.S. Army has awarded a $109 million contract to FLIR Systems to produce the Common Robotic ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263176776/irish-government-takes-aim-at-plant-health-biosecurity">Irish government takes aim at plant health biosecurity</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263176776/irish-government-takes-aim-at-plant-health-biosecurity"><img
									src="https://cdn.bignewsnetwork.com/cus1574567650192.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - The Irish government has launched it's Plant Health and Biosecurity Strategy. The strategy sets out the importance ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/263166783/global-biologics-technology-firm-to-invest-240m-in-irish-operations">Global biologics technology firm to invest $240m in Irish operations</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/263166783/global-biologics-technology-firm-to-invest-240m-in-irish-operations"><img
									src="https://cdn.bignewsnetwork.com/cus1574446139292.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CO LOUTH, Ireland - A new near quarter-billion dollar investment is planned for Dundalk.WuXi Vaccines, a subsidiary of WuXi Biologics ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3987"> <img
								src="https://www.qnetwork.com/movie-posters/15-17toparis-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3987">The 15:17 to Paris</a>
								</h5>
								<div>15:17 to Paris</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>