<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="How to prepare for a pandemic" />
<meta name="description" content="The exact place, time and variety of disease currently gripping the world could not have been predicted. Yet we knew a pandemic of some kind was likel" />
<meta name="keywords" content="International Business News, pandemic" />
<meta name="news_keywords" content="International Business News, pandemic" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="How to prepare for a pandemic" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/264942251/how-to-prepare-for-a-pandemic" />
<meta property="og:description" content="The exact place, time and variety of disease currently gripping the world could not have been predicted. Yet we knew a pandemic of some kind was likel" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/cvr1588603209.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="How to prepare for a pandemic" />
<meta name="twitter:description" content="The exact place, time and variety of disease currently gripping the world could not have been predicted. Yet we knew a pandemic of some kind was likel" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/cvr1588603209.jpg" />

<title>How to prepare for a pandemic</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://theconversation.com/how-to-prepare-for-a-pandemic-137116" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 05 May 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>How to prepare for a pandemic</h2>
							<p>The Conversation<br>05 May 2020, 00:40 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/cvr1588603209.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>The exact place, time and variety of disease currently gripping the world could not have been predicted. Yet we knew a pandemic of some kind was likely to strike eventually, and many of its likely characteristics have been anticipated, discussed and prepared for over decades.</p><p>But how do you go about preparing a country for a health crisis that affects every aspect of society? As a <a href="https://rusi.org/people/cole">senior research fellow</a> at security think tank the Royal United Services Institute (RUSI) from 2007-2017, I undertook research for the UK government that informed, critiqued and evaluated its emergency preparedness plans. Here's what's involved in getting ready for the worst.</p><p>To start with, pandemics are just one of a number of catastrophic risks for which governments prepare, from flooding to terrorism to widespread industrial action. The UK undertakes a continual but classified process of <a href="https://www.oecd.org/governance/toolkit-on-risk-governance/goodpractices/page/theuksnationalriskassessmentnra.htm">risk assessment</a> <a href="https://rusi.org/sites/default/files/201305_cr_pharmaceutical_resilience.pdf">backed up</a> by <a href="https://rusi.org/sites/default/files/201506_stfc_serious_infectious_disease.pdf">extensive research</a> that helps to inform the <a href="https://www.gov.uk/government/publications/national-security-strategy-and-strategic-defence-and-security-review-2015">national security strategy</a>. A public summary is published as the <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/61934/national_risk_register.pdf">national risk register</a>.</p><p>Pandemic influenza is classed as the most likely and highest impact risk. This meant the UK went into the current crisis with an extensive <a href="https://www.gov.uk/government/publications/pandemic-influenza-response-plan">pandemic preparedness plan</a>, one that had been put to the test during the 2009 swine flu pandemic and, to a lesser extent, the 2014-15 Ebola outbreak. This not only set out what the national government would need to do but also highlighted the actions required by local authorities, the healthcare sector and many other agencies, as well as how they cooperate through <a href="https://www.gov.uk/government/publications/the-role-of-local-resilience-forums-a-reference-document">local resilience forums</a>.</p><p>There were also specific intersecting plans dealing with <a href="https://www.gov.uk/government/publications/guidance-on-dealing-with-fatalities-in-emergencies">mass fatalities</a> and excess deaths, the <a href="https://rusi.org/publication/occasional-papers/supply-chain-resilience-uk-country-report-crismartmsb">resilience of supply chains</a> and the <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/591639/20170207_JDP02_Resilience_web.pdf">potential role of the military</a>. All these plans are typically compared against those of other countries and international guidance from bodies such as <a href="https://www.who.int/influenza/preparedness/pandemic/en/">the World Health Organization</a>.</p><p><strong>Healthcare plans</strong></p><p>Some plans are specific to healthcare. A key element is scaling up hospital capacity by postponing non-essential surgery to free up beds; mobilising or redeploying recently retired, military and student medical staff; and <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/306367/HBN_00-07-250414.pdf">preparing temporary hospitals</a> such as the <a href="https://www.bbc.co.uk/news/health-52125059">Nightingale facilities</a> now in place around the UK.</p><p>Because testing is a key part of dealing with a pandemic, there need to be plans for accessing additional lab capacity. Authorities also need to consider whether <a href="https://rusi.org/sites/default/files/201305_cr_pharmaceutical_resilience.pdf">to stockpile</a> the chemicals and equipment labs use, which risks them being wasted if a pandemic doesn't occur before their use-by dates. Alternatively, they can prepare to ramp up the making or buying of these items quickly when needed, which may cause a slight delay but ensures that the equipment is the most appropriate for the specific pandemic.</p><p>Plans also cover how scientists can best analyse the information available and <a href="https://www.gov.uk/government/groups/scientific-advisory-group-for-emergencies-sage">work together across disciplines</a> to try to understand a new disease as quickly as possible. Before an outbreak actually occurs, scientists analyse and study the viruses and bacteria thought most likely to evolve into more harmful strains.</p><p>This is why coronaviruses (as well as Ebola, Marburg and other viruses) are <a href="https://www.nature.com/articles/s41591-020-0820-9">studied around the world</a> in high-security labs. This helps scientists prepare to develop vaccines and treatments quickly when needed. While conspiracy theorists will quickly pick up on this kind of information to claim the <a href="https://theconversation.com/coronavirus-is-a-breeding-ground-for-conspiracy-theories-heres-why-thats-a-serious-problem-132489">virus was bioengineered</a>, planning also ensures we know how to pick up on and counter such <a href="https://opendocs.ids.ac.uk/opendocs/bitstream/handle/20.500.12413/15178/SSHAP_Brief_Online_Information_COVID-19.pdf?sequence=1&isAllowed=y">dangerous misinformation</a>.</p><p>There are lots of other ways that the plans go beyond providing adequate healthcare. The UK operates an "all-hazards" approach, driven by the need to be flexible. You can't predict whether the cause of the next emergency will be flooding, a pandemic, a large explosion or a heatwave, so we need to be <a href="https://www.tandfonline.com/doi/abs/10.1080/03071847.2010.486551?casa_token=JgFCzK39tKQAAAAA:TpKcIYeRA8wAmHD7_CFT9AZ0NX6eIV9xjeXZw-VeN8lGjntgqJMwLconbrsi6DWm2WG0EkdnUEijcw">resilient to all</a> of them.</p><p>As a result, there are plans in place for <a href="https://www.jesip.org.uk/home">how multiple government agencies can work together</a>, even when you can't predict which of them will be needed. The technology that enables them to <a href="https://rusi.org/sites/default/files/201405_op_emergency_services_communications.pdf">communicate with each other</a> needs to be robust and able to cope with additional traffic. You also need <a href="https://www.arup.com/perspectives/publications/research/section/understanding-uk-grocery-supply-chain-resilience">grocery supply chains</a> and supermarkets to plan for how they can respond quickly to flexible demands.</p><p><strong>Putting into practice</strong></p><p>Plans on paper are one thing, but you also need to be confident they can work in the real world. This is why government agencies often run exercises to practise their responses.</p><p>These can be "desktop" exercises involving talking through different scenarios and how each agency would respond. This can be useful for seeing if organisations properly understand what skills and assets each other hold, or are making assumptions that may be out of date or inaccurate. Agencies can also use "live" exercises practising more practical elements, such as how to erect temporary structures or how to move highly infectious patients from one facility to another.</p><p>The UK held a major pandemic exercise <a href="https://www.england.nhs.uk/wp-content/uploads/2017/03/board-paper-300317-item-10.pdf">known as "Cygnus"</a> in 2016, and smaller ones take place regularly in government departments, universities and private companies around the world. Full details of these exercises are rarely made entirely public as they contain sensitive information such as where essential equipment may be stockpiled, which could leave it open to being stolen; or how key agencies communicate, which could then be exploited by cyberhackers.</p><p>Because such exercises happen regularly, one always tends to be going on somewhere. Such an event was held at <a href="https://www.centerforhealthsecurity.org/event201/">Johns Hopkins University</a> in the US just weeks before COVID-19 hit, leading some conspiracy theorists to claim the US government must have known the outbreak was about to happen or even that it had been involved in causing it. There is <a href="https://fullfact.org/health/event-201-coronavirus-pandemic/">no truth in this</a>, of course - it was just well anticipated.</p><p><strong>Preparing for the unpredictable</strong></p><p>Despite all of this, you can never be fully prepared for an unpredictable event. The UK is genuinely considered to have one of the world's best disaster-planning procedures and has advised governments around the word. This is particularly because of how the government's <a href="https://www.instituteforgovernment.org.uk/explainers/cobr-cobra">COBRA (Cabinet Office Briefing Room)</a> emergency committee works and the sophistication of local cross-agency planning and response. But since the COVID-19 pandemic struck, some people have found <a href="https://www.theguardian.com/world/2020/apr/18/how-did-britain-get-its-response-to-coronavirus-so-wrong">much to criticise</a> about the government's response.</p><p>Largely, however, the plans that were in place are standing up. Criticism of the UK plan includes that it was written for influenza, not a coronavirus. But the exact cause of the disease is largely irrelevant to what you can do to prepare as you can't anticipate what it will be.</p><p>The important issue is to have in place a framework that enables things such as the building of temporary hospitals (the UK's were in place well before general hospital capacity was overwhelmed); relevant scientific advice to the government (in this case the <a href="https://theconversation.com/coronavirus-a-former-member-of-sage-explains-how-the-science-advisory-group-really-works-134077">Scientific Advisory Group for Emergencies (SAGE)</a>); and effective <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/61030/Chapter-7-Communicating-with-the-Public_18042012.pdf">communication with the public</a> (the BBC is showing its true worth in this respect).</p><p>Even though there were a few days of supermarket shelves empty of toilet rolls and other essentials, this was down to extra buying by the public and the struggle by supermarkets to shift more goods from warehouses quickly enough to meet demand - not wider problems in the supply chain. How quickly things returned to normal suggest that while plans may need to be tweaked, they didn't fail.</p><p>Two specific areas the government has been criticised for are the lack of sufficient personal protective equipment (PPE) and testing capacity. In the case of the former, much of the shortage has been among private sectors keyworkers such as care home staff, bus drivers and supermarket employees. A key question going forward will be to what extent should the government have oversight of private sector preparedness and should some level of planning be mandated.</p><p>In the case of testing, it is difficult to stockpile or prepare tests before you know exactly what needs to be tested for. But it's also worth considering whether the companies that have done much better in testing, particularly those in South Korea and Germany, have stronger scientific manufacturing capacity than the UK that enabled them to react more quickly. This may be something that needs further exploration as we look at lessons from this pandemic.</p><p>Another criticism is that the plans can seem to change daily. But this is less because they were "wrong" and more because they are flexible and were able to adapt to new circumstances and information as it became available. For example, the UK lockdown was initiated after new data from Italy <a href="https://www.ft.com/content/16764a22-69ca-11ea-a3c9-1fe6fedcca75">produced new projections</a> for how many deaths the virus could cause. This is a strength rather than a weakness, allowing reorientation where necessary.</p><p>Ultimately, it is important to remember that pandemic plans are a mitigation tool, not a cure. They tend to assume that pandemics cannot be stopped, only slowed, because that has historically been the case. We have to build our scientific understanding of the disease - how it is caught, how infectious it is, how likely it is to kill, and which groups it will hit hardest - as we go. Only time will tell exactly how well this was planned and how prepared we are for emerging from the lockdown on the other side.</p><p>One thing is certain: while the plans have been taken down, shaken out and enacted, this is not the end of the process. The wealth of data on the latest pandemic - on its epidemiology, virology, the way people behave in response and the economic impact it may have - is already being analysed. This will help current plans to evolve and adapt and will also prepare for the next pandemic wherever, whatever and whenever that might be.</p><p><i>Author: Jennifer Cole - Research Fellow in the Department of Geography, Royal Holloway </i><img src="https://counter.theconversation.com/content/137116/count.gif" alt="The Conversation" width="1" height="1" /></p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/bY_4m40_fBs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr30v06.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BaJFRXxt3zo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr26v09.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/NngPSzQpBco"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr26v21.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/jjcrpfj_gB8"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr19v07.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">69</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264936931/covid-19-cases-in-pakistan-now-exceed-twenty-thousand">Covid-19 cases in Pakistan now exceed twenty thousand</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264936931/covid-19-cases-in-pakistan-now-exceed-twenty-thousand"><img
									src="https://cdn.bignewsnetwork.com/cus1588598659188.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> ISLAMABAD, Pakistan, May 4 (Xinhua) -- The total number of confirmed cases of COVID-19 has soared to 20,084 including 457 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264937984/trump-and-bush-clash-clash-after-bush-calls-for-compassion">Trump and Bush clash clash after Bush calls for compassion</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264937984/trump-and-bush-clash-clash-after-bush-calls-for-compassion"><img
									src="https://cdn.bignewsnetwork.com/cus1588599031377.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> U.S. President Donald Trump on Sunday struck out at former president George W Bush, who in a video called for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264936947/attack-on-venezuela-city-labelled-coup-attempt-by-interior-minister">Attack on Venezuela city labelled coup attempt by interior minister</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264936947/attack-on-venezuela-city-labelled-coup-attempt-by-interior-minister"><img
									src="https://cdn.bignewsnetwork.com/cus1588597964354.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> The "terrorists," said Reverol, tried to enter on "speedboats along the coasts of the city of La Guaira," but the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264928815/president-trump-fully-protected-against-coronavirus">President Trump fully protected against coronavirus</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264928815/president-trump-fully-protected-against-coronavirus"><img
									src="https://cdn.bignewsnetwork.com/ani1588503202.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - U.S. President Donald Trump, in recent days, has projected through events that life in the United States ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264930238/us-reportedly-trying-to-influence-outcome-of-israeli-tender">U.S. reportedly trying to influence outcome of Israeli tender</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264930238/us-reportedly-trying-to-influence-outcome-of-israeli-tender"><img
									src="https://cdn.bignewsnetwork.com/cus1588512037948.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> JERUSALEM - The U.S. government has been applying pressure to the Israeli government in a bid to influence the outcome ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264927600/3-men-in-australian-state-charged-with-possessing-child-sex-dolls">3 men in Australian state charged with possessing child sex dolls</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264927600/3-men-in-australian-state-charged-with-possessing-child-sex-dolls"><img
									src="https://cdn.bignewsnetwork.com/cus1588487109945.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Three men have been arrested as a result of coordinated operations conducted across the Australian state ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264940585/france-gets-green-light-to-back-air-france-klm">France gets green light to back Air France-KLM</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264940585/france-gets-green-light-to-back-air-france-klm"><img
									src="https://cdn.bignewsnetwork.com/cus1588602249110.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BRUSSELS, Belgium (Sputnik/ANI): The European Union's top executive arm has green-lighted France's plans to provide 7 billion euros in urgent ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264940047/trump-sabre-rattling-on-china-spooks-stocks-in-hong-kong">Trump sabre-rattling on China spooks stocks in Hong Kong</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264940047/trump-sabre-rattling-on-china-spooks-stocks-in-hong-kong"><img
									src="https://cdn.bignewsnetwork.com/cus1588589183543.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - The big mover on Asian markets on Monday was the benchmark index in Hong Kong, the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264929060/business-services-in-russia-go-underground-in-bid-to-stay-afloat">Business services in Russia go underground in bid to stay afloat</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264929060/business-services-in-russia-go-underground-in-bid-to-stay-afloat"><img
									src="https://cdn.bignewsnetwork.com/rbt1588503308.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Alexander Kryazhev/Sputnik In the space of 48 hours, our correspondent managed to sign up for a photo shoot, a manicure, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264923366/buffet-company-has-137-billion-in-cash-despite-huge-loss">Buffet's company has $137 billion in cash, despite huge loss</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264923366/buffet-company-has-137-billion-in-cash-despite-huge-loss"><img
									src="https://cdn.bignewsnetwork.com/cus1588472960855.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> OMAHA, NEBRASKA - Warren Buffett planned to lead an unusual annual meeting Saturday afternoon without any of the roughly 40,000 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264913140/nasa-to-discover-mars-in-ways-never-seen-before">NASA to discover Mars in ways never seen before</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264913140/nasa-to-discover-mars-in-ways-never-seen-before"><img
									src="https://cdn.bignewsnetwork.com/ani1588387997.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINTON, DC - When it launches this summer, NASA's Perseverance rover will have the most advanced pair of "eyes" ever ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/264906032/boeing-says-pandemic-has-delivered-body-blow-to-global-travel-business">Boeing says pandemic has delivered body blow to global travel business</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/264906032/boeing-says-pandemic-has-delivered-body-blow-to-global-travel-business"><img
									src="https://cdn.bignewsnetwork.com/cus1588351205987.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CHICAGO, Illinois -The Covid-19 pandemic has delivered a body blow to Boeing and the broader airline industry, which will delay ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4245"> <img
								src="https://www.qnetwork.com/movie-posters/spenserconfidential-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4245">Spenser Confidential</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>