<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Opinion: Pompeo, a dire threat to America and world peace" />
<meta name="description" content="U.S. Secretary of State Mike Pompeo speaks during a press briefing in Washington D.C., the United States, Feb. 25, 2020. (Xinhua/Liu Jie)- Pompeo lies on almost" />
<meta name="keywords" content="provocation and, evade him, opinion, china and, global, xinhua liu, 2020 xinhua, seems, others" />
<meta name="news_keywords" content="provocation and, evade him, opinion, china and, global, xinhua liu, 2020 xinhua, seems, others" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Opinion: Pompeo, a dire threat to America and world peace" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/265929866/opinion-pompeo-a-dire-threat-to-america-and-world-peace" />
<meta property="og:description" content="U.S. Secretary of State Mike Pompeo speaks during a press briefing in Washington D.C., the United States, Feb. 25, 2020. (Xinhua/Liu Jie)- Pompeo lies on almost" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/xih1596030662.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Opinion: Pompeo, a dire threat to America and world peace" />
<meta name="twitter:description" content="U.S. Secretary of State Mike Pompeo speaks during a press briefing in Washington D.C., the United States, Feb. 25, 2020. (Xinhua/Liu Jie)- Pompeo lies on almost" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/xih1596030662.jpg" />

<title>Opinion: Pompeo, a dire threat to America and world peace</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/265929866/opinion-pompeo-a-dire-threat-to-america-and-world-peace" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 30 Jul 2020</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Opinion: Pompeo, a dire threat to America and world peace</h2>
							<p>Xinhua<br>29 Jul 2020, 23:51 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/xih1596030662.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p><p>U.S. Secretary of State Mike Pompeo speaks during a press briefing in Washington D.C., the United States, Feb. 25, 2020. (Xinhua/Liu Jie)</p><p><strong>- Pompeo lies on almost everything. Logic and common sense evade him at every turn.</strong></p><p><strong>- As the U.S. top diplomat, what Pompeo wants is confrontation, provocation and sabotage.</strong></p><p><strong>- Pompeo, widely believed to be coveting for the Oval Office, is cashing the reputation of his office as well as the benefits of the U.S. for political chips in the future. </strong></p><p>by Xinhua writer Shi Xiaomeng</p><p>BEIJING, July 29 (Xinhua) -- New York Times columnist Thomas L. Friedman once commented that "Mike Pompeo is the worst secretary of state ever." He is surely right about that. Moreover, Pompeo is likely the most dangerous individual to hold the post.</p><p>In his recent speech at the Richard Nixon Presidential Library, Pompeo launched a fusillade of ill-founded attacks, inciting an ideological hatred against China and the Communist Party of China, and tried to coax others into forming an alliance against Beijing.</p><p>Richard Haass, president of the Council on Foreign Relations, criticized Pompeo's speech as undiplomatic. He wrote in an opinion published by The Washington Post: "Worse was his misrepresentation of history and his failure to suggest a coherent or viable path forward for managing a relationship that more than any other will define this era."</p><p>A secretary of state is the most senior diplomatic face of a U.S. administration, representing the United States in the world community.</p><p>A competent top U.S. diplomat should be credible and trustworthy. Pompeo is neither. He seems to be a loyal practitioner of what Nazi propagandist Joseph Goebbels once said "A lie repeated a thousand times becomes truth." Pompeo lies on almost everything, and China is one of his most frequent targets. Logic and common sense evade him at every turn.</p><p>The Capitol is seen in Washington, D.C., the United States, on Jan. 21, 2020. (Xinhua/Liu Jie)</p><p>When he was interviewed by ABC news in May, he said there is a significant amount of evidence to prove that the novel coronavirus was man-made and came from a lab in Wuhan. Yet when the interviewer pressed him with counterproof compiled by Washington's own intelligence community, he responded by saying "That's right. I agree with that." Alas, it seems that Pompeo can change his mind much faster than a chameleon changes its color.</p><p>Moreover, the job of a secretary of state is to work with his counterparts to promote peace and stability around the world. Yet it seems that Pompeo has twisted his current office into a post that honors confrontation, provocation and sabotage, a continuation of behavior as the chief of the Central Intelligence Agency.</p><p>Under his watch, he advocated for one embargo after another against Iran; and he publically claimed that the days of Nicolas Maduro as Venezuelan president were numbered and threatened military action.</p><p>Most extraordinary is that the secretary of state even seems to try to torpedo his own administration's diplomatic undertakings. When the current U.S. administration was negotiating for a denuclearization deal with Pyongyang last year, Pompeo acted so disrespectfully that Pyongyang demanded his removal from the talks, and accused him of "talking nonsense" and being "reckless."</p><p>Photo taken on July 23, 2020 shows the White House in Washington D.C., the United States. (Xinhua/Liu Jie)</p><p>And as the world now needs broad global cooperation to tackle the dire challenges of a raging coronavirus pandemic, a reeling global economy and a changing global climate, Pompeo, who ought to facilitate international teamwork, is instigating tensions with China, and bullying others, including America's own allies.</p><p>There is now wide speculation inside the United States that Pompeo is eying for the U.S. presidency. That could explain his highly politicized actions and statements over the years.</p><p>It is increasingly clear that he is merely using the office of secretary of state to reach the pinnacle of his own political ambitions at the expense of the interests of his country and people, as well as the peace and stability of the world. Sober minds in America and worldwide must stay vigilant. &#9632;</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Ij67Q6xGqYs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul23v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/csFHPY7ieyY"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul22v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/QeRfJW_AVYU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul21v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uy_igfMOijI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul20v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/30.png" width="100px" /> 
									<strong style="font-size: 45px;">79</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Partly Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265929874/sexual-exploitation-and-forced-labour-hallmarks-of-human-trafficking">Sexual exploitation and forced labour, hallmarks of human trafficking</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265929874/sexual-exploitation-and-forced-labour-hallmarks-of-human-trafficking"><img
									src="https://cdn.bignewsnetwork.com/cus1596029769121.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LILONGWE, Malawi - Human trafficking is a problem in Malawi, in southeastern Africa, with teenage boys forced to work as ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265924013/russia-actively-involved-in-libyan-civil-war-us-military-reasserts">Russia actively involved in Libyan civil war, U.S. military reasserts</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265924013/russia-actively-involved-in-libyan-civil-war-us-military-reasserts"><img
									src="https://cdn.bignewsnetwork.com/cus1595979615173.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> STUTTGART, Germany - The Pentagon's U.S. Africa Command says it has mounting evidence that Russia, through the Wagner Group, continues ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265918407/thirty-vehicles-damaged-or-destroyed-after-iranian-oil-tankers-explode">Thirty vehicles damaged or destroyed after Iranian oil tankers explode</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265918407/thirty-vehicles-damaged-or-destroyed-after-iranian-oil-tankers-explode"><img
									src="https://cdn.bignewsnetwork.com/cus1595930146378.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TEHRAN, Iran - At least 30 vehicles have been destroyed or damaged after six fuel tankers exploded in an industrial ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265917604/thousands-of-kids-took-to-the-front-in-first-world-war">Thousands of kids took to the front in first World War</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265917604/thousands-of-kids-took-to-the-front-in-first-world-war"><img
									src="https://cdn.bignewsnetwork.com/rbt1595904888.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Legion Media Child volunteers were among the most committed soldiers in the ranks of the Russian army in the Great ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265913903/more-focused-action-required-as-coronovirus-deaths-top-650000">More focused action required as Coronovirus deaths top 650,000</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265913903/more-focused-action-required-as-coronovirus-deaths-top-650000"><img
									src="https://cdn.bignewsnetwork.com/cus1595889896240.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Governments everywhere should adopt a much more focused approach to stopping coronavirus transmission if they want to avoid having to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265909896/head-of-national-security-in-us-has-coronavirus">Head of National Security in U.S. has coronavirus</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265909896/head-of-national-security-in-us-has-coronavirus"><img
									src="https://cdn.bignewsnetwork.com/voa1595860503.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC - U.S. National Security Adviser Robert O'Brien has tested positive for COVID-19, the White House announced on Monday.O'Brien, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265930192/here-to-the-european-union-so-say-all-of-us">Here's to the European Union, so say all of us</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265930192/here-to-the-european-union-so-say-all-of-us"><img
									src="https://cdn.bignewsnetwork.com/cus1596027401614.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Samuel Beckett's "Waiting for Godot" is a play featuring two characters waiting for a character, Godot, who never arrives. As ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265927791/japanese-shares-slide-on-rating-agency-move-shanghai-stocks-shine">Japanese shares slide on rating agency move, Shanghai stocks shine</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265927791/japanese-shares-slide-on-rating-agency-move-shanghai-stocks-shine"><img
									src="https://cdn.bignewsnetwork.com/cus1596011911409.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, Australia - Stocks in China rose again Wednesday, while markets in Japan and Australia fell.The U.S. dollar continued its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265927451/indonesian-and-new-zealand-foreign-ministers-meet-to-shore-up-trade">Indonesian and New Zealand foreign ministers meet to shore up trade</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265927451/indonesian-and-new-zealand-foreign-ministers-meet-to-shore-up-trade"><img
									src="https://cdn.bignewsnetwork.com/cus1596007719880.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Trade between Indonesia and New Zealand for the year to 30 June 2020 has risen to $2.38 billion (USD 1.585 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265923202/airline-travel-to-take-to-2024-to-recover-says-industry-body">Airline travel to take to 2024 to recover says industry body</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265923202/airline-travel-to-take-to-2024-to-recover-says-industry-body"><img
									src="https://cdn.bignewsnetwork.com/cus1595975858207.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Global airline passenger traffic won't return to pre-COVID-19 pandemic levels until 2024, a year longer than previously thought, the International ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265917407/china-takes-action-to-maintain-liquidity-for-chinese-banks">China takes action to maintain liquidity for Chinese banks</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265917407/china-takes-action-to-maintain-liquidity-for-chinese-banks"><img
									src="https://cdn.bignewsnetwork.com/cus1595926240830.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China - The central bank in China on Tuesday China's central bank Tuesday pumped cash into the banking system ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/265909482/93-local-irish-community-groups-get-awards-worth-12-million-euro">93 local Irish community groups get awards worth 1.2 million euro</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/265909482/93-local-irish-community-groups-get-awards-worth-12-million-euro"><img
									src="https://cdn.bignewsnetwork.com/cus1595844103371.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Grants worth €1.2 million have been awarded on Monday to 93 local community groups and micro enterprises.The ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4220"> <img
								src="https://www.qnetwork.com/movie-posters/terminatordarkfate-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4220">Terminator: Dark Fate (4K UHD) </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2020 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>