<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Chinese FM holds talks with ROK counterpart" />
<meta name="description" content="XIAMEN, April 3 (Xinhua) -- Chinese State Councilor and Foreign Minister Wang Yi on Saturday held talks with his counterpart from the Republic of Korea (ROK) Ch" />
<meta name="keywords" content="vowed, the establishment, chinese, exchanges, control and, rok and, hosting, noting that, the two" />
<meta name="news_keywords" content="vowed, the establishment, chinese, exchanges, control and, rok and, hosting, noting that, the two" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Chinese FM holds talks with ROK counterpart" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/268415991/chinese-fm-holds-talks-with-rok-counterpart" />
<meta property="og:description" content="XIAMEN, April 3 (Xinhua) -- Chinese State Councilor and Foreign Minister Wang Yi on Saturday held talks with his counterpart from the Republic of Korea (ROK) Ch" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Chinese FM holds talks with ROK counterpart" />
<meta name="twitter:description" content="XIAMEN, April 3 (Xinhua) -- Chinese State Councilor and Foreign Minister Wang Yi on Saturday held talks with his counterpart from the Republic of Korea (ROK) Ch" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>Chinese FM holds talks with ROK counterpart</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/268415991/chinese-fm-holds-talks-with-rok-counterpart" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 04 Apr 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Chinese FM holds talks with ROK counterpart</h2>
							<p>Xinhua<br>04 Apr 2021, 02:49 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>XIAMEN, April 3 (Xinhua) -- Chinese State Councilor and Foreign Minister Wang Yi on Saturday held talks with his counterpart from the Republic of Korea (ROK) Chung Eui-yong in Xiamen, east China's Fujian Province.</p><p> Noting that China and the ROK are neighbors forever, Wang said the two countries took the lead in establishing an anti-epidemic cooperation mechanism, in launching a fast track for personnel exchanges, and in resuming work and production cooperation.</p><p> "China-ROK relations have stood the test of COVID-19, and the friendship between the peoples of the two countries has been further strengthened in the joint fight against the epidemic," he added.</p><p> Wang noted that China and the ROK will hold the Year of Cultural Exchange in 2021, while next year marks the 30th anniversary of diplomatic relations between the two countries.</p><p> He said that China is willing to work with the ROK to advance the process of political settlement of the Korean Peninsula issue through dialogue, jointly safeguard the international system with the United Nations as the core and the international order based on international law, jointly defend multilateralism, jointly expand and deepen the integration of interests to promote bilateral relations to new levels.</p><p> "China is willing to maintain close communication with the ROK at all levels, strengthen the strategic dialogue between foreign ministries, launch the committee for future development of China-ROK relations as soon as possible, and work with the ROK to prepare for the 30th anniversary of the establishment of diplomatic ties between the two countries," Wang said.</p><p> He added that the two sides should continue to make good use of joint prevention and control and the "fast-track lane" mechanisms to consolidate and expand their anti-epidemic cooperation results.</p><p> Pointing out that China and the ROK are highly integrated and have become a community of interests, Wang said that China is willing to work with the ROK to accelerate synergizing of development strategies and third-party market cooperation, and to complete the second-phase negotiation process of the China-ROK free trade agreement at an early date.</p><p> The two countries should focus on strengthening cooperation in fields such as 5G, big data, the green economy, artificial intelligence, integrated circuits, new energy and the health industry, so as to forge a partnership of high-quality cooperation, he said.</p><p> "Both sides should work hard to expand the people-to-people exchanges between the two countries and deepen mutual understanding and friendship," he added.</p><p> China welcomes the ROK to send a delegation to participate in the Beijing Winter Olympics, and is willing to work with the ROK to promote the smooth implementation of the Regional Comprehensive Economic Partnership (RCEP) and join hands to address the challenges of climate change, Wang said.</p><p> He said that all parties should make active efforts to maintain peace and stability on the peninsula, effectively resolve the legitimate concerns of the Democratic People's Republic of Korea, establish a permanent peace mechanism on the peninsula through dialogue and negotiation, and realize the complete denuclearization of the peninsula.</p><p> "China is willing to maintain communication and expand consensus with the ROK, and expects the ROK side to play a constructive role in this regard," Wang added.</p><p> Noting that the ROK and China are neighbors with a shared history and culture, and that China is the ROK's largest trading partner and an important strategic partner, Chung said the ROK attaches great importance to developing relations with China.</p><p> Chung congratulated the Communist Party of China on the 100th anniversary of its founding, adding that the ROK hopes to intensify high-level exchanges with China, strengthen cooperation in various fields and take the 30th anniversary of the establishment of diplomatic ties as an opportunity to promote the greater development of bilateral relations.</p><p> Chung said the ROK and China have set a good example for international cooperation on epidemic prevention and control, and added that the ROK side appreciates China's efforts to promote personnel exchanges between the two sides in the context of the epidemic, and hopes to further strengthen bilateral cooperation in the post-epidemic period.</p><p> Noting that the ROK is committed to improving inter-Korea relations, realizing the denuclearization of the Korean Peninsula, and establishing a permanent peace mechanism on the peninsula, Chung said the ROK appreciates and expects China to continue playing an important role in the affairs of the peninsula.</p><p> The two sides agreed to hold a new round of strategic dialogue at the ministerial level between the diplomatic departments of the two countries in the first half of this year.</p><p> The two countries' first round of 2+2 diplomatic and security dialogue at the vice-ministerial level will also be held.</p><p> China and the ROK agreed to establish a committee for the future development of bilateral relations at an early date.</p><p> They also agreed to start preparations for the celebration of the 30th anniversary of the establishment of diplomatic relations between the two countries.</p><p> The two sides agreed to strengthen coordination on establishing a mechanism for reciprocal recognition of health certificate QR codes issued by one another.</p><p> They vowed to advance vaccine cooperation and further expand the scope of beneficiaries of the "fast track" that facilitates the exchange of visits.</p><p> The ROK said it supports China's Spring Sprout plan that helps inoculate Chinese citizens abroad with Chinese vaccines.</p><p> The two sides agreed to jointly host the "China-ROK Year of Cultural Exchange" to enhance mutual understanding and friendship between the two peoples.</p><p> In multilateral areas, they agreed to jointly safeguard multilateralism and promote the early enactment of the RCEP.</p><p> They also vowed to promote cooperation between China, Japan and the ROK, and join hands in tackling climate change.</p><p> The ROK said it welcomes China's proposal to join the Comprehensive and Progressive Agreement for Trans-Pacific Partnership free trade pact.</p><p> China supports the ROK in hosting the 2024 Winter Youth Olympic Games, and the ROK supports China in hosting the 2022 Beijing Winter Olympic Games.</p><p> The two sides also had an in-depth exchange of views on international and regional issues of common concern.</p><p> They all agreed that in the current situation, it is timely and necessary to strengthen strategic communication between China and the ROK. </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/4jw0ca6m2po"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar30v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/XttKhYSTiJk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar29v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zFClr0coraI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/_3gDhw2FkME"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar27v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">59</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268417053/use-of-restrictions-weighed-after-pandemic-ends-in-british-report">Use of restrictions weighed after pandemic ends, in British report</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268417053/use-of-restrictions-weighed-after-pandemic-ends-in-british-report"><img
									src="https://cdn.bignewsnetwork.com/cus1617473131184.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, UK: Offering guidelines for the period after vaccinations, the Journal of the Royal Society Interface is urging the public ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268407277/one-capitol-police-officer-dead-another-injured-after-being-rammed">One Capitol police officer dead, another injured after being rammed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268407277/one-capitol-police-officer-dead-another-injured-after-being-rammed"><img
									src="https://cdn.bignewsnetwork.com/frc1617397688.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC. - A Capitol police officer was killed Friday after a man rammed a car into two officers at ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268400732/horrific-rail-derailment-in-taiwan-leaves-at-least-fifty-dead">Horrific rail derailment in Taiwan leaves at least fifty dead</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268400732/horrific-rail-derailment-in-taiwan-leaves-at-least-fifty-dead"><img
									src="https://cdn.bignewsnetwork.com/xih1617379549.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TAIPEI, Taiwan, April 2 (Xinhua) -- The death toll from the Taiwan train derailment has risen to 50, with 146 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268396144/throughout-europe-nato-jets-scramble-to-intercept-russians">Throughout Europe, NATO jets scramble to intercept Russians</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268396144/throughout-europe-nato-jets-scramble-to-intercept-russians"><img
									src="https://cdn.bignewsnetwork.com/cus1617200985561.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BRUSSELS, Belgium: Russia sent six groups of military aircraft along NATO borders, requiring NATO to scramble fighter jets to intercept ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268386225/amidst-flurry-of-lawsuits-fox--still-no-1">Amidst flurry of lawsuits, Fox News still No. 1</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268386225/amidst-flurry-of-lawsuits-fox--still-no-1"><img
									src="https://cdn.bignewsnetwork.com/cus1617338964154.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Despite losing some Trump supporters, and being sued for billions of dollars over vote fraud ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268379223/white-house-says-biden-2-tr-infrastructure-plan-widely-supported">White House says Biden $2 tr. infrastructure plan widely supported</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268379223/white-house-says-biden-2-tr-infrastructure-plan-widely-supported"><img
									src="https://cdn.bignewsnetwork.com/cus1617326659845.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The White House says there has been considerable praise for President Joe Biden's $2 trillion infrastructure plan, which ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268417060/cars-sell-house-prices-soar-as-us-consumer-confidence-jumps">Cars sell, house prices soar as U.S. consumer confidence jumps</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268417060/cars-sell-house-prices-soar-as-us-consumer-confidence-jumps"><img
									src="https://cdn.bignewsnetwork.com/cus1617233303277.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: U.S. consumer confidence soared in March to the highest level since the start of the COVID-19 pandemic, driven ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268410552/t-mobile-partners-with-google-tv-includes-messaging-chats">T-Mobile partners with Google TV, includes messaging, chats</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268410552/t-mobile-partners-with-google-tv-includes-messaging-chats"><img
									src="https://cdn.bignewsnetwork.com/cus1617192967631.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BELLEVUE, Washington: T-Mobile US said on Monday it was shutting down its Live, Live + and Live Zone TV services ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268396101/southwest-airlines-orders-100-boeing-737-max-jets-rejects-airbus-bid">Southwest Airlines orders 100 Boeing 737-Max jets, rejects Airbus bid</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268396101/southwest-airlines-orders-100-boeing-737-max-jets-rejects-airbus-bid"><img
									src="https://cdn.bignewsnetwork.com/cus1617151059223.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington: American aerospace company Boeing announced on March 29 that Southwest Airlines would purchase 100 of its 737 MAX-7 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268382958/families-friends-can-meet-again-as-uk-ends-3-month-lockdown">Families, friends can meet again as UK ends 3 month lockdown</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268382958/families-friends-can-meet-again-as-uk-ends-3-month-lockdown"><img
									src="https://cdn.bignewsnetwork.com/cus1617123780396.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: As the UK opens up following a three-month coronavirus lockdown, families and friends are being reunited in outdoor ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268373512/stock-markets-around-world-rally-ahead-of-easter-break">Stock markets around world rally ahead of Easter break</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268373512/stock-markets-around-world-rally-ahead-of-easter-break"><img
									src="https://cdn.bignewsnetwork.com/cus1617298063160.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - The Easter Bunny stopped off at Wall Street on Thursday to dish out some cheer ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/268369101/cryptocurrency-payments-coming-to-visa-credit-cards">Cryptocurrency payments coming to Visa credit cards</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/268369101/cryptocurrency-payments-coming-to-visa-credit-cards"><img
									src="https://cdn.bignewsnetwork.com/cus1617126826283.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN FRANCISCO, California: Visa Inc has announced it will start accepting cryptocurrency transactions on its payment platform, citing growing demand ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4352"> <img
								src="https://www.qnetwork.com/movie-posters/discreetcharm-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4352">The Discreet Charm of the Bourgeoisie (Le charme discret de la bourgeoisie) </a>
								</h5>
								<div>Discreet Charm of the Bourgeoisie</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>