<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="US envoy for North Korea to discuss Korean peninsula" />
<meta name="description" content="US Special Envoy for the North Korea Sung Kim will be visiting Tokyo, Japan, on September 13-15 to discuss the denuclearization of the Korean Peninsula, the Sta" />
<meta name="keywords" content="Tokyo News, september, representative for, south, peace, japan, kim will, sung kim, and south, complete denuclearization" />
<meta name="news_keywords" content="Tokyo News, september, representative for, south, peace, japan, kim will, sung kim, and south, complete denuclearization" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="US envoy for North Korea to discuss Korean peninsula" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/271094809/us-envoy-for-north-korea-to-discuss-korean-peninsula" />
<meta property="og:description" content="US Special Envoy for the North Korea Sung Kim will be visiting Tokyo, Japan, on September 13-15 to discuss the denuclearization of the Korean Peninsula, the Sta" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1631303964.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="US envoy for North Korea to discuss Korean peninsula" />
<meta name="twitter:description" content="US Special Envoy for the North Korea Sung Kim will be visiting Tokyo, Japan, on September 13-15 to discuss the denuclearization of the Korean Peninsula, the Sta" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1631303964.jpg" />

<title>US envoy for North Korea to discuss Korean peninsula</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271094809/us-envoy-for-north-korea-to-discuss-korean-peninsula" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sat, 11 Sep 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US envoy for North Korea to discuss Korean peninsula</h2>
							<p>ANI<br>11 Sep 2021, 05:55 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1631303964.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Washington [US], September 11 (ANI/Sputnik): US Special Envoy for the North Korea Sung Kim will be visiting Tokyo, Japan, on September 13-15 to discuss the denuclearization of the Korean Peninsula, the State Department said in a release on Friday.</p>

<p>"US Special Representative for the DPRK Ambassador Sung Kim will travel to Tokyo, Japan from September 13-15, 2021," the release said. "Special Representative Kim will also meet with other senior Japanese officials to discuss cooperation on a broad range of issues, including the US commitment to the complete denuclearization of the Korean Peninsula and the immediate resolution of the abductions issue."Kim is planning to attend a trilateral meeting with the Japanese Director-General for Asian and Oceanian Affairs Funakoshi Takehiro and South Korea Special Representative for Korean Peninsula Peace and Security Affairs Noh Kyu-duk, the release said.</p>

<p>In August, Kim visited South Korea to meet with Kyu-duk to discuss humanitarian aid to North Korea and military exercises by the allies.</p>

<p>The Biden administration and South Korea remain committed to ongoing close collaboration on North Korea issues as they seek to advance complete denuclearization and permanent peace on the Korean Peninsula, according to the State Department. (ANI/Sputnik)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/6f6f3kOV4b4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep07v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/ZnJF8c3L_7Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep06v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/ERmB0BdimqM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep05v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/ERmB0BdimqM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep05v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">74</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271080811/how-us-leaders-exploited-fears-of-americans-in-wake-of-911">How U.S. leaders exploited fears of Americans in wake of 9/11</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271080811/how-us-leaders-exploited-fears-of-americans-in-wake-of-911"><img
									src="https://cdn.bignewsnetwork.com/cus1631208300023.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Looking back on it now, the 1990s were an age of innocence for America. The Cold War was over and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271076205/another-belarus-protest-leader-sentenced-to-long-prison-term">Another Belarus protest leader sentenced to long prison term</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271076205/another-belarus-protest-leader-sentenced-to-long-prison-term"><img
									src="https://cdn.bignewsnetwork.com/cus1631160647198.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MINSK, Belarus: Belarusian protest leader Maria Kolesnikova was sentenced to 11 years in prison on Monday, causing an outcry among ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271074099/tanzania-temporarily-closes-second-paper">Tanzania temporarily closes second newspaper</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271074099/tanzania-temporarily-closes-second-paper"><img
									src="https://cdn.bignewsnetwork.com/cus1631083888133.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DODOMA, Tanzania: A second newspaper accused of spreading false news was temporarily closed in the East African nation of Tanzania, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271070379/broader-systemic-change-needed-to-avoid-climate-catastrophe">Broader systemic change needed to avoid climate catastrophe</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271070379/broader-systemic-change-needed-to-avoid-climate-catastrophe"><img
									src="https://cdn.bignewsnetwork.com/cus1631059349027.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> On August 29, 2005, Hurricane Katrina made landfall off the coast of Louisiana, triggering a slow-moving disaster as floodwaters breached ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271067577/son-of-former-leader-muammar-gaddafi-released-from-libyan-prison">Son of former leader Muammar Gaddafi released from Libyan prison</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271067577/son-of-former-leader-muammar-gaddafi-released-from-libyan-prison"><img
									src="https://cdn.bignewsnetwork.com/cus1631122575347.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TRIPOLI, Libya: Saadi Gaddafi, son of former Libyan leader Muammar Gaddafi, who was ousted and killed during a 2011 uprising, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271064142/divers-working-to-find-source-of-hurricane-ida-oil-slick">Divers working to find source of Hurricane Ida oil slick</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271064142/divers-working-to-find-source-of-hurricane-ida-oil-slick"><img
									src="https://cdn.bignewsnetwork.com/cus1631092284818.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORT FOURCHON, Louisiana: A private diving team will attempt to locate a suspected oil spill in the Bay Marchand area ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271084072/shareholders-can-sue-boeing-following-737-max-crashes-court-rules">Shareholders can sue Boeing following 737-Max crashes, court rules</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271084072/shareholders-can-sue-boeing-following-737-max-crashes-court-rules"><img
									src="https://cdn.bignewsnetwork.com/cus1631162161566.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WILMINGTON, Delaware: A court ruling on September 7 noted that Boeing Airlines board of directors could be sued by stockholders ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271081149/lackluster-trading-on-us-stock-exchanges-major-indices-dip">Lackluster trading on U.S. stock exchanges, major indices dip</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271081149/lackluster-trading-on-us-stock-exchanges-major-indices-dip"><img
									src="https://cdn.bignewsnetwork.com/cus1631217507507.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Lackluster trading on U.S. stock exchanges on Thursday saw the major indices in the red ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271079372/workers-seek-new-jobs-better-pay-says-federal-reserve">Workers seek new jobs, better pay, says Federal Reserve</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271079372/workers-seek-new-jobs-better-pay-says-federal-reserve"><img
									src="https://cdn.bignewsnetwork.com/cus1631162389693.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: More U.S. workers are changing jobs and seeking higher wages, according to a survey released ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271076212/home-repairs-slowed-after-hurricane-due-to-supply-worker-shortages">Home repairs slowed after hurricane due to supply, worker shortages</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271076212/home-repairs-slowed-after-hurricane-due-to-supply-worker-shortages"><img
									src="https://cdn.bignewsnetwork.com/cus1631161572029.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW ORLEANS, Louisiana: Louisiana homeowners in need of roof and home repairs are finding unusually long wait times and costs ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271074399/australian-stocks-tumble-as-iron-ore-loses-13-value-in-a-week">Australian stocks tumble as iron ore loses 13% value in a week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271074399/australian-stocks-tumble-as-iron-ore-loses-13-value-in-a-week"><img
									src="https://cdn.bignewsnetwork.com/cus1631173150160.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia -Stocks in Asia gyrated on Thursday as investors continue to fret about the ramifications of the Delta ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271073153/vw-ceo-says-self-driving-cars-not-electric-will-be-game-changer">VW CEO says self-driving cars, not electric, will be 'game-changer'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271073153/vw-ceo-says-self-driving-cars-not-electric-will-be-game-changer"><img
									src="https://cdn.bignewsnetwork.com/cus1631084743192.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MUNICH, Germany: Autonomous cars, not electric vehicles, are the "real game-changer" for the auto industry, which must plan for the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3961"> <img
								src="https://www.qnetwork.com/movie-posters/justiceleague-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3961">Justice League</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>