<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="US, Canada agree to launch dialogue to align approcehes on China" />
<meta name="description" content="US President Joe Biden and Canadian Prime Minister Justin Trudeau have agreed to launch a dialogue on the Indo-Pacific to promote regional security and to align" />
<meta name="keywords" content="Shanghai News, pacific, statement, minister, added, build, promote, align, the indo, prime" />
<meta name="news_keywords" content="Shanghai News, pacific, statement, minister, added, build, promote, align, the indo, prime" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="US, Canada agree to launch dialogue to align approcehes on China" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/271763139/us-canada-agree-to-launch-dialogue-to-align-approcehes-on-china" />
<meta property="og:description" content="US President Joe Biden and Canadian Prime Minister Justin Trudeau have agreed to launch a dialogue on the Indo-Pacific to promote regional security and to align" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1637342758.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="US, Canada agree to launch dialogue to align approcehes on China" />
<meta name="twitter:description" content="US President Joe Biden and Canadian Prime Minister Justin Trudeau have agreed to launch a dialogue on the Indo-Pacific to promote regional security and to align" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1637342758.jpg" />

<title>US, Canada agree to launch dialogue to align approcehes on China</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271763139/us-canada-agree-to-launch-dialogue-to-align-approcehes-on-china" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sat, 20 Nov 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>US, Canada agree to launch dialogue to align approcehes on China</h2>
							<p>ANI<br>20 Nov 2021, 03:18 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1637342758.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Washington [US], November 19 (ANI): US President Joe Biden and Canadian Prime Minister Justin Trudeau have agreed to launch a dialogue on the Indo-Pacific to promote regional security and to align their approaches on China.</p>

<p>In a statement, the White House said Biden met with Trudeau on Thursday to review the implementation of the Roadmap for a Renewed U.S.-Canada Partnership launched in February 2021 to revitalize their strategic partnership.</p>

<p>"Their wide-ranging discussion included joint efforts to combat COVID-19; build back better; accelerate climate action; advance diversity and inclusion; bolster security and defense, and build global alliances," the statement read.</p>

<p>"They also agreed to work jointly to address the unprecedented migration challenges facing the Western Hemisphere in 2021, and underscored the importance of continued robust cooperation under the U.S.-Canada Action Plan on Opioids as the United States surpasses 100,000 drug overdose deaths," it added.</p>

<p>The President and Prime Minister discussed the extensive cooperation on security and committed to strengthening cooperation between the Five Eyes countries.</p>

<p>"They committed to establishing a Strategic Dialogue on the Indo-Pacific to promote regional security, the rule of law, good governance; to align our approaches on China and the Democratic People's Republic of Korea (DPRK); as well as affirming their strategic dialogue on Arctic cooperation," the statement read.</p>

<p>"Both leaders also committed to continuing close collaboration on Haiti, including strengthening the Haitian National Police's capacity and supporting inclusive political dialogue. They also pledged safe passage for foreign nationals and Afghans, resettlement and humanitarian assistance, and counter-terrorism cooperation," the statement added. (ANI)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338368"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a74c448-a864-44ae-a02b-7ef638bd0575",
            d:  "bm9ydGhrb3JlYXRpbWVzLmNvbQ==",
            wid: "338368",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338368").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zprgc3RTPxo"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov15v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/iXtX9zsx9Dc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov14v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/MbuLmpQMqnQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov12v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/I1jzfSrMdss"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov07v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">44</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271763146/storm-in-egypt-washes-up-scorpions-500-treated-for-stings">Storm in Egypt washes up scorpions, 500 treated for stings</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271763146/storm-in-egypt-washes-up-scorpions-500-treated-for-stings"><img
									src="https://cdn.bignewsnetwork.com/cus1637224456466.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ASWAN, Egypt: A rare storm in Egypt has caused flash floods in the southern city of Aswan, killing three members ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271761185/russian-anti-satellite-missile-test-spreads-dangerous-space-debris">Russian anti-satellite missile test spreads dangerous space debris</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271761185/russian-anti-satellite-missile-test-spreads-dangerous-space-debris"><img
									src="https://cdn.bignewsnetwork.com/cus1637130432831.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The U.S. has condemned Russia for destroying one of its own satellites with a missile.The Russians tested the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271758538/following-controversial-marriage-japanese-princess-arrives-in-us">Following controversial marriage, Japanese princess arrives in US</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271758538/following-controversial-marriage-japanese-princess-arrives-in-us"><img
									src="https://cdn.bignewsnetwork.com/cus1637038867788.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Mako Komuro, a Japanese princess who gave up her royal title to marry a commoner, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271757702/us-teacher-reinstated-after-refusing-to-use-preferred-pronouns">US teacher reinstated after refusing to use preferred pronouns</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271757702/us-teacher-reinstated-after-refusing-to-use-preferred-pronouns"><img
									src="https://cdn.bignewsnetwork.com/cus1637131427434.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LEESBURG, Virgina: An elementary physical education teacher has won a court battle against his Virginia school district, which had suspended ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271755189/russia-with-only-40-vaccinated-sees-daily-covid-deaths-reach-1941">Russia, with only 40% vaccinated, sees daily Covid deaths reach 1,941</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271755189/russia-with-only-40-vaccinated-sees-daily-covid-deaths-reach-1941"><img
									src="https://cdn.bignewsnetwork.com/cus1637040439927.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOSCOW, Russia: With the number of COVID-19 cases reaching over 9 million, Russia has reported a new record number of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271753558/after-1900-mile-journey-from-antarctica-penguin-found-in-new-zealand">After 1,900 mile journey from Antarctica, penguin found in New Zealand</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271753558/after-1900-mile-journey-from-antarctica-penguin-found-in-new-zealand"><img
									src="https://cdn.bignewsnetwork.com/cus1637035828257.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> AUCKLAND, New Zealand: A rare penguin wandered some 2,000 miles from Antarctica and been found in New Zealand.The penguin, named ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271763145/walmart-food-sales-up-10-in-q3-2021-projections-increased">Walmart food sales up 10% in Q3, 2021 projections increased</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271763145/walmart-food-sales-up-10-in-q3-2021-projections-increased"><img
									src="https://cdn.bignewsnetwork.com/cus1637218801469.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: After a surprisingly strong quarter, Walmart has raised its 2021 financial projections.The company has also ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271761184/months-long-delay-expected-for-russian-nord-stream-2-gas-pipeline">Months-long delay expected for Russian Nord Stream 2 gas pipeline</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271761184/months-long-delay-expected-for-russian-nord-stream-2-gas-pipeline"><img
									src="https://cdn.bignewsnetwork.com/cus1637130849311.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BERLIN, Germany: Germany has delayed approval of the controversial Nord Stream 2 natural gas pipeline that runs from Russia to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271759141/tokyo-nikkei-225-jumps-147-points-on-new-stimulus-plan">Tokyo's Nikkei 225 jumps 147 points on new stimulus plan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271759141/tokyo-nikkei-225-jumps-147-points-on-new-stimulus-plan"><img
									src="https://cdn.bignewsnetwork.com/cus1637303412563.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Asian stock markets rallied on Friday, although the Hong Kong bourse lagged.Japan's Nikkei 225 was boosted ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271758545/netherlands-in-uproar-as-royal-dutch-shell-to-relocate-to-uk">Netherlands in uproar as Royal Dutch Shell to relocate to UK</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271758545/netherlands-in-uproar-as-royal-dutch-shell-to-relocate-to-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1637225012488.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> THE HAGUE, Netherlands: Royal Dutch Shell Plc. has announced a major overhaul to its legal and tax structure, which will ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271758537/frustrated-us-consumers-struggle-with-119-increase-in-meat-prices">Frustrated US consumers struggle with 11.9% increase in meat prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271758537/frustrated-us-consumers-struggle-with-119-increase-in-meat-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1637131845908.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, DC - October costs to U.S. consumers seeking to purchase meat, poultry, and fish jumped 11.9 percent, compared to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271757722/american-stock-markets-in-quagmire-us-dollar-corrects">American stock markets in quagmire, U.S. dollar corrects</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271757722/american-stock-markets-in-quagmire-us-dollar-corrects"><img
									src="https://cdn.bignewsnetwork.com/cus1637268634213.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were all over the place on Thursday as investors weighed up a number ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3902"> <img
								src="https://www.qnetwork.com/movie-posters/amityville3-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3902">Amityville 3-D </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>