<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Xinhua world news summary at 1530 GMT, May 4" />
<meta name="description" content="ADEN, Yemen -- The Houthi rebels launched an attack on a security center of the Yemeni government in the southwestern province of Taiz on Wednesday, a military " />
<meta name="keywords" content="waters, maimana, korea, yemen, province, state, official, some 500, badly" />
<meta name="news_keywords" content="waters, maimana, korea, yemen, province, state, official, some 500, badly" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Xinhua world news summary at 1530 GMT, May 4" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272539598/xinhua-world--summary-at-1530-gmt-may-4" />
<meta property="og:description" content="ADEN, Yemen -- The Houthi rebels launched an attack on a security center of the Yemeni government in the southwestern province of Taiz on Wednesday, a military " />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="Xinhua world news summary at 1530 GMT, May 4" />
<meta name="twitter:description" content="ADEN, Yemen -- The Houthi rebels launched an attack on a security center of the Yemeni government in the southwestern province of Taiz on Wednesday, a military " />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>Xinhua world news summary at 1530 GMT, May 4</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272539598/xinhua-world--summary-at-1530-gmt-may-4" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 05 May 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Xinhua world news summary at 1530 GMT, May 4</h2>
							<p>Xinhua<br>05 May 2022, 02:05 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>ADEN, Yemen -- The Houthi rebels launched an attack on a security center of the Yemeni government in the southwestern province of Taiz on Wednesday, a military official told Xinhua.</p><p> "The Houthis used an explosive-laden drone in their attack against the headquarters of the pro-government security forces and the Civil Defense Authority in eastern Taiz," the official said on condition of anonymity. (Yemen-Houthis-Attack)</p><p> - - - -</p><p> MAIMANA, Afghanistan -- At least two persons were confirmed dead and scores left homeless as some 500 houses have been badly damaged or washed away in Afghanistan's northern Faryab province, a villager Azizullah said Wednesday.</p><p> Heavy rain and flooding late Tuesday claimed the lives of two children and badly damaged or washed away some 500 houses in and around the provincial capital Maimana city, the eyewitness asserted. (Afghanistan-Flood-Injuries)</p><p> - - - -</p><p> BUJUMBURA -- Burundi said Wednesday that 10 of its peacekeepers were killed and five others missing in an attack early Tuesday by al-Shabab on a post of Burundian soldiers at Ceel Baraf, Shabelle region, Somalia.</p><p> Twenty-five Burundian soldiers were also injured in the attack, Army spokesman Col. Floribert Biyereke said in the statement. (Burundi-Somalia-Shabab-Attack-Toll)</p><p> - - - -</p><p> HOUSTON -- About 6,000 residents have been forced to evacuate as large wildfires continue spreading in the southwestern U.S. mountain state of New Mexico, the state's governor Michelle Lujan Grisham said Tuesday.</p><p> "I have 6,000 people evacuated, I have families who don't know what the next day looks like," Lujan Grisham told a news briefing, urging U.S. President Joe Biden to declare a disaster so as to free up federal financial assistance. (US-Wildfire)</p><p> - - - -</p><p> SEOUL -- The Democratic People's Republic of Korea (DPRK) fired one ballistic missile into its eastern waters, South Korea's Joint Chiefs of Staff (JCS) said Wednesday.</p><p> The JCS said in a statement that it detected the ballistic missile, which was launched toward the eastern waters from the Sunan area in Pyongyang at about 12:03 p.m. local time (0303 GMT). (South Korea-DPRK projectile launch) </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/QuUhwz79F7E"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/may01v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/JFFXLWG4lnA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr29v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Mw85Ur48EvI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/448IW7qSO90"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/apr27v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">68</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272539230/germany-largest-customer-of-russian-gas-could-end-this-summer">Germany, largest customer of Russian gas could end this summer</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272539230/germany-largest-customer-of-russian-gas-could-end-this-summer"><img
									src="https://cdn.bignewsnetwork.com/cus1651553524921.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BERLIN, Germany - Facing pressure from Ukraine and other European nations to cut energy imports from Russia, which help fill ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538903/vietnam-to-enlarge-trade-security-ties-with-japan">Vietnam to enlarge trade, security ties with Japan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538903/vietnam-to-enlarge-trade-security-ties-with-japan"><img
									src="https://cdn.bignewsnetwork.com/cus1651553167865.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HANOI, Japan: During a Southeast Asia tour, Japanese Prime Minister Fumio Kishida said Japan and Vietnam have to expand their ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538719/officials-in-alabama-consider-raising-last-us-slave-ship-from-river">Officials in Alabama consider raising last US slave ship from river</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538719/officials-in-alabama-consider-raising-last-us-slave-ship-from-river"><img
									src="https://cdn.bignewsnetwork.com/cus1651552635439.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MOBILE, Alabama: Researchers from the Alabama Historical Commission are returning to the coast near Mobile to evaluate the remains of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538524/tornado-in-kansas-leaves-13-miles-of-destruction-winds-165-mph">Tornado in Kansas leaves 13 miles of destruction, winds 165 MPH</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538524/tornado-in-kansas-leaves-13-miles-of-destruction-winds-165-mph"><img
									src="https://cdn.bignewsnetwork.com/cus1651552902728.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> KANSAS CITY, Kansas: A tornado that struck south-central Kansas last week generated winds of winds up to 165 mph and ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538083/officials-shocked-as-virgin-islands-premier-arrested-on-drug-charges">Officials shocked as Virgin Islands premier arrested on drug charges</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538083/officials-shocked-as-virgin-islands-premier-arrested-on-drug-charges"><img
									src="https://cdn.bignewsnetwork.com/cus1651481633360.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, Florida: In a sting operation in Miami, Premier of the British Virgin Islands (BVI) Andrew Fahie was arrested last ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272537691/germany-files-suit-in-un-high-court-due-to-italian-compensation-claims">Germany files suit in UN high court due to Italian compensation claims</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272537691/germany-files-suit-in-un-high-court-due-to-italian-compensation-claims"><img
									src="https://cdn.bignewsnetwork.com/cus1651469148456.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BERLIN, Germany: As Rome continues to allow Nazi war crime victims to claim compensation from the German state, even following ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272539229/shareholder-proposes-break-up-of-giant-hsbc-bank">Shareholder proposes break-up of giant HSBC Bank</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272539229/shareholder-proposes-break-up-of-giant-hsbc-bank"><img
									src="https://cdn.bignewsnetwork.com/cus1651472132136.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: A source has revealed that the largest shareholder in HSBC holdings, Chinese insurance giant Ping An, has called ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538929/stocks-in-asia-trade-sideways-australian-market-biggest-mover-with-23-point-gain">Stocks in Asia trade sideways, Australian market biggest mover with 23 point gain</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538929/stocks-in-asia-trade-sideways-australian-market-biggest-mover-with-23-point-gain"><img
									src="https://cdn.bignewsnetwork.com/cus1651649958105.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - It was like Groundhog Day on Asian markets on Wednesday, with little movement on the limited ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538902/lockdowns-shortages-of-supplies-cause-fall-in-china-manufacturing">Lockdowns, shortages of supplies cause fall in China manufacturing</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538902/lockdowns-shortages-of-supplies-cause-fall-in-china-manufacturing"><img
									src="https://cdn.bignewsnetwork.com/cus1651552387557.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: As lockdowns continued in Shanghai and other manufacturing hubs to curb COVID-19 outbreaks, China's manufacturing output fell to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538720/qantas-buys-airbus-a350-1000-jets-for-world-longest-non-stop-flight">Qantas buys Airbus A350-1000 jets for world's longest non-stop flight</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538720/qantas-buys-airbus-a350-1000-jets-for-world-longest-non-stop-flight"><img
									src="https://cdn.bignewsnetwork.com/cus1651552278846.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MASCOT, Australia: Qantas Airways has announced that it has ordered twelve A350-1000 aircraft from Airbus SE, as well as 40 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538568/wall-street-closes-with-modest-gains-nasdaq-climbs-28-points">Wall Street closes with modest gains, Nasdaq climbs 28 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538568/wall-street-closes-with-modest-gains-nasdaq-climbs-28-points"><img
									src="https://cdn.bignewsnetwork.com/cus1651604907537.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Fears of a recession and a potential 50 basis points rate hike by the US. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272538519/diesel-price-in-us-over-5-higher-than-gasoline">Diesel price in US over $5, higher than gasoline</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272538519/diesel-price-in-us-over-5-higher-than-gasoline"><img
									src="https://cdn.bignewsnetwork.com/cus1651465853307.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Amidst supply shortages inflating consumer prices throughout the United States, the price of diesel fuel reached a record ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4310"> <img
								src="https://www.qnetwork.com/movie-posters/cordilleraofdreams-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4310">The Cordillera of Dreams (La cordillre des songes) </a>
								</h5>
								<div>Cordillera of Dreams</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>