<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="China tells US to withdraw nukes from Europe" />
<meta name="description" content="There should be no double standards in global non-proliferation, Beijing insists


            The US should &amp;ldquo;withdraw all its nuclear weapons fro" />
<meta name="keywords" content="Breaking International News, withdraw" />
<meta name="news_keywords" content="Breaking International News, withdraw" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="China tells US to withdraw nukes from Europe" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272641506/china-tells-us-to-withdraw-nukes-from-europe" />
<meta property="og:description" content="There should be no double standards in global non-proliferation, Beijing insists


            The US should &amp;ldquo;withdraw all its nuclear weapons fro" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="China tells US to withdraw nukes from Europe" />
<meta name="twitter:description" content="There should be no double standards in global non-proliferation, Beijing insists


            The US should &amp;ldquo;withdraw all its nuclear weapons fro" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>China tells US to withdraw nukes from Europe</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.rt.com/news/560116-un-nuclear-weapons-china/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 03 Aug 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>China tells US to withdraw nukes from Europe</h2>
							<p>RT.com<br>03 Aug 2022, 18:15 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p><strong>There should be no double standards in global non-proliferation, Beijing insists</strong></p><p>The US should "withdraw all its nuclear weapons from Europe and refrain from deploying nuclear weapons in any other region," the director general of the Chinese Foreign Ministry's arms control department has said.</p><p>So-called "nuclear sharing arrangements" between countries "increase the risks of nuclear proliferation and nuclear conflicts," Fu Cong said on Tuesday, during the 10th Review Conference on the Treaty on the Non-Proliferation of Nuclear Weapons at the UN headquarters in New York.</p><p>States that do not possess nuclear weapons should stop "instigating nuclear sharing or other forms of nuclear deterrence arrangements," the official added.</p><p>Fu Cong also called on the international community to "reject double standards in the area of non-proliferation."</p><p>The Chinese arms control official referred to the AUKUS pact between the US, UK and Australia, aimed at arming Canberra with nuclear-powered submarines, as an example of such a double standard, which "poses severe nuclear proliferation risks."</p><p>"Any attempt to replicate the NATO's nuclear sharing model in the Asia-Pacific region would undermine regional strategic stability and would be firmly opposed by the countries in the region and, when necessary, face severe countermeasures," he warned.</p><p>Fu also urged the US to completely lift its "illegal" sanctions on Iran in order for the 2015 nuclear deal to be revived, and for Tehran to return to full compliance with its obligations.</p><p>Speaking about the "complex and severe" situation around the North Korean nuclear program, he insisted that a "dual track approach and the principle of phased and synchronized actions" should be pursued on the way to achieving the goal of denuclearization on the Korean Peninsula.</p><p>As for China, it is ready to cooperate with all countries to strengthen nuclear non-proliferation, the official said, adding that Beijing does not compete with other countries' arsenals, and keeps its nuclear stockpile at the minimum level required to protect national security, Fu insisted.</p><p>"China will under no circumstances be the first to use nuclear weapons," he assured.</p><p><a target="_blank" href="https://www.rt.com/news/560030-un-warns-of-nuclear-annihilation/"></p><p>READ MORE: World is ?one miscalculation away from nuclear annihilation? ? UN chief</p><p></a></p><p>The Treaty on the Non-Proliferation of Nuclear Weapons (NPT) is a key international agreement aimed at preventing the spread of nuclear weapons and technology, promoting cooperation in the peaceful uses of nuclear energy, and facilitating nuclear disarmament.</p><p>Since being established in 1968, it has been joined by 191 countries, including the five officially nuclear-armed states - the US, Russia, the UK, France and China.</p><p>(<a href="https://www.rt.com">RT.com</a>)</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/C08iIebtUmQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul29v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uSmjVzUIUXs"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul28v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/b80SrPFTTzA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul27v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/S5qmX4vqm4M"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul25v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">69</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272635674/after-eruption-of-japan-sakurajima-volcano-residents-evacuated">After eruption of Japan's Sakurajima volcano, residents evacuated</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272635674/after-eruption-of-japan-sakurajima-volcano-residents-evacuated"><img
									src="https://cdn.bignewsnetwork.com/cus1658729603637.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: Japan has issued its highest alert and begun evacuations after a volcano erupted on a southern island.Sakurajima volcano, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272634664/fleeing-nonstop-haitian-violence-hundreds-shelter-in-schools">Fleeing nonstop Haitian violence, hundreds shelter in schools</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272634664/fleeing-nonstop-haitian-violence-hundreds-shelter-in-schools"><img
									src="https://cdn.bignewsnetwork.com/cus1658728819698.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORT-AU-PRINCE, Haiti: Hundreds of children and adults sheltered this weekend at a high school in Haiti's capital, Port-au-Prince, to escape ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272634191/us-to-hurry-clearance-of-dead-timber-to-save-sequoias-from-wildfires">US to hurry clearance of dead timber to save sequoias from wildfires</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272634191/us-to-hurry-clearance-of-dead-timber-to-save-sequoias-from-wildfires"><img
									src="https://cdn.bignewsnetwork.com/cus1658728327757.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEQUOIA NATIONAL PARK, California: The U.S. Forest Service has said that it is taking emergency action to save giant sequoia ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272633770/hundreds-of-firefighters-battle-wildfires-throughout-greece">Hundreds of firefighters battle wildfires throughout Greece</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272633770/hundreds-of-firefighters-battle-wildfires-throughout-greece"><img
									src="https://cdn.bignewsnetwork.com/cus1658729102895.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ATHENS, Greece: On the weekend, the fire service in Greece was battling four major fires across the country, as over ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272633305/major-purchase-as-poland-buys-jets-tanks-and-howitzers-from-s-korea">Major purchase as Poland buys jets, tanks and howitzers from S. Korea</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272633305/major-purchase-as-poland-buys-jets-tanks-and-howitzers-from-s-korea"><img
									src="https://cdn.bignewsnetwork.com/cus1658639642267.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WARSAW, Poland: Poland has announced that it will purchase 48 FA-50 fighter jets from South Korea, along with 180 K2 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272633086/us-stocks-in-sharp-retreat-nasdaq-composite-declines-220-points">U.S. stocks in sharp retreat, Nasdaq Composite declines 220 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272633086/us-stocks-in-sharp-retreat-nasdaq-composite-declines-220-points"><img
									src="https://cdn.bignewsnetwork.com/cus1658865926035.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks fell hard on Tuesday after Europe had to begin rationing gas supplies following ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272641492/asian-stocks-trade-sideways-us-dollar-also-mixed">Asian stocks trade sideways, U.S. dollar also mixed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272641492/asian-stocks-trade-sideways-us-dollar-also-mixed"><img
									src="https://cdn.bignewsnetwork.com/cus1659512887309.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia were mixed on Wednesday as investors continued to struggle for direction.China's Shanghai Composite ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272641455/seeking-higher-wages-uk-labor-unions-disrupt-trains">Seeking higher wages, UK labor unions disrupt trains</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272641455/seeking-higher-wages-uk-labor-unions-disrupt-trains"><img
									src="https://cdn.bignewsnetwork.com/cus1659426185438.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: Demanding higher pay, some 5,000 train engineers across almost one-quarter of Britain's rail network went on a 24-hour ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272641454/chinese-factory-activity-declines-weakens-economy">Chinese factory activity declines, weakens economy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272641454/chinese-factory-activity-declines-weakens-economy"><img
									src="https://cdn.bignewsnetwork.com/cus1659425452501.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: A report released this week showed that the recovery of the Chinese manufacturing sector from COVID-19-related lockdowns faltered ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272641090/us-stock-markets-tumble-on-pelosi-trip-to-taiwan">U.S. stock markets tumble on Pelosi trip to Taiwan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272641090/us-stock-markets-tumble-on-pelosi-trip-to-taiwan"><img
									src="https://cdn.bignewsnetwork.com/cus1659466860129.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks were largely unsettled Tuesday after U.S. House Speaker Nancy Pelosi arrived in Taiwan, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272641016/apple-amazon-celebrate-sales-in-spite-of-rising-product-prices">Apple, Amazon celebrate sales, in spite of rising product prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272641016/apple-amazon-celebrate-sales-in-spite-of-rising-product-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1659332620617.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CUPERTINO, California: In a sign that will reassure investors that they can weather a global economic slowdown, Amazon and Apple ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272640362/workers-at-uk-largest-container-port-vote-to-strike-over-pay">Workers at UK largest container port vote to strike over pay</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272640362/workers-at-uk-largest-container-port-vote-to-strike-over-pay"><img
									src="https://cdn.bignewsnetwork.com/cus1659324218306.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: Workers at the UK's busiest container port, the Port of Felixstowe, have voted to strike in a dispute ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4364"> <img
								src="https://www.qnetwork.com/movie-posters/gameofdeath-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4364">Game of Death </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		<script type="text/javascript">
			var infolinks_pid = 3368236;
			var infolinks_wsid = 0;
			</script>
			<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>