<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="DPRK top leader makes policy speech" />
<meta name="description" content="SEOUL, Sept. 10 (Xinhua) -- Kim Jong Un, the top leader of the Democratic People Republic of Korea (DPRK), made a policy speech at the seventh session of the 14" />
<meta name="keywords" content="leader, top leader, the top, development, policy speech, efforts, epidemic, korea, anti epidemic" />
<meta name="news_keywords" content="leader, top leader, the top, development, policy speech, efforts, epidemic, korea, anti epidemic" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="DPRK top leader makes policy speech" />
<meta property="og:site_name" content="North Korea Times" />
<meta property="og:url" content="https://www.northkoreatimes.com/news/272743605/dprk-top-leader-makes-policy-speech" />
<meta property="og:description" content="SEOUL, Sept. 10 (Xinhua) -- Kim Jong Un, the top leader of the Democratic People Republic of Korea (DPRK), made a policy speech at the seventh session of the 14" />
<meta property="og:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northkoreatimes" />
<meta name="twitter:title" content="DPRK top leader makes policy speech" />
<meta name="twitter:description" content="SEOUL, Sept. 10 (Xinhua) -- Kim Jong Un, the top leader of the Democratic People Republic of Korea (DPRK), made a policy speech at the seventh session of the 14" />
<meta name="twitter:image" content="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg" />

<title>DPRK top leader makes policy speech</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272743605/dprk-top-leader-makes-policy-speech" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 11 Sep 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-korea-times.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/3f5c98640a497b43">South Korea</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>DPRK top leader makes policy speech</h2>
							<p>Xinhua<br>11 Sep 2022, 02:05 GMT+10</p>
							<img src="https://static.midwestradionetwork.com/story_logos/premier/north-korea-times.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>SEOUL, Sept. 10 (Xinhua) -- Kim Jong Un, the top leader of the Democratic People's Republic of Korea (DPRK), made a policy speech at the seventh session of the 14th Supreme People's Assembly on Thursday, the official Korean Central News Agency reported Saturday.</p><p> The top leader stressed the importance of pushing forward efforts to implement the five-year plan for national economic development, laid out at the eighth Congress of the Workers' Party of Korea.</p><p> Kim emphasized "major and sustained efforts towards agricultural production and the development of light industry, so as to settle the problems of food and consumer goods in the near future."</p><p> Kim also devoted a major part of his speech to anti-epidemic work.</p><p> Though the DPRK has "overcome the threatening public health crisis, the first of its kind since the founding of our state, in a short span of time," the healthcare departments are in urgent need of reinforcement to their anti-epidemic capabilities, he said. </p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/t3_nUQsamKU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep05v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/0Q6MZMvO-rM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep04v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/0Q6MZMvO-rM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/sep04v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/1Pd1NJ-U6qk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/aug31v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Korea Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Korea Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/09.png" width="100px" /> 
									<strong style="font-size: 45px;">68</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Light Drizzle in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272743562/tokyo-2020-olympics-officials-arrested-on-bribery-charges">Tokyo 2020 Olympics officials arrested on bribery charges</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272743562/tokyo-2020-olympics-officials-arrested-on-bribery-charges"><img
									src="https://cdn.bignewsnetwork.com/cus1662616189476.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: As part of a widening bribery investigation allegedly involving a former member of the Tokyo 2020 Olympics board, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272741928/former-malaysian-pm-najib-seeks-pardon-after-conviction-for-corruption">Former Malaysian PM Najib seeks pardon after conviction for corruption</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272741928/former-malaysian-pm-najib-seeks-pardon-after-conviction-for-corruption"><img
									src="https://cdn.bignewsnetwork.com/cus1662532254203.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> KUALA LUMPUR, Malaysia: The Malaysian speaker of parliament has confirmed that former prime minister Najib Razak has applied for a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272740413/china-approves-use-of-covid-vaccine-that-is-inhaled">China approves use of Covid vaccine that is inhaled</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272740413/china-approves-use-of-covid-vaccine-that-is-inhaled"><img
									src="https://cdn.bignewsnetwork.com/cus1662443229695.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: CanSino Biologics has announced that its recently developed COVID-19 vaccine has been approved by China's drug regulator for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272738136/a-monarch-whose-reign-spanned-eight-decades">A monarch whose reign spanned eight decades</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272738136/a-monarch-whose-reign-spanned-eight-decades"><img
									src="https://cdn.bignewsnetwork.com/frc1662660487.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Queen Elizabeth II, head of the Commonwealth and monarch of 15 countries, ruled longer than any other monarch in British ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272737128/96-year-old-queen-elizabeth-dies-peacefully-at-balmoral-castle">96-year old Queen Elizabeth dies peacefully at Balmoral Castle</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272737128/96-year-old-queen-elizabeth-dies-peacefully-at-balmoral-castle"><img
									src="https://cdn.bignewsnetwork.com/voa1662660428.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BALMORAL, Scotland - Queen Elizabeth, Britain's longest reigning monarch, has died at the age of 96.The royal who wasn't supposed ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272736725/uk-poll-shows-only-14-think-new-pm-will-be-better-than-ousted-johnson">UK poll shows only 14% think new PM will be better than ousted Johnson</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272736725/uk-poll-shows-only-14-think-new-pm-will-be-better-than-ousted-johnson"><img
									src="https://cdn.bignewsnetwork.com/cus1662533484757.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: Only 14 percent of people polled in the UK said incoming Prime Minister Liz Truss will be a ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272743560/bankruptcy-expected-to-allow-cineworld-to-reorganize-finances">Bankruptcy expected to allow Cineworld to reorganize finances</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272743560/bankruptcy-expected-to-allow-cineworld-to-reorganize-finances"><img
									src="https://cdn.bignewsnetwork.com/cus1662696640852.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: UK cinema chain Cineworld Group, the world's second-largest cinema chain operator, has filed for bankruptcy protection in the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272741929/us-bans-selling-of-high-demand-chip-in-china">US bans selling of high demand chip in China</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272741929/us-bans-selling-of-high-demand-chip-in-china"><img
									src="https://cdn.bignewsnetwork.com/cus1662616293663.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: High-profile Chinese universities and state-run research institutes have been relying on U.S. computing chips, whose export to China ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272741148/nasdaq-composite-jumps-more-than-two-percent-as-stocks-roar">Nasdaq Composite jumps more than two percent as stocks roar</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272741148/nasdaq-composite-jumps-more-than-two-percent-as-stocks-roar"><img
									src="https://cdn.bignewsnetwork.com/cus1662753624805.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks continued to accelerate higher on Friday. The U.S. dollar came off after Thursday's ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272740696/malaysian-held-in-us-navy-bribery-case-escapes-arrest-in-san-diego">Malaysian held in US navy bribery case escapes arrest in San Diego</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272740696/malaysian-held-in-us-navy-bribery-case-escapes-arrest-in-san-diego"><img
									src="https://cdn.bignewsnetwork.com/cus1662615829748.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN DIEGO, California: A Malaysian businessman involved in a major U.S. Navy bribery scandal has escaped house arrest by cutting ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272740434/uk-lloyds-banking-claims-350-million-in-covid-loans-were-falsified">UK Lloyds Banking claims $350 million in COVID loans were falsified</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272740434/uk-lloyds-banking-claims-350-million-in-covid-loans-were-falsified"><img
									src="https://cdn.bignewsnetwork.com/cus1662615577756.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LONDON, England: Lloyds Banking Group has reported more than $348 million of suspected fraud linked to COVID-19 recovery loans for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272738880/correction-in-us-dollar-lifts-asian-stock-markets">Correction in U.S. dollar lifts Asian stock markets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272738880/correction-in-us-dollar-lifts-asian-stock-markets"><img
									src="https://cdn.bignewsnetwork.com/cus1662705195697.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Asia continued higher on Friday as investors gained confidence that aggressive central bank moves ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/2495"> <img
								src="https://www.qnetwork.com/movie-posters/lastpictureshow-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/2495">The Last Picture Show </a>
								</h5>
								<div>Last Picture Show</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Korea-Times/172411769444136" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/northkoreatimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/105892658477064923781" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northkoreatimes.com/rss/08aysdf7tga9s7f7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Korea Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		

</body>
</html>